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This product has been rated by the Entertainment Software
Rating Board. For information about the ESRB rating, or to com-
ment about the appropriateness of the rating, please contact the =
ESRB at 1-800-771-3772.

INTRODUCTION

Welcome to FA SPORTS™ Course Architect™, a complete 3D develop-
ment environment. The Course Architect lets you develop courses for use in
Tiger Woods PGA TOUR® 2005 in full 3D.

For years, this tool has been used to design, build, and compile golf
courses for PC-based golf games. Now, you can use these professional
design tools to build the golf course of your dreams. And, you can import
your dream course into Tiger Woods PGA TOUR 2005 to challenge the Pros
to a round or tournament on your custom course. Or, bundle your courses
and publish them online to share your creations with other Tiger Woods
PGA TOUR 2005 golf fans.

Course Architect is a 3D development suite that shares features and
methods with many popular 3D graphics programs. New for this year, Tiger
Woods PGA TOUR courses feature whole land plotting. Through the New
Course Wizard, you can design the entire plot of land containing your golf
course, including general topography, large terrain features, substantial
water areas and the basic layout and orientation of each hole.

When you have completed your course, you can use the Optimize Detail
to prep your project for compiling. The Course Architect compiler then
proofs and packages your course to include it in your suite of courses in
Tiger Woods PGA TOUR 2005. In the event of problems during compile,
Repair Course can address many of them.

KEY FEATURES

[ Full 3D: All terrain, course and object elements are displayed in the
Course Architect and the game in three dimensions.

[1 Used for years to build courses for golf games, this professional tool has
been tuned and updated for easy customer use.

[ Course creation tools fully integrated into one application for WYSIWYG
(What You See Is What You Get) development.

[ Two view windows automatically update to let you switch in real-time
from strategic planning to detailed implementation.

[l Three-plane camera positioning and movement puts the camera right
where you need it.
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Excellent movement and selection tools give you total command over
the course and its terrain features.

Visual tool palettes with keyboard and menu equivalents let you tailor
the controls to your personal preferences.

Get an idea, make the idea: Create holes in any sequence.

Build a course, send it to your friends, and play over the net.

Game time! One-button course compiler pumps your course from the
Course Architect directly into the game for easy menu access.

Content Librarian of hundreds of objects, textures, and sounds speed the
development process.

Compile courses in development to Tiger Woods PGA TOUR 2005 games
for test-play. Build it and test it, and then perfect it to challenge the PGA
TOUR Pros.

WHAT’S NEXT?

Course Architect has a number of terms that apply to its special brand of

3D modeling. While the terms seem easy to understand, they do have spe-
cial applications inside the tool. For more information on specific terms, see
Overview of Course Architect on p. 12 or Glossary on p. 152.

FOR MORE INFO about this and other titles, check out EA SPORTS on the
web at www.easports.com.

CONVENTIONS OF THE TOOL

O

Length and width distances are measured in yards, feet and inches by
default. However, you can switch between English Customary (yards)
and metric systems of measurement.

To toggle the units of measurement, select USE METRIC in the View menu.

Toolbars group the most commonly used tools. However, you can access
all of the tools through the menu system, and the most common menu
tools can be selected with hot keys.

When an item is selected, you can often open a menu of relevant com-
mands by clicking the right mouse button. One of the more important
means of defining a course feature is through its Properties window,
which, if available, can be accessed through the right-click menu. For
more information, see Right-Click Menus on p. 93.



COURSE ARCHITECT™ DOWNLOADS

[J On a reqular basis, the Course Architect team posts patches g
to the tool and new data files on the EA SPORTS web site. -
You can download free software patches and much more.

NOTE: For the latest information on Course Architect™, please
visit http://tigerwoods2005.com.

BEGINNING COURSE DESIGNERS

After installing Course Architect and reading this Introduction, beginning
course designers should read the Overview chapter and follow the step-by-
step tutorial to start a first test course. After you have completed the basic
tutorial, you can use the rudimentary hole as a reference for further devel-
opment and exploration.

ADVANCED COURSE DESIGNERS

Course Architect is a graphical tool that allows you both top-down and
3D views of your work. If you are familiar with 3D graphics tools, you may
want to read the rest of the Introduction and then begin digging into the
tool. As you learn, you may find the Quick Start, Reference, and Glossary
sections helpful.
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QUICK COMMANDS
Use the following Quick Commands to access the most commonly used
functions of Course Architect. The keys are shortcuts to menu commands.

FILE QUICK COMMANDS

ACTION KEYBOARD

New [CoNmoL] + [N
Open + ©
Save +

EDIT QUICK COMMANDS

ACTION KEYBOARD
Undo [ConoL] + [
Delete DELETE

Duplicate

Select All: Land Shapes

Select All: Hazards
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Select All: Paths
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Select All: Sounds [CoNTROL

Select All: Objects

Select All: Structures

Drop Selected Shapes [INS)

VIEW QUICK COMMANDS

ACTION KEYBOARD

Librarian GHFT) + O

Modeling Clay [SHIFT) +

Mesh + +
Scroll Work Window BB 60O O

Zoom Mode @

Zoom: In [z + left mouse button
Zoom: Out + right mouse button
Zoom: Select B + @

Zoom: Cancel + B
Center Camera [conoL] + [

Auto Focus Camera [(SPACEBAR]

Grid




TOOLS QUICK COMMANDS

(ZA)

@JRTS}

ACTION KEYBOARD

Create Land Shape

Create Path ™

Create Hazard Area ]

Create Course Perimeter ©

Rotate [conROL] + [R]
Measure +
Make a Hill [ALT + [SHEFT) + [H]
Make a Bunker A + +
Make 3 Slope + [SHFT) + (O
Smooth an Area AT + [HFT + [5)
Flatten an Area (A + [HFT * [F)
Foresting Tool GHFT) + [F)
Click-Click Object Tool [SHIFT) +

Hole Definition Tool o)

Sky Picker Tool [HFT) + [3)

Point Count Indicator [ALT] + [CONwOL + (D]

Grid Settings. ..
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QUIGK START

This Quick Start guide is intended to get you up and working with the
Course Architect in a short period of time.

NEED INSTALLATION HELP? Please see the enclosed Install Guide for
installation instructions.

SOME TERMS

Course Toolbar Window Toolbar ———

Menus —

Oy

Edit Toolbar — | _La;_'_.;_:.'z inleig] <10f miam wals) s

Navigation
Toolbar

Navigation
Window

Work Window

/ Status Bar

Camera A Selected Shape Control Point

The desktop of Course Architect supports two different views on your
golf course through three different windows. The entire course is displayed
through the Navigation window, through which you can zoom in on select-
ed pieces of the course to display in the Work window, the main window of
the Course Architect application.

Through the Work window, you manipulate objects and land shapes.
When you create a land shape in the Work window, it is floating on the ter-
rain. By moving, adding and rotating the shape's control points, you can
adjust the size and form of the land shape. You can use the shape to apply
textures to the terrain, shape the underlying terrain, or both. When you
have finalized your manipulations, you can drop the land shape into the ter-
rain to make the shape and texture a permanent feature of your course.

[J Shapes have many functions, including terrain manipulation and object
population. For more information on the functions and properties of
shapes, see Shapes on p. 105.



[1 Depending on whether the shape is floating or has been
dropped, the contents of the right-click menus for that shape
vary. For more information, see Right-Click Menus on p. 93. =

To see your course as it would appear in the game, activate and use the
Camera window. You can change the contents of the Camera window by
repositioning the camera, which is represented by a black camera icon in
the Work window.

[1 To move the camera, click and drag the icon in the Work window. The
contents of the Camera window are automatically updated.

[0 To rotate the camera, click and drag the black triangle that is part of the
camera icon. The contents of the Camera window are automatically
updated.

[1 Many shape manipulations can also be conducted through the Camera
window. For more information about the camera and the Camera win-
dow, see Camera Window on p. 20.

At the bottom of the application window is the status bar, which con-
tains the location of the cursor and the point count of the underlying shape.
For more information, see Status Bar on p. 92.

Above the Work window, you can see the menu system and the toolbars
of the Course Architect.

[1 For more information about the contents of the menus, see Menus.
[l For more information on the Edit, Course, Navigation and Window tool-
bars, see Toolbars on p. 89.

Through the menu system, you can access the Librarian, which lets you
place textures and objects in your project. For more information, see The
Librarian on p. 131.

L1 If you are having performance problems in the Course Architect, you can
toggle display of resource-intensive course elements through the Layers
tool. For more information, see Layers on p. 21.
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To get started:

O

-h
.

Prior to starting Course Architect, you should set your display to 1024 x
768 or higher in the Display control panel. For information on how to set
it, see the Windows® Help file.

Close all other applications, including the game.

Before you begin designing a course, you should have an idea or plan
that you are trying to execute. To learn more about how to develop your
plan and other issues to consider before building your course, see Laying
Out a Course on p. 38.

Double-click the Course Architect icon. The program opens.

In the dialog box, click next to CREATE A NEW COURSE. Click BEGIN.

In the spaces provided, enter the name and description of your course.
To define the entire workspace of your course, enter figures in the
length and height of the course. For the time being, accept the default
settings.

Default measurements for length and height are in yards.

1 meter = 1.7 yards.

Make sure that the box next to Use New Course Wizard is checked.

NOTE: The New Course Wizard is a very powerful tool for plac-
ing the holes and major land features of your course. This Quick
Start quide just touches on the basics of using it. For more infor-
mation, see New Course Wizard on p. 25.

To continue creating your course with the New Course Wizard, click NEXT.

Now, define the basic terrain of your course.

To set the basic terrain of your course, check the box next to the appro-
priate location from the list on the left.

To modify the degree of change in the terrain, use the slider bars on the
right.

Change area indicates the amount of area in which the changes to ter-
rain are applied. A small change area combined with a severe change
makes for very up-and-down terrain.

Severity indicates the amount of change in any given change area.
Click NEXT. Now, select the location of your course.

The location that you select essentially defines the vegetation set used
when foresting areas in the New Course Wizard. Later, you can use veg-
etation from any of the installed course libraries.

Click NEXT. You can now place , water, forest areas and holes on the
map of your course. Holes can have pars of 3, 4 or 5.



0 To save your work in the New Course Wizard, select SAVE
from the File menu.

‘ NOTE: It's highly recommended that you use the New
Course Wizard to place all of the holes of your course. Althaugh
you can place holes in the Course Architect using the Hole
Definition tool, using the Wizard is much faster and easier. For
more information, see Hole Definition on p. 98.

[1 To place a hole, water or forest onto the course, click the appropriate tab
on the right side of the screen. Then, click and drag the appropriate icon
onto your course. The element is placed.

‘ NOTE: No hole or water shape placed in the New Course Wizard
can cross another one. A forest shape can overlap other shapes.

1 To move the element to a different place, click and drag it. To rotate the
item, click and drag at one end of it.

[1 To place the element permanently on the course, click on it and then
click APPLY.

[1 Most dropped items can be picked up again and re-manipulated. After a
forest has been applied to plant trees, the trees cannot be picked up
again in the New Course Wizard.

Holes:
[1 To change the hole number for a selected hole, select a new number from
the Hole drop-down in the lower-right corner. Then, click APPLY.

NOTE: Check the hole number to be sure that you are not
replacing an existing hole. The New Course Wizard overwrites the
existing one.

Water and Forests:

[1 To reshape a body of water or forest, click and drag one of the red con-
trol points in the shape to a new position.

[l To place the water or forest permanently on the course, click APPLY.

9. When you have placed at least one hole on your course, click FINISH.

10.Your course is now created. You may begin using the other tools of the
Course Architect. For more information, see Tools on p. 72.

4151)
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i: NOTE: Save your course before you begin work. Select SAVE from
the File menu. In the dialog box, select a destination directory in which
to save your course. Enter a filename. Then, click SAVE.

[ For detailed instructions on creating a hole, see Tutorial: Creating Hole 1
on p. 45.

OVERVIEW OF COURSE ARCHITECT ™

The following sections survey the tools and features of the Course
Architect.

Each designer discovers his or her own strategy for designing in the
Course Architect. Because it is a flexible tool, you can develop the holes of
your course in an order that is most comfortable for you. However, it may
not be comfortable for your computer. The Course Architect application gen-
erates a high number of computations and can use large amounts of mem-
ory. When the application is performing a high number of computations,
your computer can slow down which, in turn, slows down your designing
process. Throughout this help quide, there are notations to inform you when
actions or features may slow down your computer. It is recommended that
you add these elements toward the end of the development.

A generalized strategy for designing a hole starts with a vision of what you
want to do. What is the basic shape and play for the hole? Does it start high
and end low? Is the green protected? Are there subtleties to each shot? How
challenging is the hole? Can aggressive golfers eagle the hole? How does the
hole fit into the overall design of the course? These questions affect the concept
for the hole and should be kept in mind during its design.

When you have a conceptual idea for the hole, you lay down the floor-
plan for the hole with the requisite land shapes (tee boxes and the greens)
and any other land shapes that you want to include (fairways, roughs, haz-
ards, sand traps, et cetera). Then, in the Hole Definition tool, you unify the
placed elements as a single hole and lay down shot paths for the comput-
er-controlled players to follow.

Most features of the hole are started in the Work window. This top-down
view of your course lets you lay the major elements, called shapes, and
apply textures to them to build course features such as fairways, greens,
bunkers, water, and tees. With the Measure tool, you can judge distances
between these areas to establish basic shots on the course. For example,
you can measure the distance between the tee and the first turn to calcu-
late the club that is needed to reach it.



When you have laid one or more course shapes, you may
want to see how they appear in three dimensions. Represented
as a black icon in the Work window, the camera can be posi- =
tioned to display contents of the course in three dimensions in the Camera
window. Changes made in the Work window are automatically updated to
the Camera window, provided that the camera is in position to view such
changes.

You can change the hole features in the Camera window, too. You can
select areas of the course and apply terrain changes to them—raise, lower,
flatten, smooth, and more. Changes in the Camera window are likely to rip-
ple through the other hole features. Then, you return to the Work window
to tweak a few things. Then, you view the results again in the Camera win-
dow. This iterative process continues until you are satisfied with the results.

[1 when you want to test your work in the game, you can compile the
course to the game. For more information, see Compiling Your Course
on p. 147.

GOLF COURSE ELEMENTS

Shape Sky

Texture

Panorama

In 3 computer golf course, there are three basic components to design:
textures, terrain and objects. In the Course Architect, textures and terrain
are manipulated and placed with a tool called a shape.

A shape is a connected set of points that encompass a surface area on
the course. When a shape is created, it is floating on the course. While it
appears as a circular shape in the Work window, you can see that it is
indeed floating on the terrain of the course in the Camera window. While 3
shape is floating, you can change the size, perimeter, and smoothness of
the shape through its control points. Control points are used to define the
perimeter of the shape. You can click and drag control points to change the
perimeter of the shape, and you can add, delete and rotate control points
to get the shape in perfect form.

/3]
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A floating shape must follow a set of rules:

[l A shape cannot overlap any other shape, yet a shape can be completely
enclosed in another shape.

[J The perimeter of a shape should not cross itself.

1 For more information on shapes, see Shapes on p. 105.

You adjust the form of the shape to create features on your golf course
such as tee boxes, greens, fairways and bunkers. After you have defined
the perimeter of these features with the shape, you must apply a texture to
them. In general 3D graphic tools, a texture is a graphic image that is
applied to the exterior of a 3D mesh. In the Course Architect, you apply
specialized textures to shapes to assign a playing surface to it. When you
choose a texture to display on your shape, you are selecting by extension a
set of play characteristics. For example, when you apply a sand texture to a
shape, you produce a sand bunker. In the game, when a golfer hits a ball
into the sand, the specialized texture informs the game to play a soft sound
and to proceed with the code that calculates the roll and the lie of the ball
based on the trajectory of the shot.

[l You can identify one or more sections of the course as a hazard area.
When a ball lands in a hazard area, the hazard rules of golf apply. For
more information, see Create Hazard Area on p. 74.

After the texture has been applied to the shape, to make the textured
shape a permanent part of the course, you must drop the shape. The shape
now becomes a terrain object, which is a series of interconnected breakline
points in the terrain.

You use shapes to manipulate the underlying terrain, too. Terrain refers to
the shape of the land. Terrain greatly influences the play characteristics and
appearance of a hole. Is the land raised or lowered? Are there depressions
and hillocks on the hole? Does the land have features that are consistent
throughout the entire course? In a reqular golf course, terrain decisions are a
major component of the development effort and are expensive to undo.

In'a computer course, creating terrain features is a matter of pointing
and clicking. The terrain of a computer course is described by a mesh of
touching triangles, called faces. These triangles are sized and placed togeth-
er to describe a 3-dimensional grid, called the mesh. You push and pull a
seamless mesh that, in total, describes the outer shell of a 3D shape. When
you manipulate a 3D shape, the computer changes the shape of the mesh



to seal it. Think of a wire mesh. You can change the shape of
the mesh, and the loops adjust their size to accommodate.

To manipulate the terrain, you can 1) lift the shape used to =
define the course feature above or 2) create another shape and use it as a
frame to make changes to the terrain underneath it. Through the first
method, you can define areas of the course that have a single shape with a
single texture on them. For example, you can create an elevated tee box by
changing the perimeter of a shape, applying a texture, dropping the shape
and then lifting it to use to elevate the terrain. Through the second method,
you can create terrain features that cross over multiple course features. For
example, you can create a bunker that is part of a slope below the green.
Terrain manipulations can be applied over multiple dropped shapes.

[1 Shapes are the fundamental tool for designing your courses and should
be well-understood by every designer. For more information, see
Shapes on p. 105.

On top of the terrain, you place objects and structures. Objects like trees
and rocks can be added to give authentic flavor and interesting variation to
your golf course. Additionally, you can add structures such as houses, shacks
and clubhouses to make it feel like a real golf course. These 3D objects have
the appearance and play characteristics of their real-world counterparts.

[ For more information on objects and structures, see Objects on p. 130.

In summary, the following steps loosely describe the order of develop-
ment for defining and shaping an area of your course:

1. Create 3 shape. Move its control points to reshape it.

2. Apply a texture. Drop it into the terrain.

3. Use the same shape or create a new one. Move its control points to
reshape it.

4. Use the Course tools to change the underlying terrain.

5. Add objects and textures to the area.

Applied many times across your project, this iterative process produces
the terrain and course features of your ideal course. Then, you can add the
touches described in the following section.

/53
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ADDITIONAL COURSE ELEMENTS

HOLES

A full golf course is composed of eighteen holes. In Course Architect, the
hole is the basic unit of development; to build a course, you build eighteen
separate holes.

SKIES AND PANORAMAS

Other features that can be included are panoramas and skies. Panoramas
give the appearance of the horizon in photographic detail, and you can select
which panorama you want to appear along the perimeter of your course. The
skies fill in behind the panorama, and you can view your course under vari-
ous sky conditions through the Sky Picker tool. The panoramas and skies of
the Course Architect have been designed to seamlessly blend together.

1 For more information on the Sky Picker tool, see Sky Picker Tool on p. 84.

SHADOWS

Tiger Woods PGA TOUR 2005 automatically computes the sun's shadows
over objects like trees, racks, and other terrain features. In the game, users
can choose to display these lighting effects. When your course is compiled
to the game, players can toggle display of shadows, as shadows can be
very demanding of system resources. Water reflections are also selectable
for display in the game only.

DESKTOP ELEMENTS

Camera Camera Window

Menus —

i T pe B

Toolbars —  |oleiml xisisiel anolsl 2o 26 i) wisis)l v el

Hole Definition
Tool

Layers Tool

Navigation
Window




of element found on the desktop of the Course Architect. You
can browse the information here to get a better understanding
of the structure of the tool. Or you can use it as a reference.

ZA)
Click on any of the following links to learn more about a type @jm’g},

[ Pprior to starting the Course Architect, you should set your display to
1024 x 768 or higher in the Display control panel. For information on
how to set it, see your Windows Help file.

Work window - Tools and functions of the main application window.
Camera window - Tools and functions of the Camera window, which
displays the course from a 3D camera’s point of view.

Camera - Placement and settings for the camera icon, which deter-
mines the contents of the Camera window.

Navigation window - Tools and functions to display different areas of
your project in the Work window.

Hole Definition tool - Define gameplay elements of a hole on the
course.

Menus - All menu items and functions, sorted by menu.

Right-Click Menus - Descriptions of the right-click menus that appear
based on what has been selected in the Work window.

Toolbars - Descriptions and contents of each of the five toolbars.

O [\ | O O AN

QUITTING THE PROGRAM
[1 To safely exit the program, select EXIT from the File menu.
L1 If prompted, save your work, or unsaved changes will be lost.

WORK WINDOW

The Work window gives you the best perspective on the course. From
this top-down view, you can see the shapes and objects that populate the
area of the course beneath. Most course creation and editing work is done
in the Work window, including object positioning, shape selection and ele-
vation changes.

When a project is opened in the Course Architect, the Work window is
visible at all times. Its contents can be changed with the Navigation tools in
the toolbar, and those contents can be zoomed in or out.

[1 The Work window can float inside the Course Architect application win-
dow or can be maximized to fill the window.

/74
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In the Work window, you can place the camera. The camera looks out on
the course and projects what it sees in the 3-dimensional view in the
Camera window.

Other Floating
Selected Shape \ / Shape

= Hazard Area
Camera Aiming

Triangle

Camera

[] At the bottom of the Work window is the status bar, which contains
important positional information about the cursor. For more information,
see Status Bar on p. 92.

CONTENTS OF THE WORK WINDOW

The Work window lets you change its contents to display the entire map
of the course or a part of a land shape that is no more than a few inches
across. With the Zoom tools in the Navigation bar, you can change the focus
of the Work window's camera.

Zoom Grab

Zoom select Cancel zoom

[1 To zoom in and out on your hole, click the Zoom tool. To zoom in, left-
click. To zoom out, right-click. You can zoom in and out multiple times.

[J To scroll the Work window, use the Arrow keys. Or, click the Grab tool.
Click and drag the hand icon over an area in the Work window on which
you want to view. The Work window is updated to focus on this selected
area.

[J To return the view for the Work window to its default height and focus,
click the Cancel Zoom button.

[J To zoom in on a specific area of the Work window, click the Zoom Select
tool. Click and drag a rectangle around the area in the Work window on
which you want to zoom. The entire contents of the rectangle are then
displayed in the Work window.
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To resize the Work window, click and drag from the lower- SPDRTS',J
right corner of it. 3
You cannot resize the Work window if it is maximized. To

make the Work window float in the Course Architect application, select
FLOAT from the Work sub-menu of the Window menu.

To focus the camera on a shape, select the shape in the Work window.
Then, select AUTO FOCUS CAMERA from the View menu. The camera
now focuses on your selection.

To center the camera in the Work window, select CENTER CAMERA from
the View menu or press + [

To edit the fundamental properties of the current hole or to define a set
of unrelated shapes as a hole, select HOLE DEFINITION TOOL from the
Tools menu. For more information, see Hole Definition on p. 98.

SHAPES IN THE WORK WINDOW

O

To create shapes in the Work window, select CREATE LAND SHAPE from
the Tools menu. Click a location in the Work window. Then, click to
define the control points of your shape. Right-click to finish the shape.
For more information, see Shapes on p. 105.

To define the type of texture in your shape, click the shape and then
right-click in it. Select PROPERTIES. Select the texture type from the
drop-down list and click OK. The texture becomes visible when you drop
the shape. For more information, see Textures on p. 107.

You can layer a grid of dots on top of the Work window. For placing and

aligning objects and shapes, it is a useful feature.

g
g

To toggle display of the grid, press [g).

To change the size of the grid, select GRID SETTINGS... from the Tools
menu or press [SHIET) + [¢]. For more information, see Grid Settings on p.
86.
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NAVIGATION WINDOW

Focusing Rectangle Contents of the

Work Window

Unlike tools that require courses to be developed hole by hole, the
Course Architect lets you move around your entire course to focus on vari-
ous pieces of it as needed. The primary tool for navigating your course is
the Navigation window. The Navigation window lets you change the con-
tents of the Work window so that you can work on different parts of the
course, as you see fit.

[] To toggle display of the Navigation window, select NAVIGATION from
the Window menu.

1 To change the contents of the Work window, zoom in and reposition the
focusing rectangle in the Navigation window. The Work window is auto-
matically updated.

" MOTE: Displaying the Navigation window can impact perform-
ance. To increase performance in the Course Architect, deselect
display of the Navigation window in the Window menu.

CAMERA WINDOW

When developing 3D art on a computer, you are confronted with an irre-
solvable fact: you cannot display three-dimensional objects on a 2D screen
without some form of interpretation. In the Course Architect, this interpreta-
tion is the Camera window.

O Té, toggle display of the Camera window, select CAMERA from the
Window menu.

\




Panorama
Texture
Shape control points

Selected shape and
underlying terrain

The Camera window displays what is viewed from the camera that is
placed in the Work window. The Camera window is your eye on the course.
If you were playing the course as a golfer in the game, you may see the
course as it is displayed in the Camera window.

[] You can select and manipulate shapes in the Camera window as you do
in the Work window.
[0 To resize the Camera window, click and drag any side or corner.

The Camera window is a powerful tool that gives you infinite perspec-
tives on the course through repositioning the camera. For more information,
see The Camera on p. 22.

TERRAIN

The Camera window is the best place to fine-tune your terrain features. While
you can start large-scale terrain features such as hills and ridges in the Work
window, you can give them subtlety and definition in the Camera window.

The multiple terrain selection tools allow you to highlight terrain pieces of
any size and shape. With the terrain tools, you raise, lower, tilt, flatten,
smooth, and add noise to them. For more information, see Terrain on p. 120.

LAYERS

The Layers tool allows you to select and deselect course elements to dis-
play in the Work window. Depending on the capabilities of your computer
and the size and contents of the Camera window, you may notice an
impact on the performance of the Course Architect. In such cases, it may be
a good idea to deselect the display of some course elements, so that you
can concentrate on the work that needs to be done, and the computer can
concentrate on updating the screen with your changes.

[1 To open the Layers tool, select LAYERS from the Tools menu. In the
Layers tool, toggle display of layers that you do not need to see current-
ly. Close the pop-up window. The Work window is updated.
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PICKING SKY AND PANORAMA FROM THE CAMERA
WINDOW

To get the right look for the sky and the panorama of your course, you
can define these elements from inside the Camera window.

[J To choose a different sky, right-click on the sky in the Camera window.
Select CHOOSE SKY DOME. The Sky Picker Tool opens. For more informa-
tion, see Sky Picker Tool on p. 84.

[J To choose a different panorama, right-click on the sky in the Camera
window. Select CHOOSE PANORAMA. The Choose Panorama window
opens. For more information, see Panorama Properties on p. 85.

THE CAMERA

Aiming triangle ﬂ

When the Work window is active, you can move the camera and update
the Camera window. In the Work window, the camera is represented by a
black square with a triangle attached to one end of it. The open side of the
triangle indicates the direction in which the camera is pointed.

[ To toggle display of the Camera window, select CAMERA from the
Window menu.

[1 To focus the camera on a different area of the course, click and drag the
camera icon to a new location in the Work window. The Camera window
is automatically updated.

[1 To move the camera without redisplaying the Camera window, hold
down while you click and drag. Make your position changes.
Then, release [contror) to update the Camera window.

guAm TIP: If you are experiencing slow times in refreshing the camera,

you may want to use the above method for moving the camera. It
is also useful for making very fine movements of the camera.

Q: NOTE: If you mistakenly drag the camera out of the Work win-
dow and into the Camera window, press + [ to center
the camera back in the Work window.

[J To rotate the camers, click and drag the triangle on the camera icon to a
new position. The Camera window is automatically updated.



N
[J You can also change the height and angle of the camera. For SPORTS

more information, see Camera Properties below. J
[0 To center the camera in the Work window, select CENTER =
CAMERA from the View menu.
[0 To focus the camera on what is currently selected in the Work window,
select AUTO FOCUS CAMERA from the View menu.

A NOTE ABOUT 3D DIRECTIONS

Movements in three-dimensional space can be described in three direc-
tions. Stand up from your computer. Let's call the position where you are
located, "Point A."

The X-direction refers to steps to the left or right of Point A.

The Y-direction refers to changes in elevation from Point A. From where
you're standing, movements in the Y-direction require you to jump into the air or
dig into the ground. Before you get a shovel, let's get back to the computer.

The Z-direction refers to steps to forward or backward of Point A.

Often, movements can be described in planes. A plane is a perfectly flat
surface that extends to infinity. Imagine an infinitely floor—a plane. In 3D
space, the X-Y plane refers to all of the positions that can be described as
movements in the X-direction or the Y-direction—not the Z-direction. While
you can describe movements in the other two planes (X-Z plane and Y-Z
plane), most planar movements in the Course Architect are described in the
X-Z plane and the Y-direction.

CAMERA PROPERTIES

The Camera in the Course Architect can be positioned at any angle to
display the viewed terrain in the Camera window. Through the Camera
Properties dialog, you can position the Camera's elevation, pitch and direc-
tion as needed.

[ Elevation indicates the height at which to place the camera above the
terrain.

Q- NOTE: When the camera is placed high above the terrain, small
changes in elevation are difficult to see in the Camera window. To
see small changes in elevation, position the camera close to the
ground. Position the camera about nine feet off the ground to
view the course as you would see it when the course is played in
the game.
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[ Pitch points the lens of the camera at an angle relative to the horizon.
For example, a pitch of 10 degrees aims the camera at a slightly down-
ward angle.

[ Direction measures that angle at which the camera is pointed. An
angle of 0 degrees points the camera at the top of the screen.

[J To open the Camera Properties, right-click on the camera icon in the
Work window. Then, select PROPERTIES. Make changes as needed. To
accept the changes, click OK. To close the Camera Properties dialog box
without making changes, click CANCEL.

‘ NOTE: Rendering the view of the camera can take time if you
have a lower-end machine. If you are experiencing an impact on
the Camera window’s update speed, you might consider opening
the Camera window only when you need to proof your work. Or,
you can deselect the display of some layers in the Work window.
For more information, see Layers on p. 21.

HOLE DEFINITION TOOL

You can define a set of shapes in the Course Architect as a course hole
through the Hole Definition tool. By identifying the tees, greens and shot
paths of a hole in the Hole Definition tool, the hole is defined.

[1 To open the Hole Definition tool, select HOLE DEFINITION TOOL from the
Tools menu, or you can click the Define Holes button on the Course tool-
bar. For more information about defining holes inside the Course
Architect, see Hole Definition on p. 98.

[] You can also define holes through the New Course Wizard. For more
information on the New Course Wizard, see New Course Wizard on p. 25.

GETTING STARTED

Getting started in the Course Architect is easy. Finishing a course takes
some work, but the tools of the Course Architect hopefully make that work
fun to complete. This chapter discusses how you can begin to develop
entire golf courses in the Course Architect. At the conclusion of this chapter,
you should have enough information to begin development of your own
project and references to other parts of the documentation to explore topics
in depth.



(1 Prior to starting Course Architect, you should set your display,
to 1024 x 768 or higher in the Display control panel. For
information on how to set it, see your Windows Help file. =

[ To start Course Architect, double-click the Course Architect icon or use
the Windows Start menu. The program opens. To begin creating a new
course with the New Course Wizard, check the box next to Create'a
New Course. Then click BEGIN. For more information on creating new
courses, see New Course Wizard below.

‘ NOTE: When you are using Course Architect, it is highly recom-
mended that you close all other programs. The tool needs as
much RAM as your system can maximally provide.

NEW COURSE WIZARD (NCW)

When you begin to build a new course, you have two choices for your
approach. You can build the course from scratch, or you can use the New
Course Wizard to set the basic course parameters, terrain characteristics and
location. The New Course Wizard gives you a good start towards building an
entire course and is recommended for beginning and expert designers.

You can use the New Course Wizard to lay out some basic terrain ele-
ments, water, forests and one or more of your holes. The layout tools are a
sub-set of the entire set of Course Architect tools and are primarily intend-
ed to get the basic shape and position of course elements. However, if you
do know exactly what you want, with each hole positioned in a precise
location, the New Course Wizard lets you complete your layout to that level
of detail.

‘ NOTE: To start a new project, you should check first to see that
you have enough space. To start, you should have at least 200MB
of free hard drive space—as much as possible, really.

Course Architect from EA SPORTS lets you build the golf course of your
dreams. Or you can recreate any of the twenty-seven courses on the PGA
TOUR. A specialized suite of graphical tools puts the bulldozers, landmovers,
and lawn mowers at your fingertips.
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ADVANTAGES OF THE NEW COURSE WIZARD:

When you use the New Course Wizard, you can accomplish quite a bit
with a minimum of effort. In the Course Architect, the following features
are available only through the New Course Wizard:

[1 Randomize terrain. After you enter a few parameters, the New Course
Wizard can create realistic terrain that blends together yet retains a
sense of randomness. You can create overall effects from flat swamp-
land to rugged mountains.

[] Place entire holes. In the New Course Wizard, you can place the basic
elements for entire holes. You do not have to place the fairways, tees,
greens and shot paths individually.

[1 Apply entire foresting libraries. The New Course Wizard lets you pop-
ulate entire forested areas with a selection of trees from the library of
your choice. It's a quick way to create natural populations of flora.

[1 speed and ease of laying out all 18 holes. In a very short period of
time, you can lay out all of the major features of your course, including
all water areas, forests and all 18 holes. It's a great way to start.

BEFORE USING THE NEW COURSE WIZARD
If you are ready to begin development of a course, you may want to do
some pre-production work prior to beginning the New Course Wizard.

‘- NOTE: When you develop a course, you can use the New Course
Wizard one and only one time. Therefore, it's wise to know
what you're trying to accomplish with the tools in the New Course
Wizard prior to using them.

The following elements should be considered prior to beginning devel-
opment with the New Course Wizard:

[1 size. What are the length and the width of the golf course? What is the
total area that you are going to design? Keep in mind that you should
have at least 109% extra area on the sides of your course for appearance
and design reasons. At a later time, you can trim off this fat as needed.

[1 Terrain features. What are the major terrain features of your course? A
giant mountain on one side? A lake around which the course is created?
Do sections of forested area dapple your course? You can build rough-cut
versions of these features inside the New Course Wizard.



[l Location. Where is your course located? If you know the
geographic location of your course prior to using the New
Course Wizard, you can place textures and some objects. =

[l Hole placement. How much do you know about the placement of the
holes on your course? Do you know the angular orientation of each
hole? Do you know the distances between each hole? If possible,
acquire or draw a map of the basic hole locations and relationships
before beginning.

[l Hole par. What is the par for each hole? Based upon the par for a hale,
you can select from one of several basic shapes. Standard total par for
an 18-hole course is 72.

1. COURSE NAME & SIZE
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1. To begin creating your new course, select NEW from the File menu. The
New Course window opens.

2. In the spaces provided, enter the name and the Course description infor-
mation.

[1 The Course Name appears in Tiger Woods PGA TOUR 2005 in the Select
Course screen. It is not a filename.

3. In the Height and Width boxes, enter the total dimensions for the land
plot that you want to use for creating your course.

‘ NOTE: Be sure to give yourself at least a 10% cushion on each
dimension. You may need the extra room. Also, the blending of
the terrain with panoramas and skies works better if you give
yourself a bit of room to create the appropriate perspective.

1 If you know the course dimensions in meters but the display is in yards, quit
the New Course Wizard. Then, select USE METRIC under the View menu.
Select NEW from the File menu to begin again the New Course Wizard.
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4. To use the New Course Wizard, you must check the box next to Use
New Course Wizard.
5. Click NEXT. The New Course Wizard begins.

2. BASIC COURSE TERRAIN
After defining the name, description and size of your course, you must
configure the basic terrain for it.

Basic terrain type — |cm e Area of changes
Ll
o = |/ Severity of changes
Rt an (= within that area
Gt —_——
[EmT] ‘

1. On the left-hand side of the Randomize Terrain, you select the basic
topography of the terrain. Click the button next to the general type of
terrain to use. When you make a selection, the slider bars on the right
side of the screen change automatically.

2. After you select the basic terrain type, you can make adjustments to the
terrain with the slider bars on the right side of the dialog box.

[l change area indicates the amount of area in which the changes to ter-
rain are applied. A small change area combined with a severe change
makes for very up-and-down terrain.

[1 Severity indicates the amount of change in any given change area.

3. When you have finished making your adjustments to the basic terrain,
click NEXT. The Course Location window opens.

3. COURSE LOCATION

Chanisn: & canases kxsabors
T Rocky Moundmn:
1 Paim Spinge

 esth Calfeers Coat
T South Esiten U3
£ Tiopeal

Lol 3

==




GO WAV IRV R\ TR O

NOTE: If you do not see a dialog box at this juncture, 4
then you did not choose to use the New Course Wizard. e
You can either begin using the Course Architect to build

your course from scratch or start again with the New Course
Wizard. To begin creating your course again, select NEW from the

File menu. Make sure the box next to Use New Course Wizard is
checked.

In the Course Location window, you are essentially selecting the default
library to add to your course. Here are brief descriptions of the available
libraries:

Northern California Coast: Library from Pebble Beach, Poppy Hills, and
Spyglass courses.

Southeastern US: Library from TPC at Sawgrass course.

UK Coast: Library from Royal Birkdale course.

Tropical: Library from Princeville course.

Rocky Mountains: Combo library of large pines and deciduous trees
from TPC at Sawgrass and Pebble Beach.

Palm Springs: Combo library of palms from TPC at Sawgrass and
Princeville and desert-looking vegetation from other libraries.

Later, from inside the Course Architect, you can access libraries that con-

tain objects and textures from other environments. For more information,
see The Librarian on p. 131.

2. When you have selected your location, click NEXT.
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4. NEW COURSE WIZARD

Pud Pt |Pus | | P |

You are now placed in the New Course Wizard, where you can use
placement tools to create, position and drop entire holes, water and forests
into your course.

‘Z NOTE: You can save your work in the New Course Wizard. Select
SAVE from the File menu.

These tools allow you to do the first pass at designing your course. You
can position and shape the large-scale features, but the New Course Wizard
is probably not the right method for fine-tuning your course.

5:@5 TIP: For some of our in-house designers, the best way to use
the New Course Wizard is to create a large-scale terrain feature,
such as a lake or a major forested area. Using the feature as a
point of reference, you can then position the holes that abut the
feature. After that, your development efforts are probably best
realized with the tools on the Course Architect desktop.

Zoom /})J,ﬁ &@\/ Cancel

Zoom select

On the left side of the screen, you can see the course as it has been
designed using the terrain and location selection tools. Areas of lighter color
indicate higher elevations, with darker colors representing lower elevations.



To zoom in on a particular area, click the Zoom button and
then click on the location where you want to zoom.

To select an area to fill the display of the NCW Work window,
click the Zoom Select button. Click and drag a rectangle around the area
that you want to display in the NCW Work window.

To return the NCW Work window to its starting position, click the Cancel
Zoom tool.

‘ NOTE: In the New Course Wizard, you cannot tweak the terrain

beneath the elements that you place. Don't worry about the
details for now; the Course Architect has plenty of tools to get the
right effect.

On the right side of the screen, you can see the tabs and tools to select

and place elements on the course.

O

O
O
O

To place an element, click on the proper tab. A list of icons is displayed.
When you decide the basic shape that you want to use, click and drag
the icon onto the NCW Work window. The shape appears in the window
as a floating shape and can now be repositioned. Water and forest
elements can be reshaped, too.

To drop the shape into the terrain, click APPLY. The element is now part
of the terrain.

To undo your most recent action, press + @

To delete the selected shape, press (D).

To finish using the New Course Wizard, click FINISH.

Rules for placing elements:

When you place elements in the New Course Wizard or with the Course

Architect tools, the following rules apply:

[1 Shape lines should not cross over themselves.
[l Shape lines cannot cross over other water or holes.

Notes on the particulars of placing each type of object are listed in the

following sections.
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A. WATER AND FORESTS

When you place a body of water or forest on the course, it appears as a
floating shape. You can reposition and reshape this figure to get it to fit
appropriately on the course.

‘ NOTE: When you create a water shape in the New Course
Wizard, the underlying terrain still retains the generated eleva-
tions and depressions. Unless you are creating a moving stream,
you may want to reshape and then flatten the terrain beneath the
water in the Course Architect with the Smooth tool. These tools
are available after you finish the New Course Wizard. For more
information, see Smooth an Area on p. 80.

/A TIP: To create an island in the middle of water, create the water
shape in the New Course Wizard (or later in the Course Architect)
and then later create a shape inside of the water shape. Use the
Make a Hill tool to lift the shape out of the water. Then, apply a

land-type texture to it, and you've got an island.

[0 To reposition the shape, click and drag it to a new location.
[1 To change the shape, click and drag one of the control points to a new
position.

NOTE: You cannot add or remove control points in the New
Course Wizard. However, you can place the shape in the Wizard
and then lift and reshape it later inside the Course Architect.

[J To place the shape into the terrain, select the shape. Then, click APPLY.
The shape is placed into the terrain.

[ To delete the shape, select the shape. Then, press [oeem. The shape is
removed.

Notes on placing forests:
Placing forests is very similar to placing water. The location that you
chose determines the type of vegetation that you can use.

‘ NOTE: In the Course Architect, you can configure the height, vari-
ation of height and density of your forested areas. These options
are not available in the New Course Wizard. For more information,
see foresting Tool on p. 81.




B. CREATING HOLES

In the New Course Wizard, you can place and rotate entire
holes whether they are par 3, par 4 or par 5. =
Rules for creating and placing holes:
[1 Holes cannot cross over themselves.
L1 Holes cannot cross over water or other holes.
[1 Holes cannot encompass water or other holes.

To place a hole:

1. To place a hole in the New Course Wizard, you first select the number of
the hole that you are about to create.

[1 It's not necessary to create all eighteen holes or to create them in
numerical order.

0 To select a hole to place, use the up and down arrows on the Hole
Indicator in the lower-right corner of the screen.

‘ NOTE: In the Course Architect, you can place the Driving Range,
Chipping Area and Putting Green for your course. However, you
must do so from within the Hole Definition tool, which is not part
of the New Course Wizard. For more information, see Hole
Definition on p. 98.

2. Now, select a hole template based on the par for the hole. Click the tab that
indicates the par from the hole. From the list of basic shapes, choose one
that you want to use. Click and drag it into the NCW Work window.

‘ NOTE: A standard course has a total par of 72, which averages
to a par of 4 on each hole. Therefore, to make a standard course,
you should have an equal number of par 3's and par 5's; many
courses have four par 3's and four par 5's.

[J After you add the hole to the project, you can rotate it so that it match-
es the orientation that you need.
3. When the hole is placed, you can reposition it as needed.

‘ NOTE: Because of the scale of the New Course Wizard, it can be
difficult to see if one shape is crossing over another shape. So, it's
recommended that you avoid getting too fine in your placement
and rotations. You can make subtle adjustments using the Course
tools in the Tools menu of the Course Architect.

313]



4]

[J To reposition a hole, click and drag it to a new location.

[J To rotate a hole, click and drag at one end of the hole until the hole is
oriented in the carrect direction.

4. When you are satisfied with the placement of the hole, you must drop it
into the course.

[J To drop the hole into the course, select the hole in the NCW Work win-
dow. Then, click APPLY.

‘ NOTE: When the Course Architect attempts to drop a hole into
your project, it performs a number of checks to ensure the con-
sistency and viability of your project. If an error is reported, it must
be corrected before the hole can be placed in the project.

[0 To delete the hole and start over, press (DEET.

[1 After you finish up with the New Course Wizard, you can create holes
through the Hole Definition Tool. For more information, see Hole
Definition on p. 98.

5. FINISH

When you press FINISH, the New Course Wizard completes the final
actions to embed the water, forest and holes that you placed into the ter-
rain. These objects are now part of your project.

You are now in the Course Architect, with the beginnings of your course
displayed. Your first task is to save your course.

[1 To save your course, select SAVE from the File menu. Navigate your
local hard drive to find a location for your project.

[l It's recommended that you create a new folder and label it with the
name of your course. Save your project inside this folder.

‘ NOTE: After you have started your project, it's okay to move your
TCA files. However, to move .TCL (library) or .CRS (course) files,
use the Course Utilities. For more information, see Course Utilities
in your game documentation.

[ To see your project in a 3D perspective, select CAMERA from the
Windows menu. Then, select CENTER CAMERA from the View menu to
place the 3D camera in the center of the Work window.



Your project is saved in one file with the extension .TCA. In
addition to the .TCA file, your course may use one or more
course libraries (.TCL). It's likely that these files are not stored in =
the same directory, but the Course Architect knows where to find them.

WHEN USING COURSE ARCHITECT. save your work on a feqular
basis. Your project may take more than one day to complete. It's a good idea
to back up your work on a reqular basis..

You can now begin to design in earnest. For more detailed information,
see the following topics in this documentation:

[1 overview of Course Architect (p. 12). An overview of the Course
Architect desktop.

[l Tutorial: How to Create Hole 1 (p. 45). A step-by-step tutorial for how
to create a hole from scratch outside of the New Course Wizard. Also,
tutorial covers how to create key course elements such as cart paths
and sand traps.

[1 command Reference (p. 52). An explanation of all of the menu and
toolbar commands.

SAVING YOUR WORK

When you are loading and saving projects, keep the data on a local
drive. Do not load your projects from external media or from a connected
network. Performance can be significantly impacted.

[1 To save your project, select SAVE from the File menu.

[l The default directory for saved projects is C:\My Documents. You can
choose to save in any directory.

[J To save a version under a different name, select SAVE AS... from the
File menu.

[1 The Save As feature is useful if you are engaged in major changes to
your course or if you want to experiment without committing to the
change.

[0 To open a different project, select OPEN from the Project menu. If
prompted, you can choose to save your current project.
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LOADING A COURSE

To load your project, you load the Course Architect file. These files end
with the .TCA extension.

[] To load a project, select OPEN from the File menu. Navigate to the fold-
er where you initially saved your project. Select the .TCA file and press
OPEN. Your project opens.

[J If you cannot see your project file, make sure the Files of Type box
reads, "Course Architect File".

The Course Architect file contains all of the data necessary to describe
the contents of your course. It does not contain the object and texture
libraries that contain those elements; in the Course Architect file, objects
and textures are stored as references to the libraries that are automatically
loaded when you load the Course Architect file.

When you are loading and saving projects, keep the data on a local
drive. Do not store your projects on external media or on a connected net-
work. Performance can be significantly impacted.



ERASING YOUR WORK

In Course Architect, mistakes aren’t as costly as on a real golf
course. Instead of rehiring the landmovers, contractors, and labor to
correct mistakes, a few mouse clicks can undo or erase your worst blunders.

UNDO
If you make a simple mistake, undo it.

[1 To undo the last action, select UNDO from the Edit menu, or press
+ @

DELETING SHAPES
You can remove shapes and points of shapes very easily in Course
Architect.

1 To remove a floating shape, a dropped shape or a control point, right-
click on the item in the Work window. Select DELETE. The item is deleted.

[1 If the dropped shape has shapes enclosed by it, select DELETE WITH
CHILDREN to delete all of the shapes.

DELETING HOLES
[l For more information on deleting holes, see Deleting a Hole on p. 104.

DELETING COURSES
[l To delete a course, exit Course Architect. Open the Course Utilities. For
more information, see Course Utilities in your game documentation.

COMPILING COURSES

Even if your course is not completed, you can compile your course to the
game to test it. When you compile a course, the tool saves the output files
in the proper directory for use in the game. Use this feature to test your
partially completed courses or to compile finished courses for your system
or to share with friends.

When you are ready to compile your course, you can do so quickly
through the Course Architect.

NOTE: You can compile courses to Tiger Woods PGA TOUR 2005
only.
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[J To compile your course for use in the game, select COMPILE COURSE...
from the File menu.

[1 To make the course immediately available to the game, check the box
next to Register Course.

[l For more information on the specifics of compiling a course, see
Compiling Your Course on p. 147.

LAYING OUT A COURSE

0n a computer golf course, you don’t have to walk from hole to hole.
When you complete a hole, the computer simply places you at the tee for
the next hole. Consequently, you never see the course on a scale larger
than the individual hole.

However, the best courses in the world have a consistency from hole to
hole. On each hole, you can see familiar terrain shapes that are integrated
into the topography of the course location. When done right, this consisten-
cy has a harmonious effect on the golfing experience. You feel like you're in
a peaceful and carefully considered environment.

The fundamental element of a golf course is the individual hole, and the
tools of the Course Architect emphasize this orientation. So, to account for fea-
tures and issues on a scale larger than the individual hole, you need to plan
ahead. This chapter provides some design points before you start digging.

BASIC DESIGN DECISIONS

DRAMA VS. REALISM

Before you begin to work on your course, you should make some essential
decisions. Are you making a realistic course or a fantasy course? Or are you
making something in between? Your decision can influence how you com-
plete your course. A realistic course requires more patience and adherence to
pre-defined course features, including accurate terrain creation, hole position-
ing and orientation and attention to the details of the course. After all, you
don't want to make mistakes in Amen Corner, as a golfer or as a designer.

COURSE LOCATION AND DEGREE OF DIFFICULTY

Secondly, you need to place your course in a particular climate and geo-
logical environment. Is it a coastal course or an alpine course? How much
does the natural surrounding terrain impact the course? These decisions
affect which elements such as objects, textures, panoramas, and terrain
shapes are used on the course.



You should also consider how difficult you want the course ta
be. Is it a championship-level course? How long is the course?
What is the par? =

[1 A typical format for a course might be four par 3's, four par 5's, and the
rest as par 4's. Such an organization produces a par 72 course.

You should consider how you want to distribute the holes on your
course. A par 3 hole doesn’t necessarily imply an easy hole; your tee shot
could be very challenging. Does your course get easier or harder as the
holes progress? How do you want the course to finish? Does it end on a par
5, so that a second-place golfer can make up a stroke or two?

And finally, what elements of your course are going to stand out as
unique? What are its risks? What are its rewards? Do you have signature
holes? Unusual terrain? Or is it just a great round of golf?

While you may not have answers to all of the above questions, it's impor-
tant that you know what you don't know. It's reasonable to postpone resolu-
tion until you're actually shaping the course with the Course Architect tools.
However, you should be aware that making large-scale changes can be very
expensive in terms of time when you are far along in development.

55:% TIP: If you have yet to resolve some of these fundamental
issues, you should try to figure them out as soon as possible.
Alternatively, you can get fairly reqular about using the SAVE AS...
feature to save copies of your course as you develop. Keep in
mind, though, that retaining multiple versions of a course can con-
sume large volumes of disk space.

COURSE DESIGN ISSUES
In very rough-cut form, plan your entire course before you begin. Keep
in mind the following concerns:

[l How big is the entire land plot on which the course sits? To include every-
thing in your course, how many yards long and across do you need?

TIP: Whatever you need to design a course, add 10% in all
directions. You can always trim back the course at a later time. If
you need to add more terrain to your map, it is added to the right
and top direction of the screen.

SPORTS

319



0]

[1 How does the course fit into the topography of the surrounding terrain?
Is there a general slope to the entire course? Does it have large terrain
features that need to be linked into the terrain of individual holes?

[1 What are the large terrain features that appear in the horizon of the
course? Things like mountains, rivers, a city, et cetera.

[l What is the weather like? Sunny? Cloudy? How should the combination
of the weather and the sun give us a sense of where the course is
located in the world?

[ How are the holes positioned throughout the course? How are they
placed next to each other?

[J Have you identified north on your maps? In the Course Architect, the
north direction defaults to the top of the screen.

[1 How are your holes oriented? If possible, position them at 30-degree

intervals. Do not position them at finer intervals, as it can cause discon-

tinuities with the panorama.

What are the basic shapes for each hole? Straight? Dogleg left? Dogleg right?

What is the par for each hole?

Which are the signature holes?

vl

The first and most important issues are discussed in further detail in this
chapter.

You may choose to develop your course on graph paper. While the lines
can help you to position and orient course features and holes, you may find
the constraints of the lines to be overly restricting. In the game, there is no
way to see the overall view of the course, so approximations of object
placements may be sufficient. Choosing to use graph paper is your call.

THE NEW COURSE WIZARD

The best way to develop a new course is to use the New Course Wizard.
Through the New Course Wizard, you can:
Define the size of the entire land plot,
Randomize the terrain based on the basic topography of the land,
Select your location,
Place and shape large features such as forested areas and water,
Place all of the holes on the course,
Rotate all holes on the course.
After you lay down the basic elements in the New Course Wizard, you
can use the tools of the Course Architect to perfect them. To get the most
out of the New Course Wizard, of course, you need to have these issues
resolved up-front. It's recommended that you read the rest of this chapter,

T[N e (i



and then you should proceed to the New Course Wizard. y

N
come to some conclusions about the essentials of your course, @RTE

A NOTE ON PAR
After you start a hole, you can change its par by clicking and dragging its
tee boxes, greens and the related shot paths.

[1 If you need to change the par for the hole, you need to change the dis-
tances of the shot paths of the hole through the Hole Definition tool. For
more information, see Hole Definition on p. 98.

BUILDING HOLES
A 3D graphics tool allows you to tackle any feature of the environment in
any order. However, to save time, you may want to consider a few things.

First steps in creating a hole:

[J If possible, start the creation of your course with the New Course Wizard,
including the laying out of all eighteen basic shapes for the holes.

1 If you must build the hole from scratch, you can follow the steps of the
Tutorial to create the basic elements of the hole. For more information,
see Tutorial: Creating Hole 1 on p. 45.

[1 Lay out the essential shapes for the hole, like tees, greens, fairways,
rough areas and any hazard areas. Get them into their correction posi-
tions, sizes, orientations and distances from each other.

[ Establish the shot path, tees and pin positions in the Hole Definition
tool. For more information, see Hole Definition on p. 98.

[ Check the shot path again. Get the basic shape of the core hole features
to your satisfaction.

[ Establish your set of textures.

0 To change the texture of a shape, right-click on it. Select PROPERTIES.
Change the texture in the drop-down list. The play characteristics of the
shape depend on the texture that you select.

[1 Build and manipulate the major terrain pieces.

[1 Place objects on the terrain.

The Edit Cycle:

[ Continue editing until you've reached a point where you want to check
your results.

[l Compile the course for the game.

4l
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[ Play-test your hole. Note the problems and incomplete areas. Be sure to
test the shot path.

L] Return to the Course Architect.

[ Repeat the Edit Cycle until you complete the hole or want to move on to
the next one.

HOLE PLACEMENT

Inside the Course Architect, you place a hole on the course by placing,
sizing and orienting the shapes of the hole.

[J To get the placement of your hole correct, you need to get familiar with
the Measure tool. To measure distances, select MEASURE from the Tools
menu. For more information, see Measure on p. 77.

[0 To get the orientation of your hole correct, use the Rotate tool. To rotate
shapes, select ROTATE from the Tools menu. For more information, see
Rotate on p. 76.

/A TIP: When creating a hole, try to place it relative to an existing

SPORTS — =
hole or land feature whose placement and characteristics are solid
in your mind. By measuring distances and placements from
known entities, you can build your course in a sensible fashion. By
building methodically, you can remove unnecessary terrain and
save data and disk storage space, hereby improving game per-
formance.

[l Many of the basic hole sizing and shaping tools are listed under the
Tools menu. For more information on the commands available under the
Tools menu, see Tools on p. 72.

@m TIP: When you are placing a hole near the left or top border, try
to give yourself extra space from the perimeter. Later, near the
end of your construction, you can trim this space away. You can-
not acquire new space at the bottom and left margins of the land
plot without moving holes, terrain and other features of the
course.




GENERAL GRADE OF THE COURSE __
Suppose you want to build your course at the foot of 3 7
mountain. The terrain of the course should be shaped so that it
1) has variation consistent with mountainous terrain and 2) has a slope in a
general direction.
You can accomplish both of these objectives in the Course Architect.

RANDOMIZING TERRAIN
Using the New Course Wizard, you can choose a general terrain shaping,
based on the geographic area of the course.

5:@ TIP: To get the right look of your course's terrain, you might step
through the New Course Wizard a few times to experiment with
the settings in the Randomize Terrain window. Save the results
each time, try again, and then go through the New Course Wizard
again, using the settings that you liked and finishing the other
aspects of the New Course Wizard. Later, you can use these exper-
iments as templates through the Save As... command.

[J For more information on the New Course Wizard and the Randomize
Terrain feature in it, see New Course Wizard on p. 25.

GENERAL SLOPE
After you have created your course in the New Course Wizard, you can
create a general sloping to it.

To create a general slope to your project:

1. Save a version of your project prior to creating the slope.

2. (reate a new land shape.

3. Resize it to encompass the entire land plot.

4, To apply a tilt to the course, use the Make a Slope tool.

[J For more information on making a slope, see Make a Slope on p. 78.

5. It may take a while for the Course Architect to complete the changes. You
can use this methodology to create large terrain features, as well. For
example, using land shapes, you can create a mountain in one area or a
canyon in another. Think about the possibilities, and read the next section.
When the terrain change is completed, save a version of the newly
sloped project.

6
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LARGER TERRAIN FEATURES

The technique used to create a general grade for your course can be
applied to other kinds of terrain features that apply to more than one hole.

[l For projects that are recreations of real-world courses, you should try to
acquire topographical data on the features of the course.

TIP: Where possible, try to shape the larger terrain features
SPORTS = = =

before you finalize the terrain features of your holes. If you are

forced to move, resize or reshape a large terrain feature, all of

those tiny details on the adjacent holes may have to be redone

elsewhere.

When creating a large terrain feature, use land shapes to create the larg-
er impressions, elevations and flows of the terrain. Then, you can create
shapes within that shape to build the details.

[l Remember that two land shapes cannot cross. A land shape must be
entirely encompassed by another land shape.

THE MEASURE TOOL

Designers tweak holes to force golfers to make shots with particular
clubs. By calculating distances on the course and by positioning objects and
terrain features, a good designer can force a golfer into tough yet interest-
ing decisions.

When you're building a hole, learn to use the Measure tool to measure
distances between course features. Taking care to carefully place your
course features can really improve the playability of the hole. Get familiar
with the Measure tool (see p. 77).

PANORAMAS

You cannot display 3D graphics to infinity. To have a computer display a
golf course to infinite distances stuffs the CPU with detail that slows down
the golfing experience. Consequently, at a definable distance from the
perimeter, each course is wrapped in a 360-degree 2D image of what is
visible in the infinite landscape.

In the Course Architect, these wrappings are panoramas. Think of the
wall of a circus tent. It is a canvas piece that simulates an entire enclosure.
Panoramas in the Course Architect are generated in a similar manner.



The Course Architect comes with a library of pre-made
panoramas from which you can choose to include in your
course. Each 360-degree panorama is composed of a single =
image that has been composited using advanced photographic techniques.

[0 To place a panorama, select PANORAMA PROPERTIES from the Tools
menu. Select a panorama from the drop-down list. Then, click OK. To
cancel and exit, click CANCEL.

[] Its left-most edge becomes the point at due north, which is equivalent
to the top of the screen in the Course Architect.

AMBIENT SOUND

You can add one or more ambient sounds for your course. For more
information, see Sounds on p. 135.

TUTORIAL: CREATING HOLE 1

This tutorial steps through the essential parts of building a hole from
scratch. The first sections offer instruction on how to position your tees and
green. You can then learn the essentials of building course features in a
short step-by-step tutorial on making each feature.

The second part of the tutorial explains how to design, build, and inte-
grate a number of course features, including more generalized explanations
of the elements of the first part of the tutorial.

The major tools of hole development are integrated into the desktop;
although it’s helpful to know them, you don’t need to know the menu sys-
tem intimately to begin making exciting golf challenges.

THE NEW COURSE WIZARD

The best way to start building a course in the Course Architect is to use
the New Course Wizard. Through the New Course Wizard, you can generate
randomized terrain, layout out the basic forms of each hole and plant large-
scale features such as water and forests.

NOTE: It's highly recommended that you use the New Course
Wizard to start building your courses. This chapter assumes that
you have already done so.

[1 For more information, see New Course Wizard on p. 25.
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ON BUILDING A HOLE

Before you build a hole, you should have a good idea of how it fits into
the terrain and the overall gameplay of your course. For example, is it part
of a set of holes, like Amen Corner at Augusta? Does the hole have any
unique terrain features, such as a stream along the left side of the fairway?
What are the elevation changes on the hole, and how do they fit into the
current structure of the terrain? These are just some of the considerations
that you should bear in mind.

[] For a more detailed discussion of these issues and how to put together
an entire course, see Laying out a Course on p. 38.

SHAPING YOUR HOLE
A hole in the Course Architect is composed of three essential elements:
[ Tees
[] Greens
L1 Shot Paths

Technically, everything else is not essential. However, a golf course hole
may be composed of other important features, such as:
Fairways
Rough areas
Water
Sand Traps
Fringes
Trees and rocks
Cart paths

L e g e

This chapter discusses how to build each of these elements.
GETTING STARTED

Starting up the Course Architect

Q- NOTE: The Course Architect should not be run with other
programs open at the same time. It's recommended that you
print out this chapter and follow along with it as you work in
the Course Architect. After you have printed the chapter, close
this document and start the Course Architect.




screen, skip to Shapes in General on p. 48. y

If you haven't started the Course Architect, do so now.

At the Begin Session pop-up, check the box next to Create a New

Course. Click BEGIN.

In the New Course pop-up, enter a Course Name and Description. For

now, accept the default width and height.

Make sure that the New Course Wizard box is not checked. The New

Course Wizard is the best way to place holes for your course, but this

tutorial goes through the steps from scratch.

[l For more information, see New Course Wizard on p. 25.

5. In the Randomize Terrain pop-up, select Small Undulations. Leave the

slider bars in their default positions. Click NEXT.

Your course is created. You are placed in the Course Architect with your

new course on-screen.

7. Make sure that the Camera window is displayed.

[0 To toggle display of the Camera window, select CAMERA from the
Window menu. A small black icon appears over the course in the large
main window, called the Work window. This icon is called the camera,
and what it "sees" is displayed in the smaller Camera window.

2N
[ If the Course Architect is already open with a project on- @RTE

1

N
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Placement of the Hole
Before you begin, you should have an idea of what you're trying to build
on the hole. You should also know where you want to build it on the course.

8. To get started, select an area of the course where you want to build
your hole.

9. (lick and drag the camera so that the triangle end of it is pointed at the
area where you want to build your hole. The contents of the Camera
window change to display this area of the course.

Choosing Par

10.What is the par of the hole—three, four or five? Par is automatically
determined by the length of the shot path and factors in the number of
turns in the shot path leading to the green.

[J After you create a hole, you can change its par by altering the distance
between the tees and greens and the shot paths that connect them. For
more information, see Hole Definition on p. 98.

11.How long do you want the hole to be? It is a factor of the par of the
hole. How wide should the hole be? Write these figures down.
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SHAPES IN GENERAL
/ Green shape
- Fairway shape

Boundary point

Sand trap shape —— S

Tee shape

Control point

Shapes are the fundamental tools of building your golf course. After you
have defined the perimeter your shape, you apply a texture to it in the
Properties dialog box to establish the appearance and play characteristics of
the shape.

Shapes are also used to mold terrain. As you manipulate terrain, you
may want to have more shape area to fine-tune the shape of the terrain.
When placed in the terrain, shapes can be nested one inside the other, with
the inside one (the child shape) taken precedence over the outside one
(the parent shape).

[1 To create a shape, select CREATE LAND SHAPE from the Tools menu.
Click in the Work window to create the turn points for the shape. To fin-
ish creating, double-click.

Shapes can be moved, rotated and inflated or deflated.

[1 To move a shape, click and drag it from the center.

[1 To rotate a highlighted shape, select the shape, and select ROTATE from
the Tools menu. Click and drag the shape in the Work area.

[J To resize a shape, select the shape. Click and drag one of the red dots
(control points) to change the shape.

MANDATORY SHAPES FOR THE HOLE

To create a hole, you must first create the mandatory shapes: the tee
and the green. However, most holes have a background shape that defines
the entire length and breadth of the hole. That's the first one to create.
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To create the background shape: @JRTS',

From the Tools menu, select CREATE LAND SHAPE.

Move the pointer to the furthest edge of the green. Then

move it to a location about 50 feet behind it. Adding terrain to the back
of a hole can make it very forgiving.

Write down or remember the figures that are displayed in the status bar
at the bottom of the screen.

To toggle display of the status bar, select STATUS BAR in the View menu.
Click in the Work window to start creating the shape. You are now creat-
ing the entire playing area for the hole, so it must be larger than the
playing length of the hole. Click and drag around the entire perimeter of
the hole. Right-click to create the shape.

When the shape is created, pull, add and rotate control points to adjust
the shape of your hole.

Use the Measure tool to make sure that the dimensions of the hole are
sufficient for creating the hole.

Right-click in the shape and select PROPERTIES. In the drop-down list, select
the texture to apply. For now, select a "Deep Rough" texture. Click OK.
When you have finalized the perimeter, texture and terrain beneath the
shape, right-click on it and select DROP. The shape is dropped into the
terrain.

If you want to change the underlying terrain of the hole, now is the
time to do it. Right-click on the dropped shape and select USE AS A
SHAPE. You can now use the duplicated and floated shape to manipu-
late the terrain. For more information, see Terrain on p. 120.

10.You've created the space and background for your hole.

To create a green:

1.
2

bt

4

i

6

A green is just another type of shape, so follow the same process:

From the Tools menu, select CREATE LAND SHAPE.

Move the pointer to a location at one end of the hole where you want
to create the green. Click to create the green shape. Right-click to finish
the shaping.

When the shape is created, pull, add and rotate control points to adjust.
Use the Measure tool to make sure that the dimensions of the green
are sufficient for your needs.

Right-click in the shape and select PROPERTIES. In the drop-down list,
select a "Green" texture to apply. Click OK.

When you have finalized the green, right-click on it and select DROP.
The green is dropped into the terrain.

19)
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7. If you wanted to change the underlying terrain of the green, now is the
time to do it. Right-click on the dropped shape and select USE AS A
SHAPE. You can now use the duplicated and floated shape to manipu-
late the terrain. For more information, see Terrain on p. 120.

To create a tee:

A tee is also a type of texture. A hole may have up to five different tees.
Tees are usually arranged according to difficulty, with the most difficult (the
Tournament tees) furthest from the green.

1. From the Tools menu, select CREATE LAND SHAPE.

2. Move the pointer to a location at the end of the hole furthest from the

green. Click and drag to create a tee shape. Double-click to finish the

shaping.

When the shape is created, pull, add and rotate control points to adjust.

Use the Measure tool to make sure that the dimensions of the tee are

sufficient for your needs.

Right-click in the shape and select PROPERTIES. In the drop-down list,

select a "Tee Box" texture to apply. Click OK.

6. When you have finalized the tee, right-click on it and select DROP. The

tee is dropped into the terrain.

Tees are usually completely flat, so you may want to use the Flatten

tool to smooth it out. For more information, see Flatten an Area on p. 81.

8. A hole may have up to five tees, so repeat this process to create tee
boxes at different distances from the green.

3
a4
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TO DEFINE THE HOLE

Now that you've created the tee, green and background rough shapes,
you need to define the gameplay components for the hole. The mandatory
ones are the pin positions, the shot paths and tees. These elements are
defined in the Hole Definition tool.

Q- NOTE: Before you use the Hole Definition tool, you should zoom
in or out on the hole so that it is maximized in the Work window.
Also, reposition the camera so that the Camera window is looking
at the hole.

[l To open the Hole Definition tool, select HOLE DEFINITION TOOL from the
Tools menu.



In the Hole Definition tool, define the new hole by defining
these elements in order: Hole Number, Pin Positions and Shot
Paths. =

To define the hole number:

O In the Hole Definition tool, enter a number for the hole next to Hole
Number.

[ If you've already created a course, you may want to Zoom out to see
the entire course, just to check that you are not about to change the
parameters for a hole that has already been defined.

To position the pin:

Now, position the pins. The game uses the pin positions placed in the
Course Architect as a set from which to select one during a round. To add
variation and interest, place at least four.

Q: NOTE: Make sure the green is quite large in the Work window.
You may also find it useful to position the camera so that the
undulations of the green are visible in the Camera window.

1. In the Hole Definition tool, click the button next to Pin Positions.

2. 0On the green, click on a location for a pin. In the Work window, a small
red triangle is placed.

3. Click in other locations on the green to place additional pins.

[l Pins must be placed on a green texture.

[1 To undo a placement immediately, press [Dew.

To position the shot paths:

From each tee on the hole, the shot paths indicate the set of aiming
points for each shot to the second shot point, after which all share the
same shot path to the green. In the game, computer-controlled players use
the shot points as aiming devices. You can define one shot segment from
each tee, or one shot for all tees, and a single shot path for all tees from
the second shot path forward.

The distance and the number of turns in the shot path factor into the par
of the hole. A three-par has no turns. A par 4 can have one turn, and a par
5 can have two turns.
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In the Hole Definition tool, click the button next to Shot Path
Information.

For the sake of explanation, we want to create the shot paths one-by-
one. So, check the boxes so that only the one next to Tournament is
selected.

3. Shot paths are created from the Tee Box shapes to the Green shape. The
Tournament tee is usually the one furthest from the green, so click in
the Tee Box shape that is furthest from the hole.

If you have difficulty selecting that shape, Zoom in.

To undo a placement immediately, press [DEt.

4. Now move the mouse to a position closer to the green to identify
where computer golfers should aim their tee shot.

2

| AY

‘ NOTE: A shot point should land on the fairway or green.

Eé{\m TIP: You can use the Measure tool in the toolbar to measure dis-
tances. For example, if you want a golfer to hit a wood from the
tee, you can measure out a distance that is maybe 220 yards or

more from the tee.

[1 If the measured distance already places you on the green, that's fine.
You are creating a par 3 hole.

5. When you are satisfied with the destination of the tee shot, left-click. A
yellow dot appears. The yellow dot in the shot path indicates a location
where all golfers aim. The other tees (red, white, blue and black) aim
for the yellow dots as well.

6. Continue clicking at locations until you reach the green.

‘ NOTE: Each yellow dot does mot necessarily represent a stroke.
You can create more shot path dots than strokes needed to reach
the green in location. The dots give the computer golfers a series
of targets from which to choose when aiming the next shot, so
you can create some variation in their approach to a hole.

TIP: Your final shot path point should aim for the center of the
green or that point which is close to as many of the pin place-
ments as possible.

SPORTS

7. You have now created the shot path for the Tournament tee for this par-
ticular hole. Now, you can create the shot paths for the other tees.



8. In the Hole Definition tool, check the box next to Professional
in the Shot Path Information area.

9. (lick the Tee Box shape from which the Professional-level =
golfers should play.

L1 The Professional tee should begin no further than the Tournament tee.

10.A dot is placed, and a line is drawn to the first yellow dot. The shot
path for the Professional tee has been created.

11.Repeat the process for the other tees.

12.After you have finished creating the tees, click CLOSE. The hole is created.

[ This process and the other sections of the Hole Definition tool are
described in greater detail. For more information, see Hole Definition
on p. 98.

5:@ TIP: You can compile your course and test these shot paths.
Compile the course, exit the Course Architect, start Tiger Woods PGA
TOUR 2005 and create a game in which you have at least one golfer
play from each tee. For more information on compiling your course,

see Compiling Your Course on p. 147.

MAKING A SAND TRAP

1. From the Tools menu, select CREATE LAND SHAPE.

2. (lick on a location to place your first control point. Move your mouse to
the next desired location. Then click the pointer to lay down the second
control point. Continue until you have roughly approximated your
desired shape.

[l To finish shaping your shape, right-click. You can resize it and shape it as

needed.

To change the type of surface for your shape, right-click inside the

shape. Select PROPERTIES. From the drop-down list, select the texture

to apply to the shape. Choose one of the Bunker textures. Click OK.

Reposition the camera in the Work window so that it is looking at your

sand trap.

[1 To toggle display of the camera, select CAMERA from the Windows
menu.

5. Drop the shape into the terrain.

[l To drop the shape into the terrain, right-click on it and select DROP.

o

4
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TERRAIN: CHANGING YOUR SAND TRAP

Now, you can now use the shape to add depth to the sand trap you just

dropped.

1

2.

7

Right-click on the sand trap and select USE AS A SHAPE. You now have
a shape with which to manipulate the underlying terrain.

From the Tools menu, select MAKE A BUNKER.

A bunker in the Course Architect is not necessarily a sand trap on the
course. You can use the Make a Bunker tool to create other terrain for-
mations. Similarly, you can create sand traps using other terrain tools.
In the Make a Bunker pop-up, check the box next to Down. Using the
slider bar, indicate the depth of the bunker.

If the camera is positioned to see your sand trap, you can see real-time
changes to the slider bar in the Camera window.

To change the terrain, click OK.

To cancel changes and exit, click CANCEL.

The terrain change is made.

To make the sand trap a part of your project, right-click on the shape in
the Work or Camera window. Select DROP. The sand trap is dropped into
the terrain. You can see the texture now. You have built a sand trap.

To remove the sand trap from the terrain, right-click on it and select
PICK UP. The terrain changes remain.

To smooth the bunker into the terrain, see Smooth an Area on p. 80.

LARGE ELEVATION CHANGES

Managing the larger terrain features requires careful planning.

Z/A TIP: It's best to do the larger terrain features first, and to work

SPORTS

from the outside in when creating them. To build a hill with two
ridges, get the shape of the hill correct, and then create new land
shapes to apply changes to the terrain inside of that hill in order to
create the ridges.

To create a large hill:

1.
2,

3.

4.

From the Tools menu, select CREATE LAND SHAPE.

Click in the Work window to create the outline of the entirety of your
large terrain shape.

Move, add and rotate control points and the overall shape to get the
form correct.

With the land shape selected, click the HILL tool in the toolbar.



5. In the pop-up, change elevation settings to create the peak-
of the hill. Click OK.

6. The hill should be elevated in the Work window. To smooth
the hill into the surrounding terrain, you need to inflate it and smooth it.
Right-click on the shape and select PROPERTIES.

‘ NOTE: To smooth a large terrain feature effectively, inflate the
shape quite a lot.

7. In the Properties pop-up, inflate the shape. Calculating the amount by
which to inflate is 3 matter of experience and feel. When you are satis-
fied, click OK.

1 To undo your inflation, press + @

8. With the floating, larger shape selected, click the Smooth tool in the
toolbar.

9. In the Smooth pop-up, select the amount of smoothing that you want to

apply.

/A TIP: When smoothing, start with small amounts.
SPORTS

1 To apply the smoothing changes, click APPLY. Changes are updated in
real-time in the Camera window. To apply the same smoothing factor
aqgain, click APPLY again.

[0 To exit, click DONE.

[1 To cancel all of the smoothing changes and exit, click CANCEL.

10.Now, you can make additional changes to the terrain for more subtle
changes, such as a ridgeline across a hill.

NOTE: When creating interior shapes, remember that the lines
for any shape cannot cross the lines of another shape. It is rec-
ommended that you avoid letting shapes cross themselves.
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HOW TO

For some hands-on users, it's easier to visualize the tools in Course
Architect by stepping through the process of developing course features.
These sections describe how to develop common course features inside the
application.

HOW TO CREATE A FAIRWAY, GREEN, BUNKER, OR
WATER

The process for creating a new basic shape and its underlying terrain fol-
lows the process described in the Tutorial for making a sand trap. For each
shape type, you can apply a different texture to give it the appearance and
play characteristics of the desired course feature—fairway, green, bunker,
water, etc.

1. From the Tools menu, select CREATE LAND SHAPE.

2. Move the cursor to the starting point of the Work window.

3. C(lick on a location to place your first control point. Move the mouse and
click to lay down a second control point. Continue until you have roughly
approximated your desired shape.

[ To finish shaping your shape, right-click. Or, click over the first point that
you created.

4. The shape is now created and floating above the terrain. Now, you can
edit your shape to get the shape right.

[0 To change the size or shape of a selected shape, click and drag a red
control point.

[0 To rotate the shape, click the Rotate button in the toolbar. Click and drag
over the shape to reposition it in the Work window.

[1 To add a new red control point, right-click on one of the control points
of the shape. Select DUPLICATE. A new control point is created in the
clockwise direction of the selected control point.

You can click and drag the red control points to change the shape. You
can also click and drag multiple control points at once. To one or more con-
trol points, you can apply rotations to create some very interesting effects.
For more information, see Modifying Control Points on p. 114.

To create a type of course feature, you apply a texture to the shape.
Based upon your selection of texture, a ball landing in it has a set of physi-
cal effects applied to it. For example, a ball landing in a deep rough texture
does not bounce very much, while a ball landing on a water texture disap-
pears, penalizing the golfer.
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You can change the texture of the shape very easily. Right- .
click on the shape and select PROPERTIES. In the Properties =
dialog box, select the new texture from the drop-down list. Click OK.

L1 For more information, see Textures on p. 107.

6. You can't see textures on your shape until you drop it into the terrain. To
drop the shape into the terrain, right-click on the shape and select DROP.
The shape is dropped into the terrain.

1 If you need to perform further manipulations of the shape, you have to
lift it out of the terrain.

00 To lift 3 shape from the terrain, right-click on it. Select PICK UP. The

shape is now floating.

HOW TO USE A SHAPE TO MAKE A HILL

‘ NOTE: To use a shape to modify terrain, it must be floating. If
you have already placed a shape and want to modify the terrain
beneath it, right-click on the area and select PICK UP.

You can use shapes as a mechanism for changing the terrain beneath
them. Tees and water are generally flat. Greens have more subtle undula-
tions. As the largest shapes on your hole, fairway terrain changes are usual-
ly part of the overall shaping of the hole's terrain.

1. To change the form of the terrain beneath a floating shape, select the
shape in the Work window. Or, create a new one.

NOTE: Terrain manipulations can be performed across multiple
dropped shapes. You can create a new land shape, stretch it across
multiple textures and manipulate the terrain with it.

[l For more information on creating a new shape, see Create Land Shape
on p. 73.

Change the shape to encompass all of the terrain to modify.

Reposition the camera so that the Camera window displays the selected
shape.

From the Course toolbar or the Tools menu, select the tool to apply to
the selected piece of terrain: Hill, Bunker, Slope, Smooth or Flatten. For
now, let's make a hill. Select HILL from the Tools menu.

L1 For more information on these tools, see Tools on p. 72.

b
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a

In the Change Elevation pop-up, use the slider bar to change the eleva-
tion of the hill. In the Camera window, the mesh changes to reflect the
changes on the slider bar.

[0 To change the hill into a valley, click the box next to Down.

6. To change the terrain by the selected height, click OK.

[l To cancel changes and exit, click CANCEL.

[1 To undo the changes in elevation, press [conmoy + [zJ.

HOW TO CREATE A FRINGE OR SKIRT
After you've created a shape, you can add a fringe or skirt to it very quickly.

NOTE: Add a fringe after you have finalized the shape and tex-
ture for the area.

1

To add a fringe or skirt, right-click on the floating shape and select
DUPLICATE.

[1 If the shape has already been dropped, right-click on the shape and
select USE AS A SHAPE.

The new shape is floating directly above the shape from which it was
created. To add a skirt, right-click on the shape and select PROPERTIES.
In the Properties pop-up, inflate the shape by the width of the skirt.
Select the desired texture for the skirt from the drop-down list. Click OK.
Right=click on the shape again and select DROP.

5. The shape is dropped in the terrain. The interior shape (called a child
shape) is placed on top of the terrain just dropped, thus creating a
course feature with a skirt.

N

o

-

HOW TO CREATE A CART PATH
A cart path is a specialized land shape.

[] For more information, see Path Shapes on p. 118.

HOW TO CREATE A FENCE

1. Use the Zoom tools to get close enough to see the entire area at maxi-
mum size where the fence is going to go.

2. Reposition the camera so that it displays the area.

3. From the View menu, select LIBRARIAN.

4. The Librarian opens.
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want to use. Click and drag it into the Work window. The

Work and Camera windows display the fence object.

Click and drag it into the proper position.

From the Librarian, click and drag another fence object into the Work
window.

Move and rotate the second fence object so that it is as close as passi-
ble to the first fence object.

To rotate an object, select it in the Work window. Click the Rotate button
in the toolbar. Click and drag the object to the new angle. Release the
mouse button.

You have placed two fence objects. Repeat the process until you have
created your entire fence. Rotate the fence pieces one at a time to get
them in place.

ZA)
In the Librarian, scroll down until you find the fence that you @jm’g},

HOW TO POSITION A HOUSE

Houses are structures that can be placed with standard tools and then

buried into the terrain to make them appear natural.

O

To position a house, navigate the Librarian to find the house to add. Click
and drag it into the Work window. Right-click on the placed house, and
select PROPERTIES. In the Properties dialog, click PLANT IN GROUND
and then click OK. In the Camera window, examine the seam between
the house and the terrain. If you see a gap, re-open the Properties dialog
and use the Elevation tool to plant the house further into the ground.

To rotate the house, use the Rotate tool. For more information, see
Rotate on p. 76.

Place houses after you feel comfortable with the shape of the underly-

ing terrain. The terrain immediately under the house must be flattened, or
golfers may be able to see the seams of the object. If you later must dra-
matically change the terrain around the house, you have to tweak the ter-
rain directly beneath the house—for each house. It can add work that is
unnecessary unless you plan ahead.
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HOW TO ADD A PANORAMA

When your course is initialized, a default panorama is placed along the
edge of the playable boundary. The panorama can be seen if you reposition
the camera to display the edge of the course. Course Architect comes with
several predefined panoramas. For more information on panoramas, see
Panoramas on p. 140.

[0 To select a different panorama for your course, select PANORAMA
PROPERTIES from the Tools menu. For more information, see Panorama
Properties on p. 85.

HOW TO CHANGE THE SKY

Although skies are not textures that you can position and manipulate,
you can select a different one to display inside the Course Architect. To
change the sky, you use the Sky Picker Tool (see Sky Picker Tool on p. 83).

‘Z NOTE: The sky selected in the Course Architect applies only to
the Course Architect. In the game, users can choose their own sky
and customize other environmental elements.

HOW TO ADD OBJECTS
You can add objects like trees, rocks, and other types to the surface of
your terrain.

[0 For more information, see Objects and the Librarian on p. 129.

HOW TO POPULATE AN AREA WITH OBJECTS
The Course Architect lets you populate multiple objects of the same type
through two different mechanisms:

[ The Foresting Tool: Use the Foresting tool to place natural distributions
of objects such as trees and animals within the selected land shape. The
Foresting tool lets you define parameters such as type, height and den-
sity of the objects to place. For more information, see Foresting Tool on
p. 81.

[ The click-click Tool: The Click-Click object tool lets you place individual
objects of a selected type anywhere you click in the Work window. For
more information, see The Click-Click Tool on p. 134.



HOW TO REPOSITION THE TEES

NOTE: It's assumed that you've already created a hole, =
including at least one tee and the shot path for the tee. If you
have not, see Shaping Your Hole on p. 46.

Each hole can have five different tees from which golfers can play. In
order of increasing difficulty, the tees are (color of tee):, Ladies (red),
Amateur (white), Professional (blue), black, and Tournament (gold), where
the PGA TOUR Tournament golfers begin. In standard practice, the tees are
placed in order of increasing distance from the green. In Tiger Woods PGA
TOUR 2005, Some courses have five tees while others have four tees.

[] At least one tee must be defined on each hole.

‘ NOTE: Over the course of a round, a golfer plays from the same
set of tees on each hole. Consequently, you need to create tees
and shot paths for each tee type that is supported on your course.

If you have already created a hole, then you know that a tee box is
actually composed of two parts: the tee and the shot path.

To move a tee:

1. Zoom in until the tee is large enough to select in the Work window.

2. If the tee is not floating, you must pick it up.

[1 To pick up a tee, right-click on it and select PICK UP. The tee is now floating.

3. Move the floating tee to a new location.

4. Right-click on the tee and select DROP. The tee is dropped in the new
location.

To move the shot path:

1. From the Tools menu, select HOLE DEFINITION TOOL.

2. In the Hole Definition Tool, check the box next to Shot Path Information.
Make sure all of the checkboxes are checked.

3. In the Work window, one of the shot paths is not over a tee shape. Click
and drag the colored dot that identifies the tee to the new location of
the tee shape. Release the mouse button.

‘ NOTE: The shot paths for tees must be placed over a tee box texture.

4. To close the Hole Definition tool, click CLOSE.

G



HOW TO REPOSITION THE PIN

You can reposition pins to define pin placements for each hole or add
new ones. In each round of golf in the game, the program selects one of
these pins to use.

After you have created a hole, use the Hole Definition tools to reposition
or add pins.

To reposition a pin:

1. From the Tools menu, select HOLE DEFINITION TOOL. The Hole Definition
pOp-UP Opens.

2. Select the hole whose pins you want to reposition.

3. Use the Zoom tools to zoom in on the green to maximize its size.

4. Check the box next to Pin Placements. The current pin placements
appear in the Work window as red triangles.

5. To reposition a pin, click and drag it to a new location.

NOTE: It can be difficult to pick up the pin placement icons. If
you accidentally create a new one, press + [z to undo the
placement. Zooming in further may help.

[1 To delete a pin placement, click on it and press y. The pin placement is
deleted.

[1 To add a new pin placement, click in the location where you want to
place the pin.

6. The pin is moved. To close the Hole Definition tool, click CLOSE.

5:@ TIP: It can be difficult to pick up the pin placement icons. If you
accidentally create a new one, press + [z to undo the
placement. Zooming in further may help.

HOW TO COMPILE A COURSE
When your course is ready for play, the Course Architect compiles the
course into the final format for the game.

[0 To compile your course for the game, select COMPILE COURSE from the
File menu.

[ For more information on compiling your course, see Compiling Your
Course on p. 147.



COMMAND REFERENGE
Use the Command Reference to learn the different menus
and toolbars of the Course Architect and their effects on the
selected items of the displayed project.
[1 Menus can be accessed from the menu bar at the top of the screen.
[] Toolbars appear on screen and can be toggled in the View menu. For
more information, see View on p. 69.
[] The status bar appears along the bottom of the application window.
[ The contents of the right-click menu depending on what you have
selected in the Work window.

MENUS

The menus of the Course Architect give you access to all of the functions
needed to build top-flight courses.

FILE
[l For a list of the keystrokes to access the commands under the File
menu, see File Quick Commands on p. 6.

NEW

1 To start a new project, select NEW from the File menu. Enter a course
name and description. Set the dimensions of your project in the spaces
provided.

[] Keyboard Shortcut: +

‘ NOTE: If you are unsure of the space needed, add to the default
figures. During development and prior to compile, it is possible to
add more course perimeter and to trim it. For more information,
see Course Perimeter on p. 141.

You should use the New Course Wizard to begin development of your
project. The New Course Wizard lets you set basic topography, select course
libraries, place the fundamental structures for each hole, and shape large-
scale hazards and terrain features. For more information, see New Course
Wizard on p. 25.

0 To use the New Course Wizard, check the appropriate box in the New
Course pop-up.
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OPEN
The Open command lets you load and begin work in a course that was
saved during a previous session.

[J To open a saved project, select OPEN from the File menu. Navigate your file
directory structure to find the .CRS file. Select it and click OPEN.
[] Keyboard Shortcut: + [0

SAVE

[ To save a project, select SAVE from the File menu. If the project has not
been saved yet, you are prompted for a filename and location, and then
click SAVE.

[l Keyboard Shortcut: + 5

5:@ TIP: Itis 3 good practice to save your project frequently, espe-

cially before you execute large-scale operations.

SAVE AS...

For any of several reasons, you may decide to save your project under a
different name. During development, you may want to experiment with
large-scale effects on your project. You may want to be able to step back in
the event of a mistake to a point where you were satisfied with the proj-
ect. Or, you may want to save a backup copy for archival purposes. For
these reasons and more, the Save As... command lets you save the current
project under a new name in a new location.

[1 To save your project under a new name, select SAVE AS... from the File
menu. In the dialog box, navigate the file directory structure to the
desired destination. Enter a new name for your project in the space pro-
vided. Click SAVE.

‘ NOTE: When you are saving in a new location, you only need to
save the .TCA file. The Course Architect knows where to find the
library files. Do not move the course libraries through the operat-
ing system. To move the course libraries, use the Course Utilities.
For more information, see Course Libraries in the documentation
for the game.




COURSE PROPERTIES...

You can review the name and description of your project
through the Course Properties pop-up. You can resize the basic =
terrain map of your course, too.

[1 To see the course properties for the opened project, select COURSE
PROPERTIES from the File menu.

00 To change the size of the terrain map, enter new figures in the spaces
provided.

‘ NOTE: Do not attempt to trim the course perimeter through this
function. You may cut terrain pieces that you wanted to keep. Use
the Course Perimeter command instead. For more information,
see Course Perimeter on p. 141.

When you change the size of your terrain to add more terrain, the new
terrain is added to the right and to the top of the course. For more informa-
tion, see Terrain on p. 120.

COURSE INFO

The Course Info window shows vital information on the contents of your
project. It is especially important if you are having performance problems in
the Course Architect or when you are ready to compile the project for use
in the game.

The Totals section indicates the number of elements in your project. For
definitions of these terms, see Glossary on p. 152.

5:@5 TIP: A good rule of thumb is to keep the number of points in
your project well below 400,000. You can significantly reduce the
total by using the Optimize Detail feature without compromising
the quality of your course. For more information, see Optimize

Detail on p. 143.

The Memory Usage section lists the amount of space in memory occupied
by each type of project element. The total amount of RAM and hard drive
space is listed at the bottom of the window. Some notes about Course Info:

[J when a land shape is dropped into the terrain, the breakline points
identify the boundary between the texture of the dropped shape and

615}
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the textures around it. Users cannot directly control the number of
breakline points.

[] The faces total indicates the number of three-side polygons in your
course, and the faces data indicates the amount of data that those
faces occupy.

[1 The figures listed are in megabytes (MB).

COMPILE COURSE...

Compile Course creates a .CRS file that can be used in Tiger Woods PGA
TOUR 2005. When you are ready to compile your course for use in the
game, the Compile Course command walks you through the process.

‘ NOTE: You can compile courses that are incomplete or lack all
eighteen holes. Missing holes are skipped.

For playtesting purposes, you may choose to compile only selected ele-
ments of the course. Do not compile lighting, reflections, trees & bushes or
structures to speed up the compiling process and improve performance of
the course in the game. When you are ready to compile for final release,
you can add back these elements.

[1 To toggle inclusion of lighting, reflections, trees & bushes or structures,
check the appropriate box.

To make the course immediately available to the game, click the
Register Course checkbox.

You should always use the Register Course feature.

To compile the project, click COMPILE.

o)

()

ad

‘ NOTE: The compiled course files are saved in the directory in
which the .TCA file is located. You may want to create a directory
inside the Tiger Woods PGA TOUR 2005\ Courses directory for your
course and move it there after compiling. When you compile a
course with the Register Course checkbox marked, it is immedi-
ately available for play.




Warnings: After the course has compiled, it is a good idea to
read the generated warnings. The generated warnings are the
existing issues with the course layout and structure. A course =
with warnings should not be considered complete until you have evaluated
or resolved all of the warnings.

‘ NOTE: Read the warnings. If you ever distribute your course to
other people, all warnings generated by the compiler should be
addressed first.

[0 To review the list of warnings, click WARNINGS when the Course
Compiler has finished compiling.
[0 To exit the Course Compiler, click CLOSE.

RECENT FILES
This section below Compile Course contains the list of the most recently
opened files. You can list up to four files here for quick access.

TIP: You can use the Recent Files list to compare two courses
rapidly. Zoom in on a piece of terrain in one course and save the
course. Then, do the same for the destination area of the other
course. You can use this quick-loading capability to put features of
one course into another.

SPORTS

EXIT
[0 To quit the Course Architect, select EXIT from the File menu. If your proj-
ect is unsaved, you are prompted prior to exit.

EDIT
The commands in the Edit menu let you perform operations on the
selected object, shape or piece of terrain.

[l For a list of the keystrokes to access the commands under the Edit
menu, see Edit Quick Commands on p. 6.

UNDO

1 To undo the most recent change, select UNDO.

[] Keyboard Shortcut: [conmor) +

6374
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DELETE
Removing objects or shapes from your project is easy.

[ To delete an object, select the object in the Work or Camera windows.
Then, select DELETE from the Edit menu. The selection is deleted.

Q- NOTE: If you delete a shape with which you have performed a
terrain manipulation, the terrain manipulation remains. To undo
the terrain manipulation, you must use the smoothing tool. For
more information, see Smooth an Area on p. 80.

DUPLICATE

During development of a project, a smart designer perfects the charac-
teristics of one instance of each abject, shape or terrain element and then
populates using that instance as a template. The Duplicate command lets
you copy a selection and then place it in a new location.

[ You can duplicate shapes that have been dropped through the Work win-
dow. For more information, see Right-Click On Dropped Shapes on p. 95.

[1 To duplicate a selected shape or object, select the object in the Camera
or Work window. Then, select DUPLICATE from the Edit menu. The dupli-
cated selection appears floating on the course.

SELECT ALL

To make global changes to all elements of the same class, use the
Select All command. Then, you can make changes to the selected shapes
through the right-click menu. For more information, see Right-Click on
Floating Shapes on p. 93.

[1 Select All land shapes applies only to floating shapes. To apply Select All
to dropped shapes, you must lift shapes that have been dropped first.

0 To select all of a certain project element, navigate to the Select All sub-
menu in the Edit menu. Select the type of element. All instances of the
selected element are highlighted in the Work window.



Before a shape and its associated texture become a part of
your course, the shape must be dropped into the terrain. The
Drop Selected Shapes lets you do this.

(A
DROP SELECTED SHAPES @JRTE',

[1 To drop a shape, select the shape in the Work window. Then select
DROP SELECTED SHAPES from the Edit menu. The shape is dropped into
the terrain. Or, you can drop a shape by double-clicking on it in the
Work window.

[1 The properties and available commands that apply to a floating shape
and to a dropped shape are different. For more information, see Right-
Click Menus on p. 93.

You can drop shapes one by one or by selecting multiple shapes in the
Work window.

VIEW
The View menu options let you toggle display of toolbars, control the
contents of the Work window or access other tools such as the Librarian.

[1 For a list of the keystrokes to access the commands under the View
menu, see View Quick Commands on p. 6.

LAYERS

Course Architect lets you toggle display of object types . These selec-
tions, or layers, are toggled through the Layers pop-up.

5:@, TIP: Display of some layers can have a significant impact on the
performance of the Course Architect on your system. If you are
having performance issues, deselect display of layers that are
data-intensive or numerous or unnecessary to see in order to
complete your current tasks.

[1 To toggle display of a layer, select LAYERS from the View menu. In the
pop-up, check the box next to the layers to toggle. When finished, close
the pop-up.

TOGGLE DISPLAY OF... HOTKEY

Course Perimeter (SHIFT) +
Hazards [SHIFT] +
Shot Paths [SHIFT) + [DJ
Sky Picker Tool [SHIFT) + [5)

BY
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LIBRARIAN

Through the Librarian, you can access all of the libraries that are current-
ly installed on your system and the objects contained in them. In each
library, you can browse and add objects to your project.

[l To open the Librarian, select LIBRARIAN from the View menu.
[ Keyboard Shortcut: [srrT) + (1)
[ For more information, see The Librarian on p. 131.

MODELING CLAY
Some designers find it easiest to manipulate terrain as a single unit of
modeling clay.

[0 To render the entire course as modeling clay, select MODELING CLAY
from the View menu.
] Keyboard Shortcut: + ™

To manipulate terrain using modeling clay:

1. To deselect all layers, select LAYERS from the View menu. Clear all
checkboxes and close the pop-up.

2. To render the entire course as modeling clay, select MODELING CLAY
from the View menu. The course now appears as an unpopulated
mound of clay.

3. Use the Course tools to manipulate the course for smooth terrain shapes
and changes.

4. When finished with modeling clay, select MODELING CLAY again to
return it to its natural state. Select layers for display as needed.

5. Be sure to visually proof areas where you performed terrain manipulations
to make sure land shapes and objects are properly placed and aligned.

Z/A\ TIP: You can also toggle the display of the mesh that defines the
terrain. To toggle display of the mesh, press [conmor) + [ALT + (.
Displaying mesh is a resource hog.

Z00M

The Zoom tools allow you to adjust the zoom of the Work window. They
can be used independently or in conjunction with elements selected in the
window.



1 In the Zoom tools, the directional menu options move the
view across the course without changing the height of the
camera. For more information on changing the height of the =
camera, see Camera Properties on p. 23.

[ To zoom in on a selection in the Work window, choose SELECT from the
Zoom sub-menu of the View menu. Then, click and drag a rectangle
around the area or elements in the Work window. The Work window
zooms to fill the window with the selected element.

00 To return the Work window to its default height over the course, select
CANCEL from the View menu.

5:@ TIP: In many cases, it is easiest to reposition the height of the
camera to its default setting with the Cancel tool and then to posi-
tion it again with the other Zoom tools.

SCROLL
With the Scroll tools, you can scroll the Work window to display a new
part of the course.

[l In the Scroll tools, the directional menu options move the view across the
course without changing the height of the camera. For more information
on changing the height of the camera, see Camera Properties on p. 23.

0 To scroll the Work window, select a direction (left, right, up or down)
from the Scroll sub-menu in the View menu.

CENTER CAMERA

Designers of real golf courses spend a great deal of time walking the
course under construction and viewing its development from various van-
tage points. You can "walk" your project in development by repositioning
the camera and rotating it wherever you need it.

[1 To position the camera in the center of the Work window, select CENTER
CAMERA in the View menu. The camera is positioned in the center,
pointing in the same direction as before.

Keyboard Shortcut: [conror) +

To rotate the camera about its origin, click and drag the triangle that is
part of the camera icon. Release it when the camera is repositioned at
the desired angle.

0.
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AUTO FOCUS CAMERA

Often, your work in the Course Architect is done on what is selected in
the Work window. To be forced to reposition the camera icon each time
that you select a new shape or object would be tedious.

[1 To automatically reposition and focus the camera on the currently
selected shape or object in the Work window, select AUTO FOCUS
CAMERA in the View menu.

[J Keyboard Shortcut:

1 1f multiple shapes or objects are selected, the camera attempts to posi-
tion itself so that all selected elements are visible.

USE METRIC
For those more comfortable with the metric system of measurement,
Course Architect lets you convert all measurements into metric units.

[0 To toggle use of metric measurement, select USE METRIC from the View
menu.

TOOLS
From the Tools menu, you can select all of the Course Tools to make ele-

vation changes, shape terrain features and smooth them into a consistent

course. Special features of a golf course, such as a bunker embedded into a

hill, cart paths, hazard areas and even the tiny undulations of the green,

can be shaped quickly and efficiently using the Course Architect tools.

Additionally, you can measure distances and rotate your shapes to get them

into the exact position that you want on the course.

[l A tool in the Tools menu may not be available until you have made
selections or created elements in the Work window to which the tool
can be applied.

[1 To use a tool in the Tool menu, you must select a floating land shape
first.

[1 The effects of any land change can be seen in real-time in the Camera
window. When the alterations are completed, you can see the results in
the underlying terrain. For more information, see Camera Window on
p. 20.

[J For a list of the keystrokes to access the commands under the Tools
menu, see Tools Quick Commands on p. 7.



You can use some of these tools on multiple shapes one of o
which must be completely enclosed in the other. You can create =
hills, bunkers and slopes using multiple shapes.

(A
Using Tools on multiple shapes: @JRTE;

00 To select multiple shapes, click on one shape. Then, press and
click on a second shape. Both shapes are selected.

When you apply land shaping tools to two shapes, one of which is inside
the other, the change is applied in full to the inner shape, and the outer
shape is changed to blend with the inner shape.

[1 If multiple land changes are applied to a set of shapes, the net effect is
the aggregate of those changes. Additionally, multiple terrain operations
can create redundant data, so you should optimize the detail of your
land shape after its manipulation. For more information, see Optimize
Detail on p. 143.

CREATE LAND SHAPE

The land shape is the basic instrument for building your project. Use the
Create Land Shape tool to define the size and starting location of the shape,
and then apply other Course Architect tools to get the desired look, location
and gameplay effects.

To create a land shape:

1. To create a land shape, select CREATE LAND SHAPE from the Tools
menu. The cursor changes.

[1 Keyboard Shortcut:

2. Move the cursor into the Work or Camera window and click at one cor-
ner to start building the shape.

3. As you move the cursor, a white line extends from the starting location
to the cursor. Click again to mark another corner of your land shape.

‘ NOTE: You do not have to create your shape in final form at this
point, so you do not need to create smooth curves as you define
the shape. The Course Architect smooths the land shape after you
have defined its perimeter, and you can add control points after
you have completed the shape definition. For more information,
see Right-Click On Control Points on p. 94.
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4. Keep drawing and clicking until the perimeter of your shape has been
roughly defined. Make the final line segment return to the starting
point. Click again to complete the shape definition.

[1 To let the Course Architect complete the shaping for you, right-click
when you place a point.

5. The Course Architect takes the rough perimeter that you defined and
creates a smooth land shape inside the perimeter.

[ For more information on moving, resizing and reshaping land shapes,
see Shapes on p. 105.

/A TIP: When defining a land shape, you can make a nearly perfect
square by refining areas into corners. To create a corner, click three
times in close proximity to make an "L" shape. Do this for each
corner of the square. After the shape has been created, zoom in
and adjust the alignment of each "L". You can manipulate the cor-
ners in relation to each other by selecting (holding down [contron)

and dragging the three vertices to move them as a group.

CREATE PATH
A cart path is a special shape in the Course Architect. Unlike other shapes,
a cart path is not an enclosed shape; it has a beginning and an end.

[1 To create a cart path, select CART PATH from the Tools menu. Move the
cursor to the start location and click. Move the mouse to the first turn
point of the path and click again. Continue doing so until you reach the
end of the path. Right-click to complete the creation of the path shape.

[] Keyboard Shortcut:

[l You can apply different textures to cart paths through the Properties dialog
box. For more information on creating cart paths, see Cart Path on p. 74.

CREATE HAZARD AREA
A hazard area is defined differently from a land shape in the Course
Architect.

[J A hazard area in golf is any part of the course where the hazard rules
apply to any ball that lands in it. Hazard rules cost the golfer a one-
stroke penalty and allow him to rehit the ball from the location or drop
it just outside the hazard area.

[1 To begin creating a hazard shape, select CREATE HAZARD AREA from the
Tools menu.



Because a hazard is a feature of the game of golf, it is not
necessarily a terrain feature. Consequently, when you define a
hazard area, you are not shaping terrain. After a hazard has =
been created, it floats on the course. Hazard areas are not dropped‘into the
terrain. In the Course Architect, a hazard area is effectively a part of the
course that is cordoned off by sticks (control points) and string between the
sticks (the hazard perimeter).

[1 Keyboard Shortcut:

The steps for defining a hazard area are the same as those used to cre-
ate a land shape. For more information, see Create Land Shape on p. 73.

CREATE COURSE PERIMETER

When you are on a virtual golf course, you are subjecting yourself to a
number of illusions, one of which is the impression that you can see forever
into the distance. However, at some distance, there is no more data avail-
able on the terrain and land shapes, and the game must fill in the details
using formulas. This border between the game data that you create and
manipulate and the game data that is algorithmically generated is the
course perimeter.

L1 Prior to defining the course perimeter, make sure that your entire course
is visible in the Work window. Use the Zoom tools to change the display
of the Work window. For more information, see Zoom on p. 70.

[0 To define the course perimeter for your project, select CREATE COURSE
PERIMETER from the Tools menu. Click on a starting point. Move the
mouse to another turn point and click again. Continue clicking until you
have completely circumnavigated the course and returned to the starting
point. Right-click to finish defining the course perimeter.

[l Keyboard Shortcut:

‘ NOTE: When defining your course perimeter, make sure that you
leave some space between the edge of the course and your
perimeter. The smoothing factor of the shape creation tools may
overlap parts of your course if they are too close to the perimeter.
Of course, if you do have an overlap, you can reshape the perime-
ter after it has been defined.
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[J To change the shape of your course perimeter, click and drag a control
point to a new location.

[1 To add or delete control points to your perimeter, right-click on a control
point and select DELETE or DUPLICATE as needed.

[ To finish creation of the course perimeter, right-click and select CREATE
COURSE PERIMETER. If no error is reported, then the perimeter is created.

[1 The definition of the course perimeter strikes the balance between
gameplay and visual quality. There are multiple factors to consider in
creating a course perimeter for testing or final releases. For more infor-
mation, see Course Perimeter on p. 141.

ROTATE
You can rotate a selected shape around its center with the Rotate command.

[] Rotating a shape does not rotate the underlying terrain.

[1 To rotate a shape, select it in the Work window. Then, select ROTATE
from the Tools menu. The cursor changes. Click and drag the cursor to
the left or to the right to rotate the shape.

[] Keyboard Shortcut: [conor) + (7]

Rotating multiple shapes
You can apply rotations to multiple shapes simultaneously.

[1 To select multiple shapes, click on one shape. Then, press and
click on a second shape. Both shapes are selected.

QQ NOTE: When you rotate multiple shapes, remember that none of
them can cross another shape.

Rotating control points within a shape
Rotations can also be applied to one or more points in a shape. These
kinds of rotations can produce some very interesting effects.

[ Experiment with rotating control points. The edge of your shape should
not cross itself.

[ To rotate one or more control points in a shape, select the shape in the
Work window. Then, click on a single control point. If you want to rotate
multiple control points, press and click on a second control
point and continue as needed. To rotate, select ROTATE from the Tools
menu. Apply the rotations. When the desired rotation is displayed, select



&N
ROTATE from the Tools menu again. The control points are SPORTS

rotated. J

MEASURE

No course designer can be caught without a measuring tool. Whether
you are trying to duplicate a real-world golf course or designing a second
shot on a par 4, you need to understand and use the Measure tool to get
the desired effects into your project. The measuring tool calculates the hori-
zontal and vertical distance between two points on the course.

[1 To measure the distance between two points, select MEASURE from the
Tools menu. The cursor changes to a tape measure. Move the tape
measure to the initial position in the Work window. Click and drag the
cursor to the second position. The horizontal and vertical distances are
displayed.

[l Keyboard Shortcut: +

L1 To toggle measurement in English or metric units, select USE METRIC in
the View menu.

MAKE A HILL

What's a golf course without challenging mounds, hills and valleys? The
Make a Hill tool lets you apply elevations and depressions to the terrain
underlying a floating shape.

[ For definition purposes, a hill is a positive or negative change in eleva-
tion in which the Course Architect smooths the edges with the sur-
rounding terrain.

To make a hill:

1. To make a hill, select a floating shape in the Work window. Then, select
HILL from the Course toolbar menu. The Hill pop-up appears.

[l You can make a hill with multiple shapes that do not touch and are
enclosed by one of the selected shapes. It is useful if you're trying to
create a series of terrain features of the same height or depth.

[l Keyboard Shortcut: + .

In the pop-up, select whether you want to make a hill (Up) or a valley

(Down).

You can assign the elevation change by using the slider bar or entering

a figure in the space provided.

=

h
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[1 Changes made in the elevation appear real-time as changes to the
mesh of the shape in the Camera window. Make sure that the camera
icon is positioned in the Work window so that you can see the net
effects of your changes to the entire selection.

4. To apply the changes to the terrain underlying the shape, click OK. The
terrain is changed.

[1 To cancel changes made in the Hill pop-up, click CANCEL.

MAKE A BUNKER

The Make a Bunker tool lets you apply elevations and depressions to the
terrain underlying a floating shape in the same manner as the Hill tool but
with different effects.

(] For definition purposes, a bunker is a positive or negative change in ele-
vation in which the Course Architect sharply lifts or depresses the
change from the surrounding terrain. A bunker with a positive elevation
change is a mesa.

To make a bunker:

1. To make a bunker, select a floating shape in the Work window. Then,
select BUNKER from the course toolbar. The Bunker pop-up appears.

[1 Keyboard Shortcut: + +

[J You cannot make a bunker with multiple shapes that do not touch. You
can make a bunker with nested shapes.

2. In the pop-up, select whether you want to make a mesa (Up) or a
bunker (Down).

3. You can assign the elevation change by using the slider bar or entering
a figure in the space provided.

[ changes made in the elevation appear real-time as changes to the
mesh of the shape in the Camera window. Make sure that the camera
icon is positioned in the Work window so that you can see the net
effects of your changes to the entire selection.

4. To apply the changes to the terrain underlying the shape, click OK. The
terrain is changed.

[J To cancel changes made in the Bunker pop-up, click CANCEL.



MAKE A SLOPE

You can use the Slope tool to create sculpted, sloping effects )
on the course. A slope is essentially a hill with a sharp edge; the =
changed edges are sharp, and the sides of the elevation change are flat.
The Slope tool is most effective for making gradual, small changes in slope.

[J For definition purpases, a slope is a positive or negative change in eleva-
tion in which the Course Architect sharply lifts or depresses the change
from the surrounding terrain. There is no flat or smoothed top or bottom.

/A TIP: The Slope tool is useful for trying to provide a general grade

SPORTS -
to your course. Create a land shape around the entire course and

then apply the Slope tool.

To make a slope:

1. To make a slope, select a floating shape in the Work window. Then, select
SLOPE from the Course toolbar menu. The Make a Slope pop-up appears.

[l Keyboard Shortcut: + [SHIET] +

[ You can make a slope with multiple nested shapes.

2. In the pop-up, select whether you want to make a rising (Up) or falling
(Down) slope.

3. You can assign the elevation change by using the slider bar or entering
a figure in the space provided.

[1 changes made in the elevation appear real-time as changes to the

mesh of the shape in the Camera window. Make sure that the camera

icon is positioned in the Work window so that you can see the net

effects of your changes to the entire selection.

To apply the changes to the terrain underlying the shape, click OK. The

terrain is changed.

[1 To cancel changes made in the Slope pop-up, click CANCEL.

4

gAm TIP: The Slope tool slopes up or down to a center point. To make
your green with a left-to-right slope, make a land shape twice as
large as the green, and position it so the center of the shape is at
the left side of the green. When you use the Slope toal, the focal

point is near the left side of the green.
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SMOOTH AN AREA

Because a project is stored as numeric data, irreqularities can be intro-
duced into the shape of the terrain that do not look natural. So, a designer
needs to be conscious of using the smoothing tool over areas that have
been reshaped to give the land a more natural appearance.

§:Ams TIP: After reshaping and smoothing an area, it's 3 good idea to

use the Optimize Detail tool to remove data redundancies. For
more information, see Optimize Detail on p. 143.

The Smoothing tool lets you define the degree to which you want the
shape smoothed into the surrounding terrain. A greater level of smoothing
removes smaller terrain changes in favor of general terrain trends.

To smooth an area:
1. Select the shape that encompasses the area that is to be smoothed.

‘ NOTE: If you select a shape that exactly matches the terrain fea-
ture that you are trying to smooth, smoothing has little effect. You
need to select an area that encompasses that terrain feature, plus
some of the surrounding terrain. One method is to right-click on
the shape, select DUPLICATE, and then inflate the new shape
through the Properties pop-up. When you smooth the larger,
encompassing shape, the inner shape is also affected. Then, you
can delete the outer shape as needed.

2. Select SMOOTH AN AREA from the Tools menu. The Smooth pop-up
appears.

[] Keyboard Shortcut: + [SHIFT] +

3. In the Smooth pop-up, use the slider bar to select the degree to which
you want the terrain in the selected shape to be smoothed.

[J To view the changes in the Camera window, click APPLY.

5:@5 TIP: It's better to smooth an area a little bit many times than to
smooth the area a lot at once. If you want to smooth an area of
land without dramatically affecting the elevations, set the
Smoothing tool slider towards "A Little" and click APPLY multiple
times. Keep an eye in the Camera window to see the effects of

each application.

[0 To see the changes without saving, click APPLY.



[1 To accept the changes and exit, click DONE. g
4. The effects of smoothing appear in the Camera window and >
in the Work window.

(A
1 To cancel the smoothing, click CANCEL. @JRTE;

FLATTEN AN AREA

You can use the Flattening tool to do what no bulldozer ever could. It's
an invaluable tool for creating great gameplay and sharp effects on the
course.

[1 The Flattening tool can be applied to a single land shape.

To flatten an area:

1. Select the shape that encompasses the area that is to be flattened.

2. Select FLATTEN AN AREA from the Tools menu. The Flatten pop-up
appears.

[l Keyboard Shortcut: + +

‘ NOTE: The Flattening tool can generate some very severe effects.
Based on your selection in the pop-up, all terrain data is changed to
a single value, and the original information is lost. So, defining and
positioning the right shape to flatten is important. Practice before
you need to use the tool. The Flattening tool is best used in con-
junction with the Smoothing tool to get desired, natural effects.

»

In the Flatten pop-up, you can select one of four methods for flattening

the terrain under the land shape:

[l Along Contour examines the edges of the selected shape and draws a
smooth face across the terrain inside the shape. It's useful, for example,
in removing a bunker from the side of a hill.

[1 Maximum Height flattens all of the shape's terrain to the maximum
height within the shape. In effect, it creates a tabletop.

1 Average Height forces all of the terrain to the average height in the
shape. Average height does not smooth the terrain into its surroundings,
so you are likely to need to use the Smoothing tool afterwards.

[1 Minimum Height flattens all of the shape's terrain to the minimum
height within the shape. In effect, you can use it to create a flat bottom,
like a riverbed.

[1 To flatten the terrain under the shape, select the desired method. Then
click OK. The terrain is flattened in the Camera and Work window.

1 To cancel flattening, click CANCEL.
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FORESTING T001L

The Foresting tool lets you populate a shape with objects such as trees,
flowers, plants or bushes without having to place them individually. The tool
allows you to define the parameters of the foresting, such as height of the
objects and density of them and then places them in a natural pattern.

Z£/A\ TIP: To accurately configure the density of objects, you may
SPORTS = =
want to measure the length and width of the shape with the
Measure tool prior to beginning Foresting. For more information,
see Measure on p. 77.

NOTE: The Foresting tool applies only to objects. You cannot use
it to place structures.

[0 To forest the inside of a shape, select the shape in the Work window.
Then, select FORESTING TOOL in the Tools menu.
[l Keyboard Shortcut: [sHir + )

‘ NOTE: Objects such as trees and rocks can have a significant
effect on the update speed of the Course Architect. It's suggested
that you delay adding objects until they are necessary.

In the Foresting pop-up, you can select the object and the method of
population.

[1 To select the object with which to populate the area, click the Object
button. The Librarian is opened. Select the object to return to the
Foresting pop-up. For more information, see The Librarian on p. 131.

[J To change the units by which you configure your population, click Feet
or Inches.

0 To define the height of each object, use the slider bar.

[ You can create variation in the heights of the objects by selecting a
range in the Plus/Minus box.

[J To set the density of the objects, use the slider bar to set the average
distance between them.

[1 The Course Architect randomizes the distance between objects around
the average that you set.

[1 To populate the shape as defined, click APPLY. The changes are updated
in'the Work and Camera windows.



[1 To cancel, close the Foresting tool window.

[ You can continue populating after adding your first forest. Set
the parameters and click APPLY again. The new objects are =
added to the existing ones.

[1 To finish populating and return to the Course Architect, click DONE.

A—

§:Am TIP: After an area has been forested to your satisfaction, you can
increase performance in the Course Architect by deselecting the
display of the object or structure type. For more information, see

Layers on p. 21.

1 To remove objects, right-click on the objects in the Work window. Select
DELETE. The selection of forested objects is removed.

5:4\75 TIP: To add forest to your course, it's easier to use the New
Course Wizard to cover the entire course. You can remove unwant-
ed trees later in the Course Architect. Otherwise, in the Course
Architect, you have to place trees individually or in groups. For

more information, see New Course Wizard on p. 25.

CLICK-CLICK OBJECT TOOL

NOTE: Objects such as trees and rocks can have a significant
effect on the update speed of the Course Architect. It's suggested
that you delay adding objects until they are necessary.

The Click-Click tool allows precise placement of objects on the terrain.
With the Click-Click tool, you do not have to place objects within the con-
fines of a selected shape, so you have much greater control of placement
of the objects.

gAm TIP: Objects such as trees and rocks can have a significant effect

on the update speed of the Course Architect. It's suggested that
you delay adding objects until they are necessary.

[l To place individual objects, select CLICK-CLICK OBJECT TOOL from the
Tools menu. The Click-Click pop-up appears.
[l Keyboard Shortcut: + [
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In the Click-Click pop-up, you can select the type of object to place and
define size and variance parameters.

[1 To select the object with which to populate the area, click the Object
button. The Librarian is opened. Select the object to return to the
Foresting pop-up. For more information, see The Librarian on p. 131.

[1 To change the units by which you configure your population, click Feet
or Inches.

[J To set the height and variation of the objects, use the slider bar to set
the average height and the Plus/Minus buttons to set the variation from
the height.

When you have finished configuring the objects to place, you can move
the Click-Click pop-up and begin clicking in the Work window. Each click
places an object at the location indicated by the object icon.

1 To finish populating with the Click-Click Tool, click DONE.

HOLE DEFINITION TOOL
You can define holes through two methods: the New Course Wizard or
the Hole Definition Tool.

[J For more information on the New Course Wizard, see New Course
Wizard on p. 25.

[ For more information on the Hole Definition tool, see Hole Definition

on p. 98.

SKY PICKER TOOL
You can use the Sky Picker tool to test the appearance of various skies in
the Course Architect.

5:@5 TIP: Prior to selecting a sky, you may want to reposition the

Camera window so that it has a clear view of the perimeter of the
course.

[ To see a different sky, select SKY PICKER TOOL in the Tools menu. The
Sky. Picker tool pop-up appears. Click the box next to the sky that you
want to view on your course. To change the sky to the new choice, click OK.

[l Keyboard Shortcut: + 35

[J To cancel changes in the Sky Picker pop-up, click CANCEL.



‘ NOTE: The sky that you select in the Course Architect can
be changed in the game. In the game, players can choose =
the sky in the Select Course screen. For more information, see
Select Course in your user documentation.

PANORAMA PROPERTIES
From the Panorama Properties window, you can select a panorama to
display from any of the installed libraries.

TIP: Prior to changing the panorama, you may want to reposi-
SPORTS . - v = =
tion the Camera window so that it has a clear view of the perime-

ter of the course.

[1 A panorama is a 360-degree image of the horizon that is wrapped
around the perimeter of your course. The Course Architect includes a
variety of panoramas from which you can choose the right one to create
an appropriate background for your course.

[0 To choose a panorama, select PANORAMA PROPERTIES from the Tools
menu. From the drop-down list, select the course whose panorama you
want to use for your course. To change the panorama, click OK. To can-
cel and exit, click CANCEL.

POINT COUNT INDICATOR
The Point Count Indicator tool lets you select dropped shapes on the
course that have more points than a number that you select.

[l A point is an internal data element of the Course Architect that is used
to determine the terrain within a dropped shape. You cannot see points
directly in the Course Architect. However, their management and control
have significant ramifications on how your course performs.

g@ TIP: You can use the Point Count Indicator to reduce the data
storage and performance issues of your course both in the Course
Architect and the game. By using the Point Count Indicator in con-
junction with the Optimize Detail tool, you can reduce the point
counts in the most data-intensive shapes. For more information,

see Optimize Detail on p. 143.

[l The maximum number of points for any individual shape is 64,000.
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[1 To use the Point Count Indicator, select POINT COUNT INDICATOR from
the Tools menu. The Point Count Indicator pop-up opens.
[1 Keyboard Shortcut: + + [0

In the Point Count Indicator pop-up, the number of points displayed is
used as a measure to indicate which shapes and objects should be selected
when the window is closed.

[J To highlight shapes and objects with more than X points, move the slid-
er until the figure is X. To highlight those objects and shapes, click
CLOSE. All of those elements are highlighted.

[1 To cancel and exit the Point Count Indicator pop-up, press [Esc).

5:@ TIP: To view the paint count for the entire course, use the Paint
Count Indicator over an empty area of the canvas.

GRID SETTINGS...
In the Work window, you can overlay a grid of dots to help you to meas-
ure and position holes, hazards and objects on the course.

[1 For more information, see Show Grid on p. 90.
[1 Keyboard Shortcut: + @)

NOTE: The dots of the displayed grid are positioned on the ter-
rain equi-distant from each other, so the pattern formed may look
uneven in the Work window because of elevation changes.

In the Grid Settings pop-up, you can change the distance between the
points displayed in the Work window.

[J To change the settings for the gird, select GRID SETTINGS... from the
Tools menu. In the pop-up, enter a new figure for the distance between
points and change the units of measurement, if needed. To accept the
changes, click OK. To cancel and exit the Grid Settings pop-up, press [Esc).



REPAIR COURSE...

A project in the Course Architect requires a large volume of
data to describe all of the terrain features, objects and gameplay =
elements of a golf course. Manipulation is piled on top of manipulation, and
sometimes the data gets corrupted in a way that is difficult for the Course
Architect to reconcile. Irrelevant or redundant data can pollute your project
files. These situations occur very rarely and are difficult to predict.

The Repair Course tool sifts through the data in your project to repair
problems that it encounters or that will be encountered when you attempt
to compile the course for use in the game.

‘ NOTE: The Repair Course tool is not the same as the Optimize
Detail tool. Use the Repair Course tool only if you are experienc-
ing terrain tears, rips, voids or randomness in how the terrain ren-
ders your project in the Course Architect or in the game.

TIP: Prior to repairing your project, save a copy under a differ-
ent name. Repair Course performs large-scale data operations on
your project.

SPORTS

[l To repair your course, select REPAIR COURSE... in the Tools menu. After
you select OK, the Repair Course tool begins running.

If a repair is needed to your course, you are informed before the tool
makes the repair. If no repairs are needed, your course is untouched.

Restoring from backup:

‘ NOTE: In the event of catastrophic failure in the course file or a
crash of the Course Architect, the program may be able to bail you
out. Every five minutes, the Course Architect automatically saves
a backup of your course file. So, SAVE AS... under a different name,
exit the program, and double-click the original file to reload it in
the Course Architect. When prompted, reload the program from
the backup file.

Troubleshooting Repair Course:
If you continue to experience problems trying to repair your course in
the Course Architect, follow these steps to try to get back on track.

8Y
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1. Do not attempt to repair your course with data tools outside of the Course
Architect. It's likely that such efforts will render your course useless.

2. Did the problem appear very recently? Try to undo your previous terrain
operation. Or, save the course under a different name and then reload
your most recently saved version.

3. Try deselecting the display of some elements on your course, which
may speed up display. For more information, see Layers on p. 21.

4, If available, revert to a version of your project that is known to predate
your problems in the Course Architect. If desired, you can redo the work
between the old version and the new one to try to debug the problems
that were introduced to your project.

WINDOW
Through the Window menu, you can toggle display and control the
windows in the Course Architect.

[l The Work window is always visible.

WORK

The Work window is the main area where you work to develop your
project. Through the Window menu, the Work window can be floated or
maximized.

[1 A floating window has control buttons in the upper-right corner and
can be resized and repositioned in the application window.

[l A maximized window occupies the entire space and bottom layer of
the application window.

[J To float or maximize the Work window, select the Work sub-menu under
Window. Then, select the desired option.

[ For more information, see Work Window on p. 17.

CAMERA
The Camera window displays the view from the perspective of the
camera that is positioned with the camera icon in the Work window.

[ To toggle display of the Camera window, select CAMERA from the
Window menu.

[l The camera can be positioned anywhere on the course and in the vertical
plane. For more information on the camera and the Camera window,
see Camera Window on p. 20.



The Navigation window gives you an overhead map of the
entire course. The rectangle highlighted in the Navigation win-
dow is the displayed contents of the Work window. You can use the
Navigation window to reposition the contents of the Work window and can
use its zoom tools to show more or less detail in the Work window.

)
NAVIGATION @JRTE',

[l To toggle display of the Navigation window, select NAVIGATION from
the Window menu.

[1 To display another part of the course, move the rectangle in the
Navigation window. The Work window is updated.

CASCADE
You can display the currently opened windows in a cascading pattern.
It is a useful way to select and reposition your windows.

[l To cascade the opened windows from the upper-left corner, select
CASCADE from the Window menu.

TILE
You can tile display of the currently opened windows. Tiling resizes all
windows to fit on-screen side-by-side.

1 If the Work window is maximized when you tile the windows, it is
turned into a floating window.
[1 To tile the opened windows, select TILE from the Window menu.

TOOLBARS

Along the top border of the main application window, you can see a
set of toolbars that give you one-button access to the main functions of
the Course Architect.

[1 These toolbars can be repositioned in the Work window or docked to
any side of the window, as needed.

[0 To toggle display of any toolbar, select its name from the View menu.
For more information, see View on p. 69.

[J To find out the function of a toolbar button, move the cursor over the
button and let it sit. A pop-up text description of the button is displayed.
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EDIT TOOLBAR Delete (see p. 68) Duplicate (see p. 68)
|

Undo (see p. 67)
1 Lasso Select (see below)

New Course

Open Course —— |
Save Course

The Edit toolbar contains all of the tools you need to delete, duplicate,
undo and drop selections in the Work window.

LASSO SELECT
You can use the Lasso Select to draw a perimeter around all of the float-
ing shapes and objects that you want to select.

0 To lasso select a number of shapes and objects, click the Lasso Select
button on the Course toolbar. Then, click on an initial point and extend a
line that passes outside of all of the floating shapes that you want to
select. At a turnpoint, click to begin drawing a new line segment. To fin-
ish defining the lasso, right-click. All floating shapes and placed objects
inside this perimeter are selected.

COURSE TOOLBAR

0000 00 60000 0@0

@ Create Land Shape (see p. 73) @ Rotate (see p. 76) @ Flatten (see p. 81)

O Create Path (see p. 74) O Hill (see p. 77) © Foresting (see p. 82)
@ Create Hazard (see p. 74) O Bunker (see p. 78) @ Click-Click (see p. 83)
@ Drop shapes (see p. 91) @ slope (see p. 79) O Hole Definition

O Measure (see p. 77) @ smooth (see p. 80) (see p. 84)
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DROP SHAPES SPORTS
The Drop Shapes button embeds the currently selected float- g

ing shapes into the terrain.

When you create a shape in the Course Architect, the shape is initially a
floating shape that rests on top of the terrain. After you have set proper-
ties of the shape and its underlying terrain, you can drop the shape into the
terrain, embedding a texture inside the shape into the golf course.
Depending on whether the shape is floating or dropped, you can perform
different functions with it and to it.

L1 For more information, see Right-Click On Floating Shapes on p. 93.

The tools on the Course toolbar are some of the most useful and power-
ful in developing your projects in the Course Architect. Use these tools to
create new shapes, turn them into hills, bunkers or slopes, populate shapes
and much more.

WINDOW TOOLBAR
From the Window toolbar, you can control the display of the windows in
the Course Architect.

[ You can toggle display of and arrange the layout of these windows
through the Window menu. For more information, see Window on p. 88.

Camera window (see p. 20) — — — 1 layers window
Navigation window ,——L ? lII @] Librarian window (see
(see p. 17) The Librarian on p. 131)

WINDOW TOOLBAR: LAYERS WINDOW
Click the Layers Window button to display the Layers pop-up.

L1 The Layers window lets you toggle display of objects, sounds, floating
shapes and other course elements to improve performance of the

Course Architect. For more information, see Layers on p. 21.

NAVIGATION TOOLBAR

Zoomin — [ | ——— Cancel Zoom
S EP| S

Zoom Select
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The Navigation toolbar gives you control over the contents of the Work
window. Using these tools, you can zoom in and out over your project or
choose another area of the project to review altogether

[J For more information, see Zoom on p. 70.

NAVIGATION TOOLBAR: ZI00M IN
The Zoom In button changes the view of the Work window so that the
course elements are bigger on the screen.

NAVIGATION TOOLBAR: ZIO0OM SELECT
The Zoom Select lets you define an area that zooms to exactly fill the
Work window as it is currently sized.

NAVIGATION TOOLBAR: CANCEL Z00M
The Cancel Zoom button changes the view of the Work window to the
default height and location above the project.

NAVIGATION TOOLBAR: GRAB
The Grab button lets you select a position in the Work window over which
the camera is so moved that the position is in the center of the window.

STATUS BAR
Along the bottom of the Course Architect main window, the status bar is
displayed. It indicates several pieces of information.

[0 To toggle display of the status bar, select STATUS BAR from the View
menu.
POSITION: X, Y, AND 1
As you move the cursor about the Work window, the positional informa-
tion in the status bar is updated. The information is displayed in terms of X-
direction, Y-direction and Elevation. For more information, see A Note about
3D Directions on p. 23.

[J To toggle display of measurement in English or metric units, select USE
METRIC in the View menu.



When you position the cursor over a land shape that has
been dropped in the Work window, the point count in the status
bar indicates the total number of points that the object contains.

ZA)
POINT COUNT @]RTS'

[l The point count for a land shape is directly correlated to the memory and
performance capability that it requires. You can reduce the point count
of the land shape without compromising its visual quality by using the
Optimize Detail tool. For more information, see Optimize Detail on p. 143.

[ You can also select all of the land shapes in your course that have point
counts over a predetermined size. For more information, see Point Count
Indicator on p. 85.

RIGHT-CLICK MENUS

You can access a number of very useful functions by right-clicking on a
shape in the Work or Camera windows.

When you create a shape in the Course Architect, the shape is initially a
floating shape that rests on top of the terrain. After you have set proper-
ties of the shape and its underlying terrain, you can drop the shape into the
terrain, embedding a texture of that type into the golf course. Depending
on whether the shape is floating or dropped, you can perform different
functions with it and to it.

[l For more information on Shapes, see Shapes on p. 105.
RIGHT-CLICK ON FLOATING SHAPES

DELETE
When you right-click on a floating shape, select DELETE to remove it
from the Course Architect.

DUPLICATE
[1 To duplicate a shape, select one in the Work window. Then, right-click
and select DUPLICATE. The highlighted shape is the duplicate.

DROP

[0 To drop a shape into the course, right-click on the shape and select
DROP.

9)3]
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Q- NOTE: After a shape has been dropped, you cannot perform fur-
ther manipulations with it to the underlying terrain. You must pick
up the shape before you can manipulate the terrain again. For
more information, see Right-Click On Dropped Shapes on p. 95.

FLOATING SHAPE PROPERTIES
From the Properties pop-up, you can define the texture and resize the
shape.

[J To change the texture that appears on top of the shape, select the tex-
ture from the drop-down list.

[ The name of the library from which the texture came is listed in paren-
theses (). The gameplay properties for each texture are defined in the
object library containing that texture. Textures do not appear in the Work
window until the shape is dropped. For more information, see The
Librarian on p. 131.

00 To resize the shape, select the unit of measurement. Then, use the Up
and Down arrows to choose the value by which you want to inflate or
deflate the shape.

[1 To accept the changes to the shape properties, click OK.

[1 To close the Properties pop-up without accepting changes, click CANCEL.

RIGHT-CLICK ON CONTROL POINTS
You can manipulate a control point of a floating shape by moving it or
through its right-click menu.

[1 A control point is one of the dots that appears when you select a float-
ing shape. These dots can be repositioned, rotated, duplicated or delet-
ed to change the outline of the floating shape.

[1 To move a control point, select the shape in the Work window. Then,
click and drag on the control point to reposition it.

[1 When you select a control point, the icon changes from a pointing finger
to a finger that is pinching the control point.

DELETE

[J To delete a control point, select the shape in the Work window. Then,
select the control point that you wish to delete and click the right
mouse button. Select DELETE. The control point is deleted.

[l Deletion of control points can be undone with the Undo command. For
more information, see Undo on p. 68.



0 To duplicate a control point, select the shape in the Work
window. Then, select the control point nearest the location in
which you want to place the new control point. Click the right
mouse button. Select DUPLICATE. The control point is added
between the source control point and the next one on the shape
in a clockwise direction.
[J Duplication of control points can be undone with the Undo command.
For more information, see Undo on p. 68.

2N
DUPLICATE @jm’g’

RIGHT-CLICK ON DROPPED SHAPES
When a shape is dropped into the terrain, it becomes integrated into the
terrain data and therefore has a different set of properties.

DELETE
1 To delete the dropped shape, right-click on it and then select DELETE.

‘ NOTE: Objects placed inside of dropped shapes are not deleted.

DELETE WITH CHILDREN

[1 To delete the dropped shape and its child shapes, right-click on it and
then select DELETE WITH CHILDREN.

[1 A child shape is a dropped shape that is completely enclosed by another
shape. So the children of a shape are all of the shapes that are inside of
it. A shape cannot cross over the edge of any other shape.

USE AS A SHAPE

[1 To copy the dropped shape and use it as a floating shape, right-click on
the dropped shape and then select USE AS A SHAPE. The floating shape
is created and selected.

gAm TIP: The Use As a Shape tool is very useful in creating multiple,
similar shapes. After you create one instance of the shape with
which you are satisfied, you can create the remainder of the
shapes of the same type for your course quite easily. Select the
source shape, and then right-click to select USE AS A SHAPE.
Configure properties as needed. For more information, see

Floating Shape Properties on p. 94.

9)5]
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PICK UP

[ To remove the shape from the terrain and define it as a floating shape
again, right-click on the dropped shape and then select PICK UP. The
shape is floated and selected.

NOTE: To reshape the terrain beneath a dropped shape, you
must first pick it up.

PICK UP WITH CHILDREN

[J To remove the shape and all of its child shapes from the terrain and
define them as floating shapes again, right-click on the dropped parent
shape and then select PICK UP WITH CHILDREN. The shapes are floated
and selected.

‘ NOTE: To reshape the terrain beneath a dropped shape, you
must first pick it up.

[ A child shape is a dropped shape that is completely enclosed by another
shape. So the children of a shape are all of the shapes that are inside of
it. A shape cannot cross over the edge of any other shape.

OPTIMIZE DETAIL

During development of a project, multiple elevation operations can be
performed on a single piece of the terrain. The Course Architect adds detail
to represent the multiple manipulations. Some of this data can be removed

NOTE: If you are experiencing slow performance on compiled
courses, optimize details to remove redundant data. An iterative
process of optimizing detail and compiling to the game several
times over may improve the overall course performance.

It's 3 good idea to periodically use the Optimize Detail tool to remove the
redundant data in your project file. Using the tool on a reqular basis improves
the performance of the course in the Course Architect and in the game.

‘ NOTE: Optimize Detail is only applicable to the terrain.




To optimize detail of an area of the project:

1. Until you get a feel for how to optimize your project, you
may want to save a copy of it prior to performing such large- =
scale changes.

[l To save a copy of your course, select SAVE AS... from the File menu.

2. Move the cursor over a dropped land shape that completely encompass-
es the area in question. In the right corner of the status bar, you can
read the number of points in the shape and all of the shapes inside of
it.

[ You can get an idea of how much data you will save with Optimize
Detail by right-clicking on the parent shape and selecting PROPERTIES.

For more information, see Dropped Shape Properties on p. 98.

3. When you are ready to optimize the dropped shape or shapes, right-click
on the parent shape and select OPTIMIZE DETAIL.

4. n the pop-up, use the slider bar to indicate the level of optimization that
you require.

‘ NOTE: Optimize Detail cannot be undone. So, it's best to opti-
mize incrementally. Optimize a little, check it in the Camera win-
dow, and then optimize a little more. Even at the lowest setting,
Optimize Detail removes a significant amount of redundancy.

[0 To apply the optimization to the children shapes of the selected shape,
check the appropriate checkbox.

NOTE: Use the Point Count Indicator in the Tools Menu to find
shapes that with a high point total. For more information, see
Point Count Indicator on p. 85.

5. To begin the optimization as configured, click OK. To cancel and return to
the Course Architect, click CANCEL.

[1 Optimization can take a while to complete, depending on your system.
To cancel optimization during the process, press [Esc].

‘ NOTE: You should remove detail at much higher level for
dropped shapes such as the background texture that encircles the
whole course and objects containing flowerbeds or forests.

6. When the optimization is complete, you should save the course.
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DROPPED SHAPE PROPERTIES
The available Properties of a dropped shape are the same as those of a
floating shape, except that you cannot resize the shape.

[J To change the texture that appears on top of the shape, select the tex-
ture from the drop-down list.

[J The name of the library from which the texture came is listed in paren-
theses (). The gameplay properties for each texture are defined in the
object library containing that texture. For more information, see The
Librarian on p. 131.

You can also see the possible effects of using the Optimize Detail tool to
reduce the number of points in the shape. For more information, see
Optimize Detail on p. 143.

[1 To apply the changes to all objects of the same type, check the appro-
priate checkbox.

[1 To accept the changes to the shape properties, click OK.

[1 To close the Properties pop-up without accepting changes, click CANCEL.

HOLE DEFINITION

When you create a new course in the New Course Wizard, you may not
have the layout of your course finalized. Or, you may decide that your initial
ideas about a hole were unworkable. After you have used the New Course
Wizard, you can define holes in the Course Architect through the Hole
Definition tool.

[] To open the Hole Definition tool, select HOLE DEFINITION TOOL from the
Tools menu.

[1 You can step through the process of creating a new project and your
first hole through the online tutorial. For more information, see Tutorial:

Creating Hole 1 on p. 45.
Select hole
/ number

Green

selected for

current Select tees and

hole shot paths for
) those tees

Define ———— U _._\ A

gallery = Sg[ect pin

locations positions on

the green

Tee selected i
for current Define Out of

ol Instructions Bounds areas



Depending on which gameplay element you are trying to
define within the Hole Definition tool, instructions for how to
define that element are listed at the bottom of the dialog box. With the
Hole Definition tool, you can define the following elements of a hole for
gameplay purposes:

HOLE DEFINITION ELEMENTS @

[J Tees are the locations where golfers begin the hole. Tees are usually set
up and separated based on player ability, with the tees furthest from
the green for Tournament-level players.

[1 Shot paths indicate where computer-controlled golfers should aim for
optimal scoring on the hole.

[1 Pin Positions are potential locations for the pin on the green. You can
place as many pins as you like, and in the game, the location of the pin
for any round is chosen from the set of pin positions.

[1 Out of Bounds areas are defined like shapes to indicate parts of the hole
in which the out of bounds rules of golf apply to balls that land there.

[l Galleries are areas around the perimeter of the hole where textures of
crowd galleries are placed.

CREATING TEES AND GREENS
Before you define a hole, you need to define the following information:

[1 Size and position of the tee box or boxes.
[1 Size and position of the greens.
[J Distance between the tees and the greens.

Based upon the distance between the tees and the greens, the par for
the hole is determined. The other elements of the hole, such as sand traps,
water and terrain shapes, can be determined at a later time.

To create a green or tee:

1. From the Tools menu, select CREATE LAND SHAPE. Draw the perimeter
of the shape in the Work window. Right-click to create the floating land
shape (see Create Land Shape on p. 73).

2. Now, the created shape must be identified as a green or tee. Select the
shape in the Work window. Then, right-click and select PROPERTIES.
From the drop-down list, select a Green or Tee texture. Click OK (see
Textures on p. 107).

3. When you are satisfied with the form and position of the shape, its posi-
tion on the terrain, and its relative position and distance from the other
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shapes that are part of the same hole, you must drop the shape into the
terrain. Select the shape in the Work window. Then, right-click and select
DROP. The shape is now dropped. For more information on dropping
shapes, see Right-Click on Floating Shapes on p. 93.

4. After the tee or green has been created, you may want to manipulate
the terrain beneath it. Tees should be flat.

[1 To use the dropped shape as a separate floating shape, right-click on
the dropped shape and select USE AS A SHAPE. You can now resize
and reposition the shape to perform terrain manipulations (see Terrain
on p. 120).

5. When you have completed steps 1-4 for a tee area and a green, you
can define the hole for the Course Architect.

HOLE NUMBER
At the top of the Hole Definition tool, you set the Hole Number that you
are going to define.

‘ NOTE: If you change the Hole Number and see colored lines or
dots on the course, then the selected hole has already been
defined. Either select a different Hole Number to re-define or edit
the existing hole information.

[1 To change the hole number to define, click the Up or Down arrow next to
the Hole Number.

Par for the hole is listed next to the Hole Number and is automatically
calculated based on a number of factors related to the shot paths.

Q: NOTE: After you define the hole, you can change the par of the
hole by pulling the tee boxes, greens and related shot paths to
new locations.

SHOT PATHS

Shot paths are used to indicate the best way for computer-controlled
golfers to approach the hole. For human golfers, the shot paths dictate
where the golfer is initially aiming and what club he is using at the begin-
ning of each shot. So, it's important to give it some consideration, for you
do not want to give the impression that the Al golfers have no idea how to
play your course.



Think of the shot path as a sequence of aiming targets. There
is no relationship between the par of the hole and the number
of segments in the shot path. =

When creating shot paths for your course, consider the following:

[J Try to center the shot path over the fairway to give the greatest margin
of error.

[] Try to avoid directing the shot path through a collection of tall hazards,
like trees or buildings.

[1 Don't put shot paths in unplayable terrain. The Al looks quite stupid
when it aims for and drops a beautiful lob into a gully.

[J If a shot path must cross unplayable terrain, put a land spot right in
front of the terrain. In this way, the Al can evaluate whether to lay up or
try to hit over the unplayable terrain more effectively.

SHOT PATHS AND TEES

A Course Architect golf course can have up to five different sets of tees,
in order of difficulty (color of tee): Ladies (red), Amateur (white),
Professional (blue), black and Tournament (gold).

[J At least one tee must be defined on each hole.

‘ NOTE: Over the course of a round, a golfer plays from the same
set of tees on each hole. Consequently, you need to create tees
and shot paths for each tee type that is supported on your course.

Some courses have fewer. However, if you decide to have a tee of one
type on Hole #1, it should appear on each hole of the course.

To create shot paths:

1. A shot path can be created for each tee on the hole. When you are
ready to create a shot path, check the box next to the tees to place.

2. In the tee box shape for the hole, click the location of the first tee. Then
click the location of the second tee. Continue until all selected tees have
been placed.

3. (lick the second shot point on the hole, as you proceed towards the
green. All tees aim for this point. Continue to move the mouse and click
to create the remainder of the shot points.

4. The last shot point should end in the middle of the green.

JOU
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PIN POSITIONS

When you create pin positions for your hole in the Course Architect, the
game looks at the set of possible pin locations and chooses one to use
each time the round is played.

[] You can place as many pin positions as you like on the putting green.

[ To add pin positions, click the radio button next to Pin Positions. Then,
begin clicking locations for pin positions on the putting green.

[0 To move a pin position, click and drag it to a new location on the put-
ting green.

[J To remove a pin position, click it on the putting green and press [bet).

OUT OF BOUNDS AREAS
When you define the Out of Bounds areas, you are indicating to the
game where the Out of Bounds rules should be applied.

[1 When a ball crosses an Out of Bounds, it is considered out of bounds for
play on the hole. The golfer can rehit the ball or take a drop in the spot
where the ball has carried out of the playing area. In both cases, the
golfer is penalized one stroke.

To create the Out of Bounds:

To define the Out of Bounds areas, you click and drag segments that are
dividing lines between in-play and out of play. If the ball crosses one of
these segments, it is out of bounds.

1. In the Hole Definition tool, click the radio button next to Out of Bounds.

2. Select which Out of Bounds segment to create.

[1 To change the segment number, use the arrow buttons in the indicator
box to select a new Out of Bounds segment.

3. To draw a segment, click in the location of the initial point of the seg-
ment. Drag and click and then drag again as you create the other points
of the segment.

[1 To create a new segment number, click NEW.

[J To delete a segment number, click DELETE.

Repeat steps 2 and 3 until you have created all of the Out of Bounds

segments for this hole.

~



GALLERIES

Galleries are specialized textures that you can place along the
course to recreate the great atmosphere of golf on the PGA
TOUR.

NOTE: Galleries are not displayed in the Course Architect. They
do appear in the game.

You can create Galleries in a similar way to the method used to create
Out of Bounds.

[ Gallery segments do not have to be touching.

‘Q NOTE: You may want to compare the location of your galleries
and the out of bounds areas. In most cases, you want to put the
galleries beyond the boundaries of the hole.

[l To create a Gallery, click the radio button next to Gallery in the Hole
Definition tool. Instructions are listed at the bottom of the screen.

[1 To change the segment number, use the arrow buttons in the indicator
box to select a new Gallery segment.

[1 To draw a segment, click in the location of the initial point of the seg-
ment. Drag and click and then drag again as you create the other points
of the segment.

[1 To create a new segment, click NEW.

[0 To delete a segment, click DELETE.

DRIVING RANGE, CHIPPING AREA AND PUTTING
GREEN

You can also define the Driving Range, Chipping Area and Putting Green
for your course in the Hole Definition tool. These areas of a course are used
in the game when you are engaged in Practice mode, so it's worthwhile to
give attention to the definition of your practice areas for purposes of play-
ing your course.

[1 To define one of these course elements, use the Up arrow in the Hole
Number indicator to move pass the 18th hole.

[1 priving Range (DR) requires a tee box area and a target field.

1 To define a Driving Range, you need to indicate the starting shot path
and the location of the target areas.

[0S}



Putting Green (PG) is a Green land shape with pin placements.

To define a Putting Green, you must define a land shape as a Green
type and drop it into the terrain. Then, you are required to make all of
the pin placements for the putting green.

[J chipping Area (CA) requires a Green land shape. You must define
where golfers are to begin chipping.

I8

FINISHING HOLE DEFINITION
[J To define the hole as specified in the Hole Definition tool, click CLOSE.
The hole is created.

DELETING A HOLE

There are two functional components to a hole: the land shapes and the
gameplay elements, which are configured in the Hole Definition tool. In
order to remove the hole as a functional gameplay entity, you must remove
the gameplay elements from the project.

[ You can retain the land shapes for use on another hole.
To delete a hole:

1. Before you delete a hole, it's a good idea to save your project.

2. Use the Grab and Zoom tools to focus the Work window so that the hole
to delete is maximized in the window.

NOTE: You are going to select some very small course elements,
like pin placements, so they need to be as large as possible on the

screen.

3. To open the Hole Definition tool, select HOLE DEFINITION TOOL from the
Tools menu.

4. In the Hole Definition tool, use the up and down arrows to change the
Hole Number until the shot paths of the hole to delete are highlighted
in the Work window.

5. Delete the shot paths: Click the radio button next to Shot Path

Information. The shot paths are highlighted in the Work window, and the
appropriate boxes are checked in the Hole Definition tool. Deselect all of
the shot path checkboxes.

[J To delete the yellow shot paths, click on one of the shot path control
points to highlight it. Then, press @ed. Continue clicking and deleting all
shot path segments, including the final dot.

[0}
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Positions. The pin positions are highlighted in the Work win-

dow. Click on a pin position in the Work window. It is select-

ed and highlighted. Then, press [oeg. Continue clicking and deleting all
pin placements.

[l If it appears that the pin position remains on the screen, you may have

created a new one when you tried to click on an existing one and then

deleted it, leaving the original pin placements. You must either select
the pin placement more carefully or exit the Hole Definition tool to
zoom into the green for easier selection.

Delete the Out of Bounds markers: Click the radio button next to Out

of Bounds. OB Number 1 should be indicated and highlighted in the

Work window. Click DELETE. Continue clicking DELETE until all are

removed and the Delete button is grayed out.

Delete the Gallery markers: Click the radio button next to Gallery.

Section Number 1 should be indicated and highlighted in the Work win-

dow. Click DELETE. Continue clicking DELETE until all are removed and

the Delete button is grayed out.

When you are finished, click CLOSE. The gameplay elements of the hole

have been deleted.

10.To remove the hole's land shapes: Removing land shapes must be
done manually. The quickest way to do it is to select the land shape that
surrounds as many of the hole's other land shapes as possible. Then,
right-click and select DELETE WITH CHILDREN. Continue deleting shapes
until you have removed all that are no longer needed.

1 If you are relocating the hole to a different part of the course: You
can apply the method in Step #4, as well. Instead of Deleting with
Children, select PICK UP WITH CHILDREN. The shapes are lifted and
selected. Reposition them as needed. Note that the underlying terrain is
not selected. It must be reshaped in the new location.

11.If you are satisfied with the results, be sure to save your work.

[0 To restore the hole, close the project. Do not save it. Re-open the file.

SHAPES

The fundamental tool for creating the terrain and appearance of your
course is the shape. When a shape is created, it floats above the terrain,
and you can use it to change the underlying terrain. Then, to make its asso-
ciated texture a permanent part of the terrain, you drop the shape into it.
Dropped shapes can be lifted and used again elsewhere.

7

9

ZA)
Delete the pin positions: Click the radio button next to Pin @jm's}
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HOW TO CREATE A SHAPE

Creating a finished shape is a multi-step process that begins with the
press of the button. Depending on what type of shape you want to create,
you select the appropriate menu option in the Tools menu. For discussion
purposes, this chapter assumes that you're trying to create a land shape.

[l For more information on path shapes, see Path Shapes on p. 118.

[J The course perimeter is a specialized kind of shape used to identify the
outside edges of the course. For more information, see Course Perimeter
on p. 140.

[ Hazard areas demarcate regions in which golfers landing shots are
penalized. For more information, see Create Hazard Area on p. 74.

[1 The Out of Bounds areas of the course are not defined as shapes. They
are defined through the Hole Definition tool. For more information, see
Out of Bounds Areas on p. 102.

To create a land shape:
[ You can create shapes from other shapes already on the course. For
more information, see Duplicating Shapes on p. 117.

NOTE: You are going to select some very small course elements,
like pin placements, so they need to be as large as possible on the
screen.

Initial point Pointer

Turn point

1. To create a land shape, select CREATE LAND SHAPE from the Tools menu.

[ Alternately, you can press (J.

2. The icon changes to a finger. Move the finger icon to the location in the
Work window where you want to begin making your land shape. Click
at the starting location to begin.



[] You can also create shapes in the Camera window. However,
most designers find the top-down view of the Work window
an easier space in which to work. =

3. Move the mouse to the first turn paint. Click again.

4. Continue moving and clicking at turn points to create the shape.

‘ NOTE: At this point you only want to describe the rough perime-
ter of the shape. With other tools, you can refine the shape and
add subtlety to its curves. For more information, see Changing the
Shape’s Basic Outline on p. 114.

5. To finish creating the shape, click the final segment that completes the
shape back to the initial starting point. Or, you can right-click to let the
Course Architect complete the shape creation.
6. The shape is now created.
[1 For information on changing the texture and play qualities of the shape,
see Textures below.
[ For information on refining and placing the shape, see Shape Tools
on p. 112.
[1 For information on using shapes to manipulate terrain, see Terrain
on p. 120.

TEXTURES

Onto the shapes of each course, you can place any texture that is part of
any installed library. If you're familiar with textures from other graphical
tools, textures in Course Architect are a little different. Associated with each
texture is a set of characteristics that define the sounds and physical prop-
erties of the texture. For example, whenever a ball hits a water texture, a
splashing sound is played, and the ball disappears from view. In the case of
a water texture, it is also defined as an unplayable area, where the hazard
rules of golf are applied.

When you are developing a course in the Course Architect, you can
apply textures and their related play characteristics through one of two
ways:

O To select textures from the Librarian, select LIBRARIAN from the View
menu. Then, click and drag the texture to the shape in the Work win-
dow in which you want it applied.

[l For more information, see The Librarian on p. 131.

1[0)74



[J To apply a different texture to all shapes containing the same texture,
right-click on the shape and select PROPERTIES. In the pop-up, select a
new texture from the drop-down list. Make sure that the box next to
"Apply change to all objects of this type" is checked. Click OK.

‘ NOTE: Changes to the texture are not visible until the shape is
dropped into the terrain. In the Properties pop-up, texture names
are color-coded based on playability: Green = playable; Red =
unplayable; Blue = unplayable with free drop

[l For more information, see Changing the Shape Properties on p. 113.

STANDARD TEXTURES

You can change the texture beneath the shape to create the different
course elements of your golf course. The Librarian contains all of the
libraries installed on your computer, each of which may contain many sepa-
rate textures. The following section lists and describes the main gameplay
textures that you may use for creating your courses.

[l For more information on the Librarian, see The Librarian on p. 131.

FAIRWAY

The fairway shape describes the play area where a golfer wants to hit
his tee shot and all other shots before he reaches the green. A golf fairway
has fairly short grass and is intended to have smooth play characteristics.

1[0/3]



BUNKER

Burker [Pebble Beach Golf Links] -

Stay off the beach! The sand shape is used for sand traps, the bane of a
golfer's game.

A sand trap or bunker is filled with relatively soft sand into which a ball
can partially sink. To get out of a bunker, a golfer usually swings a sand
wedge, a sharply angled club, which is designed to get under a ball mired
in sand and to give it lift over the lip of the trap. Sand is not the most for-
giving of play surfaces; a sand wedge out of a bunker doesn't carry well. In
some cases, 3 stop in a bunker can effectively cost a golfer a stroke.

:A TIP: Add challenge to a hole by placing bunkers around the
green. When you place your bunkers, consider where deviations
on the approach shot are likely to land. Raise the green above the
bunkers to make things even more interesting.

ROUGH

. FRough [Febble Beach Galf Links) -

Where the fairway ends, there begins the rough. Covered in deeper and
more uneven grass, the rough can be a crapshoot for a golfer. In what kind
of rough did the ball land? Is the ball on top of the grass? Is it buried?
Because of the vagaries of the lie, even a well-struck ball from the rough
can end up in an unplanned destination.

&RATS TIP: Place patches of rough in locations where a golfer should

pay a modest penalty for inaccuracy. If 3 golfer misses his drive a
little bit, a rough area reminds him.

TIP: You can combine areas of rough with object placement to
SPORTS

make for more challenging second or third shots.
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DEEP ROUGH

['eep Fough [Pebble Beach Golf Linkd

Stay out of the deep stuff, as they say. Deep Rough can wreak havoc on
an otherwise well-played hole. Generally speaking, deep rough areas are
beyond the rough that runs along the edges of the fairway; when a golfer
misses a shot badly, the deep rough can swallow the ball. Closer to the
main golfing areas, deep rough can have selective, strategic application. For
example, in front of an elevated green, an embankment of deep rough can
complicate the chip shot to the green, which places greater emphasis on
the approach shot.

WATER

On the golf course, water is death. When a golfer hits the ball into the
water, he has two options. He can rehit the ball from where he last hit, or
drop the ball near the spot where the ball entered the water. In either case,
a penalty stroke is assessed. So if he hit the ball into the water off the tee,
his next shot is his third shot. Ouch.

§:Am TIP: Water can be used to divide the aggressive and conserva-
tive. You can place water on your course where an aggressive
golfer may be able to power a shot over the body of water. For

hitting a long and accurate shot, he is rewarded.

TEE BOX

. Tee Box [Pebble Beach Golf Links] -

A hole's tee is where a golfer makes his first swing. On the course, there
can be up to five kinds of tees. Tees are color-coded to indicate distance
and difficulty. In order of increasing difficulty, the tees are red, white, blue,
black and gold (Tournament). PGA TOUR tournaments play from the
Tournament tees. A golfer plays the same tees for an entire round.




Red shot path

5:@5 TIP: Gold Tournament tees are supposed to be the most chal-
lenging. While tees are usually separated by 10-15 yards, they do
not have to be a proportional distance from each other.

To create a tee, you need to create two different course elements. You
need to place the tee box shape and texture. Then, you need to define the
shot paths that tell computer golfers where to begin and how to proceed in
order to finish the hole.

[] For more information on shot paths, see Hole Definition on p. 98.

gAm TIP: Tees are usually placed 50-100 yards in front of the first fair-
way. The area between the tees and the beginning of the fairway
is rough—or worse.

GREEN

. Green [Pebble Beach Golf Links] -

Somewhere on the green shape is the cup. When a golfer's ball reaches
the green, he switches to his putter to complete the hole. Sticking out of
the cup is a flag to indicate the location of the hole from distances up to
500 yards away.

The surface of a golf green is short, immaculate grass. Although Mother
Nature may say otherwise, the surface is intended to be consistent. The
challenges on 3 green are the terrain changes; undulations and breaks add
degrees of difficulty to targeting and striking a putt.

zﬁm
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In the game, the program places the actual pin in one of the locations
you define. Variation to pin placements is more consistent with real golf
courses. You can move the placement of the pin on a green. For more
information, see Pin Positions on p. 102.

gﬁg TIP: When you design a green, pay careful attention to its ter-
rain. Subtle changes in elevation can dramatically affect how the
greens are played. Similarly, placing the pin in a different location
on the green can change a straightforward hole into a challenging
one.

TIP: Do not place a Green texture in any location other than the
putting green. The game pulls clubs based on the type of texture
on which the ball is resting.

SPORTS

CART PATH
[ For more information on creating cart paths, see Path Shapes on p. 118.

SHAPE TOOLS

The Course tools in Course Architect provide maximum flexibility and
control over the creation of shapes that populate the surface of your course.
This section describes how to manipulate, duplicate and delete existing
shapes with the tools.

ngm TIP: You can experiment with changing a shape by remembering
the Undo command. If you make a change that you don't like,
press [contror) + [z] immediately. Course Architect does not support
more than one undo.




When a shape is created, it floats above the surface of the
terrain. To a floating shape, you can change its form by moving
its control points, rotating them, or adding new ones. Floating shapes can also
be repositioned, duplicated and rotated. Additionally, you can change the
texture that is displayed on top of the shape through the Properties pop-up.

Floating shape

FLOATING VS. DROPPED SHAPES @

Shape outline

Control point

[1 A major function of a floating shape is to use it as a mechanism to manip-
ulate the underlying terrain. For more information, see Terrain on p. 120.

When you are satisfied with the characteristics of the shape, you drop it
into the terrain. A dropped shape is a permanent part of the course.
However, you can lift the shape from the course and move or use it else-
where. Changes made to the terrain are permanent.

CHANGING THE SHAPE PROPERTIES
You can change the properties of both floating and dropped shapes.

Shape Properties

izt way [Pebble Beach Gol Links j

Inflate: [0 _I::[ " lnches = Feet 1 ‘ards

Cancel

[0 To change properties of the shape, right-click on it. Select PROPERTIES.
The shape properties pop-up opens.

[l For more information on changing the texture of a shape, see Textures
on p. 107.

[1 For more information on inflating shapes, see Inflating and Deflating the
Shape on p. 115.

A1/5]
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CHANGING THE SHAPE’S BASIC OUTLINE
After a shape has been created and is floating, you can apply a variety
of changes to it and the control points that define its perimeter.

[1 You can make changes to a floating shape in both the Work window
and the Camera window.

[0 To move a shape, click in its center and drag it to a new location on the
course.

MODIFYING CONTROL POINTS

When a shape is first created, it may only have a few points. As you get
more detailed in your design, you may discover that you need finer control
over the outline and positioning of the shape. The control points are the
mechanisms for achieving this increased level of precision.

[1 To reposition a control point, move the cursor over it. The mouse pointer
changes to a hand that is pinching. Click and drag the control point to a
new location.

Q: NOTE: When repositioning a control point, you should not have
the perimeter line that defines the shape crossing itself. A crossed
shape can introduce errors in the terrain.

[1 To add a control point, right-click on the control point that is "just count-
er-clockwise" of the location where you want to place the point. Select
DUPLICATE. The new control point is placed between this point and the
one next to it in the clockwise direction.

[1 To delete a control point, right-click on the control point. Select DELETE.
The control point is deleted.

[1 A shape must have a minimum of three control points.

You can even rotate control points to produce some very interesting effects.

[0 To rotate a control point, select the control point only. Make sure that you
are not selecting the entire shape. When the control point is selected, click
the Rotate button in the toolbar. The mouse pointer changes to a rotation
icon. Click and drag left or right to rotate the point.
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and rotate only those points. For example, you can select

the control points at one end of the hole and rotate them
together in order to increase the dogleg of the hole. To selectmul-
tiple control points, press and hold [contay as you click the points.

ROTATING LAND SHAPES

[0 To rotate a shape, click in its center to select it. Click the Rotate button
in the toolbar. Move the mouse back over the Work window. The mouse
pointer changes to a rotation icon. Click and drag left or right to rotate
the shape.

INFLATING AND DEFLATING THE SHAPE

You can also manipulate shapes by changing the size of them in all
directions. Inflating a floating shape causes all of the control points on the
shape to move away from the center of the shape. The amount offset is
defined by a predetermined distance. Similarly, you can deflate the shapes
by moving the control points closer.

‘Q NOTE: You can inflate and deflate floating shapes only.

[0 To inflate a floating shape, right-click on it and select PROPERTIES. In the
Properties pop-up, check the button next to the units of measurement
by which you want to inflate. Then, use the arrows to select the number
of units.

[1 To deflate a shape, enter a negative number in the Units textbox.

[0 To accept changes, click OK. To cancel and exit, click CANCEL.

EXAMPLE: ADDING A SKIRT OR FRINGE
You can quickly add a skirt or fringe by using the inflate facility, when
you are satisfied with a shape and have dropped it into the terrain.

[1 Create a skirt only after you are satisfied with the source shape.

[] To create a skirt or fringe, right-click on the dropped shape and select
USE AS A SHAPE. Right-click on the new shape and select PROPERTIES.
In the Properties pop-up, inflate the shape as desired, and select a dif-
ferent texture. Click OK. Then, drop the new shape into the terrain. The
inner shape is displayed on top of the larger shape.

[l For more information, see How to Create a Fringe or Skirt on p. 58.

(A
/A TIP: You can select multiple control points in a shape @JRTE'
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EXAMPLE: SMOOTHING A HILL

You can use inflated shapes to smooth a hill into the surrounding terrain.
For this example, create a floating shape and use the Make a Hill tool to
create a hill inside the shape. Do not drop the shape into the terrain.

[l To smooth the hill into the terrain, right-click on the shape and select
PROPERTIES. In the Properties pop-up, inflate the shape by a great
deal—perhaps twice the size of the original shape. Click OK. Then, select
SMOOTH AN AREA from the Tools menu. Move the slider bar over to the
left. Click APPLY. Check to see the results. If you would like more
smoothing, click APPLY again or increase the Smoothing Amount and
click APPLY.

[1 For more information, see Smooth an Area on p. 80.

DROPPING A FLOATING SHAPE

When you are happy with the shape, texture and terrain of a floating
shape, you must drop the shape into the terrain to make it a permanent
part of your course.

1 To drop a floating shape, double-click on it. Or, right-click and select
DROP. The shape is dropped.

QQ NOTE: You should not have the perimeter line that defines the
shape crossing itself. Correct any errors and try to drop it again.

[1 To drop multiple shapes simultaneously, select the first shape. Press
[conmroy and then select the shapes. To drop these shapes, select DROP
SELECTED SHAPES from the Edit menu. The shapes are dropped.

[l Drop Selected Shapes is a useful command if you are using multiple
shapes to create a single terrain feature and want to see the effect, in
aggregate, in the terrain.

[J To undo the placement, press [conmor) + [z immediately. If you have
performed another operation and cannot undo the placement, right-click
on the outer shape and select PICK UP WITH CHILDREN.

LIFTING A DROPPED SHAPE

After a shape has been dropped, you can still tweak both terrain and
shape to get the desired effect. To edit the texture and size of a dropped
shape, you must pick up the shape first.



[l To pick up a dropped shape and use it as a floating shape,
right-click on it. Select PICK UP. The shape is lifted from the y
terrain and selected. =

[0 To pick up a dropped shape with its child shapes, right-click on it. Select
PICK UP WITH CHILDREN.

The shape is floating again and can be manipulated with all of the
Course tools at your disposal. When the shape is altered to your satisfaction,
you can drop it back into the terrain to apply the texture to the terrain.

[0 To drop a shape into the terrain, right-click on it. Select DROP.

DELETING A SHAPE
You can delete floating and dropped shapes using the same mechanism.

[1 To delete a floating or dropped shape, right-click on it and select DELETE.
The shape is deleted.

[1 To delete a shape and the shapes that are inside of it, right-click on it
and select DELETE WITH CHILDREN. The shape and its child shapes are
deleted.

NOTE: You cannot delete the background shape that covers the
entire land plot. You can, however, change its basic texture
through the Properties pop-up.

DUPLICATING SHAPES

You can duplicate floating and dropped shapes, although the mecha-
nisms are slightly different.

[1 To duplicate a floating shape, right-click on it. Select DUPLICATE. Move
the new shape to a different location.

[1 To duplicate a dropped shape, right-click on it. Select USE AS A SHAPE.
The new shape is floating and selected. Move it to a different location.

‘ NOTE: When duplicating a dropped shape, you are copying the
outline of the shape and its properties. You are not copying the
undulations of the terrain beneath it. At this point, you cannot
copy and paste terrain in the Course Architect. However, you may
be able to work around it. For more information, see Copying
Terrain on p. 124.
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SHAPE LAYERS

In the Layers pop-up, you can select which types of shapes you want to
view.

[J To open the Layers pop-up, select LAYERS from the View menu.

MOTE: Floating paths are not included in the output file when
you compile a course. Make sure to review the Layers tab before
you compile.

The following options in the Layers tool apply to shapes:

[0 To toggle display of floating shapes, click the box next to Layout.
[0 To toggle display of path shapes, click the box next to Cart Path.

[0 To toggle display of the course perimeter, click the box next to Course
Perimeter.

PATH SHAPES

Path shapes describe the route of cart paths through your golf course.
Although a cart path is unnecessary in virtual golf, it does have special play
characteristics. If you hit a ball onto a cart path, it bounces very well—for
better or worse. Paths make your course look more authentic, too.

NOTE: Cart paths are very narrow shapes and may be hard to
select after you have created them. In such a case, use the Zoom
tools to get very close to the surface of the project. You should find
it easier to select and manipulate a path in close quarters.

§:ART5 TIP: You can use the path shapes to make rivers and streams.

Lay a path, and change the texture to a water variant in the
Properties pop-up.
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CREATING A PATH

A path shape is defined as a connected series of line seg-
ments. Unlike a standard land shape, the ends of the path shape
do not and cannot touch.

Outline \ - 4

Control point

[l To create a path shape, select CREATE PATH in the Tools menu. In the
Work window, click on the starting point of your path. Click at the first
turn point. Continue clicking. To finish the path, right-click on the last
point. The path is created and floating above the project.

When a path is created, the Course Architect attempts to smooth out the
curves. You can add, delete, move and rotate control points to adjust the
cart path, just like any other shape.

[1 When a path is placed onto the course, it follows the flow of the terrain.
No check is made to see if the path is actually navigable; you can create
a cart path that climbs straight up a cliff. You cannot use a path with the
Course tools to raise or lower terrain.

DELETING A PATH
Deleting a path works just like deleting any shape.

1 To delete a path, right-click on it and select DELETE.
PATH PROPERTIES
Path properties are similar to the properties of a standard shape with

one notable exception.

[l To edit a path's properties, right-click on it. Select PROPERTIES. The
Properties pop-up opens.
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In the Properties dialog box, you can change the texture of the path.

§:Am TIP: By changing a path's texture to water, you can create a
stream. However, the path will always be the same width, so to
make it look natural, you may have to create many twists and
turns.

For paths, you can set the width of the path in the Properties dialog box.

[ To change the path width, select the units of measurement and then
enter the number of units in the box. To accept the changes, click OK.

/A TIP: Paths can be used to create an edging for another shape,
SPORTS
such as a flowerbed.

TERRAIN

Course Architect comes with a polished set of terrain tools for selecting
and manipulating the elevation information on your course. You can grab
any piece of elevation information and apply large-scale terrain tools or
push and pull the terrain on the tiniest scale.

With the terrain tools, you can raise, lower, slope, flatten or smooth the
selected terrain.

TERRAIN TERMS
Before continuing, you should be familiar with the definition and usage
of the following terms: face, mesh, shape and control point.

Shape

Control points

For more information on faces, mesh, shapes, and control points, see
Golf Course Elements on p. 13.



WHOLE LAND PLOTTING

Course Architect gives you the tools to develop and manipulate
terrain on the entire land plot. Through one interface, you can
make changes to Hole 1 and Hole 18 simultaneously. With such powerful
tools in hand, you should spend time considering the shape of the terrain
across the entire course.

gARTS TIP: When placing the holes of your course, do not crowd yourself
aqainst the left and bottom edges of the land plot. After you create
the land plot, you cannot add terrain in those directions. Added
terrain is placed to the top and to the right of the current land plot.

BEFORE YOU BEGIN

[J If you're simulating an actual course, get a good topographical map of the
course that includes length and width in yards for the entire course. If
you're doing your own design, you are free to prep as you see fit. A sketch
of the hole layouts and positional relationships on graph paper can help.

[l Note the length and width of the entire map for the course in yards. Note
the direction of north on the map and the range of elevations, as well. For
ease of visualization, the top of the map should correspond to north.

THE BEST TOOL: THE NEW COURSE WIZARD

While it's possible to develop your land plot by hand, it can be very
time-consuming. Course Architect's New Course Wizard allows you to create
the large-scale land shapes and to define the general characteristics of the
terrain with very simple tools. You can use the New Course Wizard to:

] Define the size of the land plot

[1 Define basic terrain type and randomize the terrain
[1 Place and rotate hole templates into position

[1 Place, size and shape water and forested areas

TIP: Even if you know what you're going to create to the finest
detail, the New Course Wizard can shorten development time.
Some features, like randomizing terrain and placement of entire
hole templates, are available only in the New Course Wizard.
Otherwise, these things must be created from scratch in the
Course Architect.

SPORTS

[1 For more information, see New Course Wizard on p. 25.
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TWO APPROACHES
When developing your entire land plot, there are two fundamental
approaches:

[1 shape the terrain first. Build the terrain shapes of the course in
rough-cut. Then, begin adding in the holes and reshaping the terrain to
accommodate. This approach may be more suitable to creating a course
out of your imagination.

[1 start with a single hole or terrain feature. Create the singlemost
prominent feature of the course and work out from there. Get one thing
right, in terms of size, shape and positioning on the land plot. Then
build the rest around it. This approach may be more suitable to re-creat-
ing an existing golf course.

SELECTING TERRAIN AREAS

O[O <ID] A3z
e f g k

a D @ d h D €
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@ Create Land Shape © Rotate O Flatten

O Create Path O Hill © roresting

@ Create Hazard © Bunker @ dlick-click

@ Drop Shapes @ slope @ Hole Definition
@ Measure @ smooth

In either the Work or Camera windows, you can use the Course tools to
select or define floating shapes and then manipulate the terrain beneath
those shapes with other tools. All Course tools are applied to floating shapes.

[J You can select a Course tool to use from the Course toolbar, menu sys-
tem, or keyboard shortcut.

DEFINING SHAPES
You can create land shapes, paths and hazards using the same general-
ized method.

[ To create any shape, click the appropriate "Create" tool or select it from
the menu system. In the Work or Camera window, click the starting
location of the shape. Click at the first turn point. Continue until the
shape is roughly defined. Right-click to end the shaping. The floating
shape appears in the Work and Camera windows.



to new positions.

You can add, delete, move and rotate control points. For

more information, see Right-Click On Control Points on p. 94.

Notes on land shapes and hazards: These shapes are closed laops.
Your last point must be the initial point. Click to the initial point to.man-
ually finish the shape, or right-click to let the Course Architect finish it
for you.

Notes on hazards: Hazards are not placed in the terrain. They remain
in the Work window as red areas. If they are interfering with the devel-
opment, you can hide them through the Layers tool. For more informa-
tion see Layers on p. 21.

Notes on paths: Cart paths are not enclosed shapes. You finish shaping
them by right-clicking on the final point. To link one path shape to
another, you should place the second one as close as possible to the
first one you initially shape. Then, zoom in and move the terminal point
of one shape to one pixel's distance from the other. Remember: two
shapes cannot touch or overlap each other.

(A
To reshape a floating shape, click and drag the control points @RTE

SELECTING SHAPES

After shapes are created and floating, you can select one or more

shapes. You can also select dropped shapes.

O

To select a floating land shape, click inside of its perimeter in the Work
window. The control points of the shape are highlighted, and you can
begin manipulations.

To select multiple shapes, hazards and paths, click one of them in the
Work window. Then, hold down v as you click on the other shapes to
select. Alternatively, you can use the Lasso Select to draw a highlight
box around all of the shapes to select.

To select all floating land shapes, press + @

NOTE: Some tools are unavailable for use on multiple shapes.
Their buttons and menu selections are grayed out. For more infor-
mation, see Using Tools on Multiple Shapes on p. 73.

[ To select a dropped shape, right-click inside of its perimeter. The right-

click menu opens. To lift the shape from the terrain, select PICK UP or
PICK UP WITH CHILDREN. The shape is removed from the terrain and
selected.
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[ To duplicate a dropped shape, right-click inside of its perimeter. The
right-click menu opens. Select USE AS A SHAPE. The shape is duplicated,
and the floating duplicate is highlighted and selected.

[ For more information on manipulating dropped shapes, see Right-Click
Menus on p. 93.

[l For more on the Course tools, see Tools on p. 72.

COURSE TOOLS USING MULTIPLE UNCONNECTED LAND
SHAPES

When you select multiple unconnected land shapes, you can use all of
the Course tools except for the following:

[] Foresting tool
[J Smooth tool
[ Flatten tool

COPYING TERRAIN
At this juncture, the Course Architect does not support direct copy and
pasting of terrain. However, you can get pretty close.

To "copy and paste" terrain:

Q- NOTE: If you know that you're going to use a terfain shape for
multiple locations, drop the shape into the terrain, and write down
all of the terrain manipulations that you do in order to create the
shape. Then, you can duplicate these manipulations for the new
shape.

-h
.

Right-click on the shape that contains all of the terrain data that you
want to put somewhere else.

Select USE AS A SHAPE. The new shape appears and is highlighted.
(lick and drag the shape to the new location.

Re-apply the terrain manipulations to the shape to recreate the original
terrain.

[J Future versions of the Course Architect may support copy and pasting of
tefrain.
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VIEWING MODELING CLAY

Some designers prefer to view the terrain as an organic 3
whole. You can turn the entire terrain surface of the course into
a computer-generated lump of modeling clay. Then, using the Course tools,
you can create and manipulate shapes so that the land flows well.

[J To toggle viewing the course in modeling clay form, select MODELING
CLAY from the View menu. For more information, see Modeling Clay on
p. 70.

MAKING TERRAIN FEATURES

‘ NOTE: Some Course tools are not available until conditions exist
where the elevation change is applicable.

After you select a piece of terrain, you can apply one of several tools to
the terrain. While these tools assist you in getting started on building terrain
features, you may want to use the finishing tools to make the terrain look
smoother or to give it unique features and definition.

gﬁg TIP: If you are having difficulty seeing the changes in the ter-
rain, you may see better results if the grid or the modeling clay is
visible. For more information, see Grid Settings on p. 86.

[] Course tools can operate on outer and inner shapes simultaneously. If mul-
tiple shapes are used, the inner shape is moved the full amount requested.
Terrain between outer and inner shapes is altered to blend the effect.

‘ NOTE: Multiple land operations can add redundant points to the

~ course. Optimizing detail increases performance without impact-

ing overall visual quality. For more information, see Optimize
Detail on p. 143.
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Z/A TIP: When creating large-scale terrain features, it is best to work
SPORTS = - - .
from the outside in. Define the outer shape and manipulate the
terrain. Then, deflate the shape or duplicate the shape to create the
interior terrain features. Such a method tends to create more natu-
ral-looking terrain. For more information, see Shape Tools on p. 112.

CAMERA WINDOW AND TERRAIN

‘ NOTE: Prior to creating one of these terrain features, you may
want to reposition the camera so that the shape is displayed in
the Camera window. Adjustments are updated to the Camera
window in real-time.

MAKING A HILL, BUNKER OR SLOPE
The Make tools can be used separately and together to define the ter-
rain beneath the selected land shape.

[0 To make a terrain feature, select or define the land shape that encom-
passes the terrain area. Then select the appropriate Make tool from the
Tools menu. Use the slider bar to adjust the height of the shape. To
accept the new terrain shape, click OK.

[J If you know the exact height of the shape, enter it into the height
textbox. Be sure to indicate whether it is Up or Down from the current
terrain elevation.

NOTES ON HILLS

The Hill tool shapes concave or convex features in the selected land
shape. The top or bottom of the shape is always in the middle of the
selected terrain; you cannot pull up one edge of a selected piece of terrain.

[] To create hills with multiple bumps and ridges, you need to create land
shapes within land shapes. The interior land shapes should be consid-
ered details to add only when their appearance in the terrain becomes
necessary.

TIP: For traditional British links courses, the Hill tool comes in

=23 handy, as it is the best way to build a smooth hillock.




NOTES ON BUNKERS

After you have selected a piece of terrain, you can reshape it
into a bunker or mesa. After selecting the Bunker tool, use the =
slider bar to move the terrain up or down and review the results in the
Camera window. When you are satisfied with the new height or depth'of the
selected terrain, click OK.

§:Ams TIP: The Bunker tool is good for shaping any flattened area—a
tee, a multi-leveled sand trap, or something else.

NOTES ON SLOPES
The Slope tool lets you lean a selected shape to change the underlying
terrain along a user-defined axis.

5:@5 TIP: The Slope tool is useful for making small flat slopes inside of
other shapes. For example, the side of a sculpted hill can be refined
with the Slope tool.

MAKE IT NATURAL

An artifact of some of the terrain tools is unnatural blending with the
surrounding terrain. Because the tools make mathematical adjustments to
the selected terrain, they do not, by themselves, blend those adjustments
into the terrain. That is the role of the Smooth and Flatten tools.

SMOOTHING TERRAIN

You can smooth a terrain shape into the surrounding piece of terrain
with the Smooth tool. For more information on general uses of the Smooth
tool, see Smooth an Area on p. 80.

55:% TIP: If you're smoothing 3 large section of the hole, do it piece
by piece. Smoothing in smaller pieces, in the long run, takes less
CPU time.

FLATTENING TERRAIN

The Flatten tool makes the selected shape horizontal at a defined height.
After you select a shape to flatten, click the Flatten button to open the
Flatten pop-up. For more information on general uses of the Flatten tool,
see Flatten an Areg on p. 81.
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TOWARDS BETTER SMOOTHING AND FLATTENING

You may discover that the Smooth and Flatten tools seem a bit hard to
control. When you smooth or flatten a floating shape, you may be confused
by the effects. Follow these steps to smooth or flatten the terrain with bet-
ter control.

1. Reposition the camera so that the shape is fully visible in the Camera

window.

Click on the land shape that is to be changed.

[J If you're trying to smooth/flatten a floating shape: Right-click on
the shape. Select DUPLICATE. A new shape is created and highlighted.

[1 If you're trying to smooth/flatten a dropped shape: Right-click on the
shape. Select USE AS A SHAPE. A new shape is created and highlighted.

3. Right-click the new shape and select PROPERTIES. In the Properties pop-
up, inflate the shape by the measurements that you need. Click OK.

-

5@5 TIP: Some designers have discovered that inflating a shape by
a very large factor creates the most natural results.

[ If you're creating a skirt to the shape, you may want to change the tex-
ture in the drop-down list in Properties.

4. (lick on the shape again.

5. Select SMOOTH AN AREA or FLATTEN AN AREA from the Tools menu.

[1 In the Smooth an Area pop-up, you may want to smooth bit by bit.
Select a low smoothing setting and click APPLY repeatedly until you get
the effect you want.

ADDING MORE TERRAIN

While it's best to avoid adding terrain to the land plot, you may discover
that you have no choice. As you define your course or shape your course
perimeter, you may need to add terrain.

Q: NOTE: When you add terrain to the land plot, it is added to the
right in the X-direction and to the top in the Y-direction.

To add more terrain to your land plot:

1. Save your course, if desired.

2. Select COURSE PROPERTIES from the File menu.

3. In the Course Properties pop-up, enter new dimensions in the Course
Width and Course Height boxes.



‘ NOTE: Do not use the Course Properties pop-up to delete
terrain from the land plot. Deleting terrain is better man- =
aged through the definition of the Course Perimeter. For ‘more
information, see Course Perimeter on p. 141.

4. To add the new terrain, click OK.
[0 To cancel changes, click CANCEL.
5. Any new terrain is added to the right and to the top of the land plot.

OBJECTS AND THE LIBRARIAN

A golf course without trees, rocks, bushes, equipment huts, birds, deer,
and the sounds to go along with them would be sterile and lifeless. Course
Architect comes with a library of hundreds of objects that you can place on
your courses. Megabytes of trees, rocks and other touches are at your dis-
posal for inclusion in your designs.

gﬁg TIP: Objects are nice touches to add realism and flavor to your
course. However, unless an object is a gameplay factor that you
are trying to test, it's recommend that you delay placement of
objects until they are necessary. They can consume system
resources that are better spent elsewhere.

OBJECT TYPES

Objects in the Course Architect come in three varieties: objects, struc-
tures and sounds. You can click and drag these objects from the Librarian
directly into your project.

TEXTURES

You can also select and place textures through the Librarian. These are
not objects and are covered elsewhere. For more information, see Textures
on p. 107.

STRUCTURES
The Librarian contains a wide selection of the various structures that
populate a golf course and its perimeter. Houses, bridges, fences, walls and
other details can add character to your course.
[1 To add a structure to your course, navigate the Librarian to find the
desired structure. Click and drag it into your course. The structure is
placed.
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When a structure has been placed, you can change its properties to
improve its appearance in the game.

[1 To open the Properties pop-up, right-click on the placed structure and
select PROPERTIES.

[J To adjust the horizontal rotation of the placed structure, use the Rotate
tool. For more information, see Rotate on p. 76.

In the Properties dialog, you can set the following parameters:

[] scale: The Scale factor is a multiplier. To double the size of the structure,
enter 2.0 in the space provided. To halve the size of it, enter 0.5.

[ Elevation: Select the units of measure to establish the elevation for the
structure. Using elevation, you can bury the structure into the terrain to
ensure that no seams are showing between it and the terrain.

[0 To place the center point of the structure in the terrain, select PLANT IN
GROUND.

[1 To accept changes, click OK. To cancel changes and exit, click CANCEL.

OBJECTS

NOTE: Objects such as trees and shrubbery can create a signifi-
cant performance hit in the Course Architect. Add these later, if
possible, and deselect their display in the Layers tool when you
don't need them. For more information, see Layers on p. 21.

All objects in the Course Architect are in 3D. Three-dimensional objects
used to be a rarity in computer golf. Because of the large CPU bandwidth
required to display and update them, 3D objects were either eliminated or
used very sparingly. Unfortunately, large 2D objects often looked out of
place on a golf course; a large billboard image of a house was supposed to
represent a million-dollar home on a golf course. It often spoiled the sus-
pension of disbelief.

Fortunately, computers have come up in power and RAM has dropped in
price, so it is now possible to create golf courses with 3D objects and to
expect that end users can display them effectively on their machines. So,
with the Course Architect the 3D worlds of golf that you create are really
delivered in 3D.

SOUNDS
[l In Course Architect, localized sounds are treated and placed as objects, yet
they have special properties. For more information, see Sounds on p. 135.



THE LIBRARIAN

\ SPORTS

Through the Librarian, you can review objects contained in _d

their libraries and add them to your projects. The Librarian's
click, drag and drop interface allows for easy review and placement.

[1 To open the Librarian, select LIBRARY from the View menu.

Libraries Textures
Objects

Object placement ——
pointer

In the Librarian, objects are displayed as thumbnails under the library in
which they are located. The libraries are listed as tabs at the top of the
Librarian.

§:Ams TIP: To develop a realistic golf course, it is best to select one pri-
mary library to use. Object libraries are organized by the Tiger
Woods PGA TOUR 2005 course where they are used. Objects from
the Princeville course, for example, reflect the location of that
course in Hawaii. So, if you're developing a tropical golf course, the
Princeville library may be the one to use. You can use objects from
multiple libraries in a single project.

[1 To see objects in a different library, click on the appropriate tab at the
top of the Librarian. Or, you can use the small arrows in the top-right
corner of the Librarian to scroll through the available libraries.

[1 To see objects that are off-screen, use the scroll bars.

[J To close the Librarian, close the window.

ADDING OBJECTS FROM THE LIBRARIAN
You can place single objects on the course by clicking and dragging from
the Librarian.

USU
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To add an object to your course from the Librarian:

‘ NOTE: This method of placement lets you place a single object
with default properties. To place multiple objects with a single
mouse click, see The Foresting Tool on p. 134.

1. Change the area of focus for the Work window and reposition the cam-
era so that the area where you are placing the object is displayed in
both windows.

2. If the Librarian is not open, select LIBRARIAN from the View menu.

3. To select the library that contains the object, click on the appropriate tab
at the top of the Librarian.

0 To see libraries that are not currently displayed in the Librarian, use the
arrow keys in the upper-right corner.

[1 To see objects in the current library that are not displayed, use the scroll
bars.

4. When you have found the object, click and drag it into Work or Camera
windows. Depending on the type of object, the mouse pointer changes
to a specific color. The object is placed.

5. You can continue placing objects in a similar manner.

[1 To place multiple plant objects at once, see The Foresting Tool on
p. 82, 134.

[1 To place a single object type multiple times, use the Click-Click Tool. For
more information, see The Click-Click Object Tool on p. 83, 134.

[l To place specialized objects like cart paths, see Miscellaneous Objects
on p. 138.

TIPS ON PLACING OBJECTS

5:@ TIP: Where possible, place objects some distance from the
playable areas on the course, particularly if you have increased the
scale of the object's height and width parameters. Up close, even
high quality objects can look artificial.

TIP: Delay placement of abjects until you feel that the terrain of
the hole is close to completion. When you place objects on unfin-
ished terrain, adjustments to the terrain can expose the bottom
edge of the object. Especially for larger objects, you may want to
flatten a space on the terrain to hold the object—after the major
shaping around the space has been completed.

SPORTS
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hold [eonmror) while you double-click on one object of the

type in the Work window. All objects of that type are
selected, and any changes that you make to the object's proper-
ties are applied to all of them.

OBJECT PROPERTIES
00 To change an object's properties, right-click on it and select PROPERTIES.
The Properties pop-up appears.

In the Object Properties pop-up, you can change the type of object and
its parameters.

[0 To change the type of object displayed, click the Object button. The
Librarian opens. For more information, see The Librarian on p. 131.

[1 To change the size of the object, use the slider bar. Be sure to set the
units of measurement.

[1 To restore the object to its default height, click USE DEFAULT HEIGHT.

[1 To accept changes to the object properties, click OK.

O To cancel and exit, click CANCEL.

SELECTING OBJECTS IN YOUR PROJECT
After you have added objects to your project, you can select them via
multiple methods.

[l To select a single object, click on it in the Work or Camera window.

[1 To select multiple objects, click on the first one. Press and hold
and click on the other objects. All objects are highlighted and selected.

[l To select all objects in a given area, press and hold q as you click in one
corner of an area. Drag a rectangle over all objects that you want to
select. All objects are highlighted and selected. You can also use the
Lasso Select tool.

A
/A TIP: To select all objects of a particular type, press and @JRTE'

USE
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POPULATING AREAS

The Click-Click Object and Foresting tools allow you to place objects indi-
vidually or in groups in a designated area. For example, it's a great way to
plant a stand of trees or a field of rocks.

NOTE: The Foresting and Click-Click Object tools apply only to
objects. You cannot use them to place structures.

THE CLICK-CLICK OBJECT TOOL

Sometimes, you need to get an object in an exact spot. Or, you want to
place a few objects in particular locations. The Click-Click Object tool lets
you select objects from the Librarian and then place them in precise loca-
tions in your project.

[1 The Click-Click Object tool can be applied in both floating and dropped
shapes. You can use the Click-Click Object tool anywhere on the course.

/A TIP: When using the Click-Click Object tool, use the Zoom tools to
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get as close as needed to place the objects in the desired locations
on the course. It may also be helpful to reposition the camera to see
your work in the Camera window.

[1 To use the Click-Click Object tool, select CLICK-CLICK OBJECT TOOL from the
Tools menu. The Click-Click Object tool pop-up opens. For information on
how to populate an area with objects, see Click-Click Object Tool on p. 83.

gﬁg TIP: When placing objects, don't fill every little nook. Populating
twenty percent of the available area with objects is too much. Too
many objects can slow down your gameplay performance.

THE FORESTING TOOL

Particularly for organic objects, the exact placement on the course may
not be critical. In fact, adding randomization to the placement of trees,
rocks and flowers can make them appear much more natural. The Foresting
tool lets you define parameters and place objects inside of land shapes to
give a natural, organic feeling. Then, you can add, remove or repopulate
these areas to get them right.

L] Prior to using the Foresting tool, you should reposition the camera so
that it's looking at the entire area that you're going to be populating.



[0 To use the Foresting tool, select a floating shape. Then, select
FORESTING TOOL from the Tools menu. The Foresting pop-up
opens. For information on how to populate an area with
objects, see Foresting Tool on p. 82.

% TIP: When foresting an area, start with just a few objects by
selecting a large distance between the objects. You can apply
your changes multiple times to get to the density that you desire.

SOUNDS

Sounds can be selected and placed directly from the Librarian. When
placed, you can configure the playback options for a sound, or configure
them in groups.

5:4\75 TIP: Groups of similar sounds, like birds in the trees, should be

configured together, so that you can create random, naturalized
effects.

[1 To place a sound in your project, select LIBRARIAN from the View
menu. Find the sound to place. Click and drag it to a location in the
Work window. The sound is placed.

Sounds can be selected, moved and deleted like any other object in the

Work or Camera windows.

5:@ TIP: You can also create a single background sound for the
course. For example, you can use create the background sounds
of the ocean on a coastal course. Place at the source of the sound
or in the middle of your project. Then, configure the radius of the

sound to cover the entire course.

SOUND PROPERTIES

When you drop a sound on your project, you can still modify its properties.

[1 To change the properties of sound in your project, right-click on the
sound object. Select PROPERTIES. The Properties pop-up opens.

‘ NOTE: When you select multiple sounds, the values displayed in
the Sound Properties pop-up are averages of the values of the
selected sounds.
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The sound properties are the following:

[ original Sound: An image representing the currently selected sound is
displayed. If multiple sounds of different types are selected, this image
is grayed out.

[1 New Sound: Click New Sound to open the Librarian. Select any sound
from the libraries. For more information, see The Librarian on p. 131

00 To play a sound, click PLAY.

[J To stop playback, click STOP.

Select the position and range of the sound. Be sure to indicate the
appropriate units.

[ Height: Enter the height from which the sound is played. For example,
you can place bird sounds in a tree.

[1 To apply the height to all sound objects of this type, check the appropri-
ate checkbox.

[l Radius: A sound can only be heard within a specified radius.

TIP: To make a sound audible everywhere on the course, make

SPORTS : .
the radius large enough to cover the entire course.

[1 To apply the radius to all sound objects of this type, check the appropri-
ate checkbox.

Select the play back options for the sound.

[l Loop: Check the box next to Loop to run the selected sound or sounds
continuously.

[J Frequency: Use the Frequency settings to control when the sound is
played. Periodically, all sounds near the golfer are checked to see if they
should be played based on the percentages set in this window. After a
sound gets played, the game waits a short period before retesting the
nearby sounds for playback.

[1 To set the frequency of playback, use the slider bar.

[] To apply the frequency setting to all sound objects of this type, check
the appropriate checkbox.

[J To accept the changes to the Sound properties, click OK. To cancel
changes and exit, click CANCEL.



OBJECTS
You can delete, copy, and move (cut and paste) objects on
your course.

To move an object:

1. Zoom in the Work window or reposition the camera so that you can see
the object.

2. Click on the object. A white quadrilateral appears around it to indicate
that it has been selected.

[ To move multiple objects, select the first object. Then, press and hold
[eonmor) and select the second object. Keep holding and selecting until
all objects have been selected and then hold as you move the selec-
tions to the new location.

3. When all objects have been selected, move them to the new location.
The Work and Camera windows are updated.

4. If you make a mistake in your movement, you can undo it by pressing

feontror] and [z

To rotate an object:

[1 To rotate an object, select it in the Work or Camera window. Click the
Rotate button in the toolbar. Click and drag the object to its new rota-
tion. The Work and Camera windows are updated.

To delete an object from the terrain:

[0 To delete an object from the terrain, right-click on the object in the Work
or Camera window and select DELETE. Or, select it and press [oeem. The
object is deleted from the terrain.

To "copy and paste" an object multiple times:
If you like how an object looks and want to use it multiple times, you
can follow these steps to effectively copy and paste the object.

1. Select the object that you want to copy.

2. Right-click on the object to open the Properties window. Write down the
Properties. Click CANCEL.

3. Select CLICK-CLICK OBJECT TOOL from the Tools menu.

4. In the Click-Click pop-up, enter the Properties from the first object.

[1 To keep the height exact, leave the Plus/Minus box at 0.

MOVE, DELETE, COPY AND PASTE @
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5. When the parameters have been configured, click in the Work or Camera
window to place objects. Continue placing objects until you are satisfied.

[J If you make a mistake in your movement, you can undo it by pressing
[eontzoy) and (.

6. When finished, click DONE in the Click-Click Object pop-up.

1 If you need to start over, close the Click-Click Object pop-up, select the
unwanted objects and press [DeET.

/A TIP: You can duplicate complex, multi-layered shapes, such as
SPORTS - = .
an edged tee box. Right-click on the outside texture layer, and
select PICKUP WITH CHILDREN to lift it and the interior shapes off
of the terrain. Then, right-click again and select DUPLICATE. Hold

down as you drag the selected shapes to a new location.

MISCELLANEOUS OBJECTS

Elsewhere in this document, you can learn how to place the following
miscellaneous objects.

HOW TO CREATE A CART PATH

Although you never see moving carts in the game, you can add cart
paths to give the authentic appearance of a golf course. In Course Architect,
these are not treated as objects; they are shapes. For more information, see
Path Shapes on p. 118.

PANORAMAS
You can change the appearance of the horizon, called a panorama. For
more information, see Panoramas on p. 140.

[l In the Course Architect, the sky is not treated as an object, strictly
speaking. For more information, see Sky Picker Tool on p. 84.



THE EDGE OF YOUR GOURSE

One of the illusions of 3D graphics is the sense of perspec-
tive. A well-designed 3D graphics engine conveys the sense of
being able to see to the natural horizon. However, the horizon is part of the
illusion.

When a 3D engine displays graphics on the screen, it must compute
positional, rotational and scaling information for every object and the rela-
tionships of each object to the other objects on-screen. These objects must
then be displayed as a series of overlapping layers, with the nearest objects
on the top layer. However, objects in the layers further from the camera
require the same computations and calculations to display. Yet, if these
objects are partially or completely obscured by the closer objects, then
there is not much added value in finishing these calculations. Additionally, if
the object is tiny on-screen, the calculations to precisely position, size and
rotate the object have little value to the overall appearance of the frame.

[1 In the case of realtime 3D graphics engines for first-person point of view
games, it is especially important to minimize the computations required
to display a single frame. The mathematics involved are fascinating,
complicated and quite beyond the scope of this document.

In the Course Architect, the elements that need to be displayed are the
terrain, the textures and the objects on the course. Yet, it would take too
much computing power to display courses that extend into infinity. And con-
sider the amount of time to develop to infinity. Imagine that you're creating
a course on a hillside overlooking a beautiful valley. If you were required to
create terrain, textures and objects to the limits of sight, you would have to
create an entire valley. Yet no golfer would ever see or play on your beauti-
ful valley. Infinite Valley would demand much processing power to display
with very little benefit.

Consequently, to improve performance in the Course Architect and in the
game, you can put limits to the perimeter of your course. You can define the
edge of your course, called the course perimeter, so that both the Course
Architect and the game can speed the display of non-essential material to
the horizon. At the course perimeter, the Course Architect allows you to hang
photo-realistic images of the horizon, called panoramas, to convey the sense
of perspective. How to define and tweak the course perimeter and then
choose an appropriate panorama is the subject of this chapter.

[1 Also covered in this chapter are skies. The sky displayed in the Course
Architect is established in the Sky Picker tool. In the game, users can
select their own weather conditions to create custom environments.
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PANORAMAS

The Course Architect comes with a set of object libraries, and in each
one, there is a panorama suitable for the type of environment where the
plants and textures of the library would flourish.

| Panorama in
camera window

Selected
panorama\

To place a panorama:

1. From the Tools menu, select PANORAMA PROPERTIES.

2. In the Panorama Properties pop-up, select the course from which you
wish to apply its panorama to your course. To apply the selected
panorama, click OK. To cancel and exit, click CANCEL.

3. Reposition the camera in the Work window to get a good look at the
perimeter of the course.

SKIES AND THE WEATHER

Part of the fun of the golf experience is the challenge presented by the
elements. Unpredictable weather can wreak havoc on the unprepared
golfer—or present opportunities for unknowns to sneak up on favorites.

In the game, "weather" is a combination of the sky color and gameplay
effects. For example, if the sky is storming, players see a gray sky behind
the panorama and can expect the fairways and greens to play slow. When
designing in the Course Architect, you can choose the sky to display in the
Course Architect to test its appearance; in the game, users can configure
their own skies and environmental factors.

1 Weather also affects the performance on the ball. For example, if the
weather is stormy in the game, the ball skips and rolls longer distances.

[J To choose a different sky in the Course Architect, reposition the camera
in the Work window to display the edge of the course. Then, select SKY
PICKER TOOL from the Tools menu.

L] For more information, see Sky Picker Tool on p. 84.



COURSE PERIMETER

‘ NOTE: Do not create the course perimeter until you are
sure that you like the course as it is defined. Creating the course
perimeter cannot be undone. Therefore, it should be the final step
before you compile your course to the game.

When a course is created, it is laid down on a rectangular tableau, yet
when the course is completely designed, there is often a surplus of space
around the perimeter of the course. You may not have designed the terrain,
textures and objects of this space, and its display in the game can impact
performance.

:A TIP: If possible, try to place the holes of your course so that the
perimeter of the entire course is a smooth curve. Holes that "stick
out" in any direction impact the distance at which you can create
the perimeter and thereby affect the overall visual appeal and
performance in the game.

By defining the course perimeter, you establish the edge of what the
game needs to display in detail. Defining the course perimeter can improve
display speed and gameplay and can reduce the amount of space required
to store your course.

To create a course perimeter:

Z/A\ TIP: When defining the perimeter, it can be very helpful to be
SPORTS
able to refer to coordinates on the map. Make sure that the sta-
tus bar is displayed. To toggle display, select STATUS BAR from the

View menu.

Course
perimeter
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1. Save your course.

‘ NOTE: The creation of a course perimeter cannot be undone. Be
sure to save prior to creating the course perimeter.

2. From the Tools menu, select CREATE COURSE PERIMETER.

3. In the Work window, draw a perimeter that encompasses the entirety of
your course, with a significant amount of room to spare between the
perimeter and any terrain, objects or hole materials that you want to
keep.

[ To draw the perimeter, click in a starting location. Move the mouse
pointer to the next point of the perimeter and click. Continue to the next
location and click. To finish definition of the course perimeter, right-click.

‘ NOTE: The Course Architect creates an oval inside of the perime-
ter that you define so that the panorama can be displayed in a
consistent fashion. So, when defining the perimeter, make sure
you have plenty of space to spare inside the perimeter for the
oval.

4. When you have defined the shape, you should see a pinkish outline in a
roughly oval shape that will become the course perimeter.

‘ NOTE: Any objects that are located outside the course perime-
ter are removed when the perimeter is created. You cannot create
a course perimeter that has some or all of a dropped land shape
outside of it.

5. Before you create the perimeter permanently, you should try to make it
as regular and smooth as possible. Fortunately, the pink shape that is to
become the perimeter has many of the same controls and functions as
a floating land shape.

NOTE: By creating the perimeter so that it is equidistant from all
playable points on the course, you can create a smooth and even
appearance in the game.

[ To move the shape to a new location, click and drag it.
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[0 To move, add or delete points, click on one of the control
points. Click and drag it to move it, or right-click and select
the appropriate option to add or delete a control point. =

NOTE: Again, you cannot undo the creation of the course
perimeter.

[0 To define the perimeter as the displayed shape, right-click inside the
shape. Select CREATE COURSE PERIMETER. Choose whether you want
to save the file or not. To cancel creating the course perimeter, click
CANCEL.

[l To start over without defining the perimeter, select DELETE.

6. After the perimeter has been defined, you can see your course in the
Work window. If you like the perimeter as defined, save the course. Or,
you can start over.

0 To start over, select OPEN from the File menu. Do not select the course
file from the bottom of the File menu. Navigate the directory tree and
select the currently open file. When you are asked if you want to revert
to the old file, click YES. The last saved version of the file is loaded.

OPTIMIZE DETAIL

During the course of developing a project in the Course Architect, you
may raise, lower, make a hill, make a bunker and make a slope in the
same area—and do it several times. Each manipulation of terrain adds data
points. That redundant data occupies space on your hard drive and time for
the CPU to calculate its position when it is going to be invisible no matter
how you regard it.

[J The Optimize Detail function applies only to dropped shapes. Since float-
ing shapes have not been imprinted into the terrain, they do not yet
"exist" in the game-usable data.

You can use the Optimize Detail function, in conjunction with other tools,
to eliminate redundant data from your terrain.

TIP: For best results, you should use the Optimize Detail func-
SPORTS > = - =

tion from time to time during development. When you are ready

to compile your course, you should use it again to reduce the

amount of detail throughout the course.




OPTIMIZING AS YOU DEVELOP

After you complete large operations or finalize a particular area of a
course, it is a good idea to optimize the detail of that area. Consider it a
means of saving your course.

To optimize a dropped shape:

1. If you are ready to optimize detail on the terrain, save the file.

2. Move the cursor over the dropped shape in the terrain area. In the sta-
tus bar, you can see how many points it occupies in the file.

[J To toggle display of the status bar, select STATUS BAR from the View

menu.

Right-click on the dropped shape. Select PROPERTIES. In the Properties

window, you can see how much data can be saved by optimizing detail.

4. To optimize the detail in the dropped shape, right-click and select
OPTIMIZE DETAIL.

3

NOTE: Optimize Detail cannot be undone. Make sure that you
have saved your course first.

5. In the pop-up, use the slider bars to indicate how much detail you want
to optimize and how many breaklines you want to include (the more
breaklines you add, the harder it is to optimize detail in the breaklines).

Optimize Detail

- Level of Optimization

A little Lats

Detail paints )

Breaklines

If you have braakiines that are very class, you may
encaunter problems optimizing detail in the breaklines:

[% Inciude Children

This ean sometimes be a lengthy operation. Plan aceordingy

Cancel

%, TIP: It's a good idea to start optimizing detail at low levels and

then to continue to optimize in increments. Large dropped shapes
should be optimized at higher levels.

Udldd



[ To optimize detail to the terrain inside of the dropped shape; (spnm's',,]
click the box next to Include Children. 9

[0 To optimize detail with the current configuration, click OK.
[0 To return to the Course Architect without optimizing detail, click' CANCEL.
6. As the Course Architect is optimizing, you can interrupt the process by

pressing [Esc).

NOTE: Depending on the amount of data that you are optimiz-
ing and the level of optimization, the process can take a while.

7. When the optimization is complete, you can move the cursor over the
shape again and compare the original point count with the point count
now displayed in the status bar.

8. Be sure to examine the results in the Camera window. If the results are
unsatisfactory, you can reload your course.

[1 To reload your course without the optimize detail changes, select OPEN
from the File menu. Navigate to find your course file and select it. When
prompted to revert to the old version, select YES.

9. If you are satisfied with the changes of Optimize Detail, select SAVE
from the File menu to save your course.

OPTIMIZING WITH POINT COUNT INDICATOR

When changes are applied to the terrain, it can be difficult to predict
their effects on the data with the naked eye. You can use the Paint Count
Indicator to help you to identify the dropped shapes with the greatest
number of points.

Point Count Indicator

Shaow all shapes that have more than the indicated
number of paints,

32000

[1 To reveal shapes with a high point count, select POINT COUNT INDICATOR
from the Tools menu. Use the slider bar to set the threshold number of
points. All shapes with a point count greater than the number indicated
are highlighted in red. When you are finished, click CLOSE.

When you have identified the shapes with the high point totals, you can

then follow the steps listed above to reduce their point counts.
Uas
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WHEN TO0 OPTIMIZE

The short answer is: early and often. As you develop your course, terrain
manipulation adds more and more detail to the project, so it's a good idea
to continually trim back unnecessary layers of data. Certainly, if you're expe-
riencing a performance hit, you should optimize. However, a careful design-
er optimizes as he goes. Optimize when:

[J You've performed a number of terrain manipulations.

[1 You've completed a hole or terrain shape to your satisfaction.

[] You notice that the point count in the Course Info pop-up is above
400,000.

[1 You're compiling the course to the game.

BREAK UP THE COURSE

The large background shape that covers your course can have a great
deal of detail removed from it. However, as you perform more and more
terrain manipulations, the shape may approach the maximum allowed
number of breakline points, which are the points that demarcate the
boundaries between two dropped textures.

When it comes to optimizing courses, EA designers have been able to
follow one strategy with success. After you complete the New Course
Wizard, optimize detail on the background shape as much as possible. Then,
you can break up the interior of the background shape in to smaller shapes,
each of which may contain a few holes. The total number of breakline
points inside of these smaller shapes is less likely to approach the maxi-
mum allowed. The trick, however, is to remember these interior shapes and
their boundaries.

OPTIMIZING BEFORE COMPILING

NOTE: If you are ready to compile your course to the game and
want to optimize it, be sure to save it before optimizing. Optimize
Detail cannot be undone.

Ready to compile your course? Whether you're compiling the final ver-
sion or a playtest one, it's 3 good idea to try to optimize the details of the
course for better performance in the game.



Here are some tips for optimizing prior to compiling:
[ All shapes should have detail removed at the lowest setting.

[l Optimize the main rough shape that is the background tex- =

ture for the whole course at a high level prior to compiling. Make sure
that you do NOT select to Include Children in the optimization process.
[J Use the Point Count Indicator tool to identify dropped shapes that have
a high number of points.
[l Optimize shapes that contain flowerbeds or stands of trees.

‘ NOTE: If you are unsatisfied with the results, you can revert to
your old file. Select OPEN from the File menu and navigate to find
your old course file.

GOMPILING YOUR GCOURSE

Whether you want to playtest a couple of new holes or publish your
course on the Internet, Course Architect's compiling feature can quickly pre-
pare, package and publish your course for immediate use in the game. The
Compile Course tool performs extensive error-checking and generates a
comprehensive set of warnings on each compile, so you know the flaws
and potential weaknesses of your project. For playtesting and performance
purposes, you can choose to compile your course with CPU-intensive fea-
tures such as trees, objects and shadows disabled.

% TIP: 1t's a good idea to compile from time to time as you devel-

op. If you encounter a fatal error during an edit cycle, it may be eas-
ier to find and fix the error if you successfully compiled recently.

When your course is compiled to the game, the output .CRS file includes
all of the course libraries that are needed to display it in the game.

[1 To play your Course Architect course in Tiger Woods PGA TOUR 2005,
you must compile it. Before you compile, you should read the remainder
of this chapter.

zﬁm
\ SPORTS /¥
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PREPPING YOUR COURSE FOR COMPILE

Before you compile your course, you should do the following:

To prep your course:

1.
2,

3.

4.

¢

6.

7.

Save your course.

Check amount of space in the volume where your course is stored.
Depending on the number of course features, a saved course occupies
between 2.51MB and 30MB.

Select LAYERS from the View menu. Make sure that all layers are visible.
In the Work window, check that you are satisfied with their appearance.

NOTE: Floating shapes are not included in output files during
compile. Double-check floating shapes to make sure that they are
not necessary for purposes of the compile.

Select COURSE INFO from the File menu. Check the number of Points in
the window.

NOTE: The total number of points in your course should not
exceed 750,000. If possible, try to get this figure well below
400,000.

To reduce the number of points in your course, use the Optimize Detail
feature in conjunction with the Point Count Indicator. For more informa-
tion, see Optimize Detail on p. 143.

If you are publishing a final version of the course to be distributed to
other players, you should re-examine your course perimeter.
Unnecessary terrain between the edge of your perimeter holes and the
defined course perimeter can affect performance. For more information,
see Course Perimeter on p. 141.

NOTE: If you have already compiled a course from the current
Course Architect file, you must move the compiled version, or it
will be overwritten. The compiler overwrites compiled courses
with the same name.

When you have completed these steps to your satisfaction, save your
course.
You are ready to compile your course.



COMPILING

[0 To compile your course, select COMPILE COURSE from the File .

menu. The Course Compiler pop-up appears.

COURSE COMPILER SETTINGS
In the Course Compiler window, you can configure which aspects of your
course you want compiled.

=]

Dvepmndirg o the rmber of estin ot 200 obcts and 30 ot on ths
e, complng coukd ke cevel mrtes.

 trchaln Troms L Bishers W Irwhicle Slruchies
™ Reflectons [the can iskn seversl hours in gereiste)
T Tros Ligting

Comcle | Coe

[ Include Trees and Bushes. For gameplay testing, the appearance of
trees and bushes may not be necessary, unless testing the positions of
these elements is part of your playtest goals.

[ Include Structures. Structures can add a lot to the visual appearance of
your course, but they are rarely factors in the gameplay.

[1 Reflections. Adding water reflections greatly enhances the realism of
your course. However, if your system lacks a quality 3D graphics card,
the computations to compute reflections can be a burden to the system.

[J Tree Lighting. Dynamic lighting requires a large number of computa-
tions and can significantly impact performance in the game, particularly
if the user does not have a good 3D graphics card.

[1 To compile the course as configured, click COMPILE.

NOTE: Llarger courses with more objects and data take longer to
compile. To interrupt the compiling process, click CLOSE. Compiling
is halted.

[0 To close the dialog after compiling, click CLOSE. Or click the Close
Window button in the upper-right corner.

U4
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COMPILE COMPLETED

When the compile is completed, the file is saved with the same file-
name as the .TCA file, but it's given a .CRS extension. The compiled course
(.CRS) file is saved in the same directory as the source .TCA file.

Errors: You must correct all errors that stop the compile process before
the course can be compiled and implemented in the game.

[l All fatal errors stop the compile process. In the event of persistent
fatal errors that you are having trouble fixing, you should use the
Repair Course feature. For more information, see Repairing Your
Course on p. 151.

Warnings: If the Warnings button is available, you should click it to
review the warnings and problems that the compiler encountered during
the build. Warnings are non-fatal errors that should be corrected at some
point before completing development.

IN THE GAME

If you checked Register Course in the Course Compiler pop-up, your
course is ready for immediate use in Tiger Woods PGA TOUR 2005.

In the event that you need to rename the .CRS file or move it to a new
location, you have to re-install the course through the game.

[l To install the compiled course into Tiger Woods PGA TOUR 2005, use the
Course Utilities. For more information, see Course Utilities in the game
documentation.

NOTE: To use a course to the game, you must have a Hole #1.
Attempting to play rounds that lack a Hole #1 can cause crashes
in the game.

NOT INCLUDED

Some elements of a course's appearance cannot be altered from inside
the Course Architect. The following elements are created and adjusted algo-
rithmically from inside the game and based on a user's system:

[1 Water reflections

[1 All'ebject shadows

[l Galleries

[1 Weather and sky selections



REPAIRING YOUR COURSE

‘ NOTE: If at all possible, try to repair your course through
the Course Architect Course tools. The Repair Course tool should
not be used casually. Before using the Repair Course tool, save a
copy under a different name.

On rare occasions, terrain manipulations can introduce erroneous data
into the project file. For example, terrain along breaklines can cause compil-
ing errors and even crashes. These situations are difficult to detect without
running this tool. In the event of persistent crashes or chokes in the compil-
er, you should try to repair your course.

NOTE: Repair Course is not the same thing as the Optimize Detail
feature, which trims out redundant data yet makes no repairs of
errors. For more information, see Optimize Detail on p. 143.

[1 The Repair Course feature parses the entire project and repairs any
invalid data. If a repair is needed, you are informed. Running the tool
when no corrections are needed has no effect.

[1 To repair your course, select REPAIR COURSE from the Tools menu. It may
take several minutes to repair your course. When completed, save your
course.

[l For more information on course repair, see Repair Course on p. 87.
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GLOSSARY

Approach shot
Auto Focus Camera

Breakline points

Bunker
Bunker tool

Camera

Camera icon

Camera window

Cart Path

Center Camera

Child shape

Click-Click tool

Compile Course

After a tee shot, any shot that is aimed for the
green.

The Auto Focus Camera tool focuses the camera
on whatever is selected in the Work window.

When a shape is dropped into the terrain, the
breakline points identify the boundary between
the texture of the dropped shape and the tex-
tures around it.

Another name for sand trap.

The Bunker tool lets you create mesas or
bunkers in the terrain by raising or lowering the
terrain under a shape while retaining a sharp
edge.

Placed in the Work window, the camera “photo-
graphs” the features of the hole, which are dis-
played in the Camera window.

The representation of the camera in the Work
window.

An application window in which you see a
three-dimensional view of the course, as seen
from the camera lens.

A cart path is a linear shape that's created to
give the appearance and play characteristics of a
cart path on a golf course. Various textures can
be applied to the cart path shape.

To center the camera in the Work window, select
CENTER CAMERA from the View menu.

A child shape is any shape dropped in the terrain
and completely enclosed by another terrain
shape.

The Click-Click tool Tets you place individual
objects of a selected type anywhere you click in
the Work window.

When you are ready to use your course in Tiger
Woods PGA TOUR 2005, you must compile the
course into the game format.




Control point

Course

Course Info

Course Perimeter

Course tools

Driver

Dropped shape

Duplicate

Edit tools

ZA)
A control point is one of the red dots SPORTS

that appear on the perimeter when

you select a floating shape. These =

dots can be repositioned, rotated, duplicated or
deleted to change the outline of the floating
shape.

In golf, it is a sequence of holes that when
played consecutively constitute a round of golf.
Typically, a course has 18 holes, although you
can create and compile courses with fewer holes
in the Course Architect.

A pop-up that displays important data informa-
tion on the objects and data points of your
course. It can be used in conjunction with the
Point Count Indicator and the Optimize Detail
tools to streamline the data storage require-
ments and to improve the performance of your
course.

The border between the game data that you cre-
ate and manipulate and the game data that is
algorithmically generated by the game is the
course perimeter.

A toolbar, the Course tools et you create terrain
shapes and access other critical development
functions with one click.

The Tongest club in a golfer’s bag, the driver is
used for tee shots on lengthy holes.

When a floating shape has been shaped and
defined, you drop the shape into the terrain to
make it and its texture a piece of your course.
You can remove them from the course through
the right-click menu. These pieces are also
known as terrain objects.

Under the Edit menu, select DUPLICATE to create
a copy of whatever is selected in the Work win-
dow.

Available through the Edit menu, the Edit tools
let you undo, duplicate, delete and drop shapes
into the terrain.

J
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Faces

Fairway

Flatten tool

Floating shape

Floating window

Foresting tool

Green
Grid

Hazard Area

Hill tool

The individual three-sided shapes that are
pushed, pulled, stretched, lifted and depressed
to define the mesh of the terrain. You do not
directly interact with these course elements.

A broad strip of short grass where a golfer
attempts to aim tee shots and all subsequent
shots before reaching the green.

A toolbar tool for changing a selected piece of
terrain to a height by the elevations inside the
selected floating shape.

When a shape is first created, it floats above the
terrain. Manipulations can be applied to the
underlying terrain with a floating shape, but tex-
tures do not appear until the floating shape is
dropped into the terrain. When compiling a
course, floating shapes are ignored.

Any window that can be repositioned in an
application window. In the Course Architect, the
Navigation and Camera windows are floating.

Use the Foresting tool to place natural distribu-
tions of objects within the selected floating
shape. The Foresting tool lets you define param-
eters such as type, height and density of the
objects to place.

The short grass area where the cup for a hole is
placed.

In the Work window, a grid can be laid over the
course to assist in aligning and placing objects.

A hazard area in golf is any part of the course
where the hazard rules apply to any ball that
lands in it. Hazard rules cost the golfer a one-
stroke penalty and allow him to rehit the ball
from the location or drop it just outside the haz-
ard area.

Ahill'is 3 positive or negative change in eleva-
tion in which the Course Architect smooths the
edges with the surrounding terrain.

A tool that shapes a rounded hump or depres-
sion on a selected piece of terrain.




Hole

Hole Definition tool
Import
Iron

Lasso Select

Layers tool

Layout

The Librarian

Lie

Maximized window

Measure

Mesa

Mesh

In golf, it is the playable area in

/\\
:A\
which a golfer hits the ball from the

%:IRTS,,J
starting tee until he drops the ball =

into the cup on the green. On a standard golf
course, there are 18 holes.

With the Hole Definition tool, you can define the
embedded shapes that taken together comprise
one hole on the course.

To bring old course files into Course Architect for
use in developing courses.

A metal club for mid-range shots.

A tool with which you trace around all of the
floating shapes in the Work window that you
want to select.

A pop-up window that allows you to toggle dis-
play of various course elements in the Course
Architect. By hiding layers, you can improve per-
formance in the Course Architect.

The general position and orientation of holes,
major terrain features and bodies of water on a
course. The basic layout can be defined with the
New Course Wizard.

A collection of data libraries for use in Course
Architect: objects, textures, panoramas, and
more.

The position of the ball on top of the course. In
the more challenging terrain areas, a ball can be
partially buried, which makes the subsequent
shots shorter in length and more difficult to con-
trol.

A maximized window occupies the entire space
and bottom layer of the application window.
The Measure tool lets you measure horizontal
and vertical distances between two points in
either English or metric units.

A raised segment of terrain that is created using
the Bunker tool.

The set of connected faces that, in total, describe
the terrain surface of the displayed course.
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Modeling Clay

Navigation tools

Object

Panorama

Parent shape
New Course Wizard

Pitching wedge

Point

Some designers prefer to render the terrain of
their course in single-color modeling clay. For
some, this perspective assists in creating natural-
looking flows to the terrain.

A toolbar, the Navigation tools let you control
which part of your project is displayed in the
Work window.

Any living or inanimate object that is placed
from the Librarian into your project is considered
an object.

A panorama is a 360-degree image of sky and
terrain that is wrapped around the perimeter of
your course. The Course Architect includes a vari-
ety of panoramas from which you can choose
the right one to create an appropriate back-
ground for your course.

Any dropped shape that completely encloses
another dropped shape.

A tool that steps you through the process of
beginning to build a new course.

A golf club that produces short shots with high
lofts. It is often used to pitch shots onto the
green from surrounding terrain.

A point is an internal data element of the Course
Architect that is used to determine the terrain
that is formed within a dropped shape. You can-
not see points directly in the Course Architect.
However, their management and control have
significant ramifications on how your course per-
forms.

Point Count Indicator tool The Point Count Indicator tool lets you select all

Putter

of the dropped shapes on your course whose
point total is greater than a limit that you set.
You can use this tool to select high-data land
shapes and then Optimize Detail on these
shapes to reduce their point counts to acceptable
levels.

A golf club that is used for striking the ball when
it is on the green and near the hole.




Repair Course

Rotate

Rough

sand trap

Sand wedge

Scorecard

Shape

Shadows

Shot Path

skirt

ZA)
Because of the massive volume of SPORTS

data created and manipulated in ter-

rain operations, errors are introduced

from time to time in a course. If you are experi-
encing problems in the Course Architect, you
may want to use the Repair Course tool to try to
fix them. Saving a version of your course prfior to
using the tool is recommended.

Around a single point, you can rotate one or
more floating shapes or one or more points
within those shapes to achieve some interesting
effects.

An area of a qolf course characterized by deep
grass that can obscure balls and complicate
shots.

A depression in a golf course that is filled with
sand. When hitting a shot stuck in the sand, a
golfer often uses a sand wedge to lift the ball
onto a better playing surface.

A golf club used primarily to strike a ball stuck in
a sand trap. High lift, short distance.

In a round of golf, the scorecard contains a
golfer's officially recorded scores for each hole.

A special feature in Course Architect, a shape is
used to select pieces of the course for terrain
manipulation, texture definition, or population
with objects. In this manner, you can define fair-
ways, greens, and sand traps.

In Course Architect, shadows and the placement
of the sun are automatically generated. In the
game, users can choose different skies to pro-
duce the effect of weather variation.

From each tee on the hole, the shot paths indi-
cate the set of aiming points for each shot until
the ball lands in the hole. In the game, comput-
er-controlled players use the shot paths as aim-
ing devices.

A skirt around a terrain shape can be created by
duplicating the shape, inflating it and then
changing the texture.

J
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Sky Picker tool

Slope tool

Smooth tool

Sounds

Status Bar

Tee

Terrain

Terrain object

Textures

Undo

Using the Sky Picker Tool, you can define the sky
to display in the Course Architect.

A terrain tool, the Slope tool defines sharp peaks
and valleys in the terrain underlying the selected
floating shape.

The Smooth tool allows you to blend a selected
piece of terrain into the surrounding terrain for a
more natural-looking appearance.

Sounds can be placed around the course and
given characteristics such as volume and fre-
quency. You can define a single background
sound for your project as well.

At the bottom of the Course Architect application
window, you can review status information for
the application, the cursor location and the point
count for the land shape over which the cursor is
located.

The starting point for a hole on the course.
Typically, a course has more than one color-
coded tee, with each tee rated for difficulty. In
the game, the tees are, in order of difficulty: red,
white, blue, black, and gold.

The topographical features of 3 golf course. In
Course Architect, the terrain is manipulated with
land shapes whose changes are applied to the
underlying terrain when the shape is embedded
into it.

When a floating shape is dropped into the ter-
rain, it becomes a terrain object, with the select-
ed texture displayed in the Work window. Terrain
objects are also known as dropped shapes.

Textures represent the appearance and play
characteristics of the surface of your course. To
define play surfaces, you apply textures to
shapes.

If you make a mistake, you can use the Undo
command in the Edit menu to erase it. There is
only one level of Undo.




Water area A body of water on the course. When
a golfer hits into a body of water, he
can place the ball in front of the =
water without a penalty or can rehit from his
starting position with a one-stroke penalty. In
Course Architect, you create water with shapes
and apply a texture.

Window tools The Window tools let you toggle display and
define layout of the three windows of the
Course Architect: The Work, Camera and
Navigation windows. These tools are available
through the Windows menu.

A—

Wood A golf club that is designed to hit Tong shots
from a good lie or from a tee.
Work window An application window in which you see an

overhead view of the opened project.

TECHNICAL SUPPORT

Please see the enclosed Install Guide for technical support information.
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APPENDIK
LIBRARY CREATOR

Library Creator is available as a downloadable patch from
http://www.ea.com /easports/platforms /games /tigerwoods2005/down-
loads.jsp. This tool lets you create your own library of object, sounds, tex-
tures, and panoramas, which you can then add to your created course via
The Librarian (see p. 131).

To install Library Creator:

1. Make sure Tiger Woods PGA TOUR 2005 is installed.

2. Run LibraryCreatorinstall.exe.

3. Make sure the Tiger Woods PGA TOUR 2005 install path is listed in the
‘Unzip to folder” edit control. If the game was installed to the default
location, the path should already be correct.

4. Select ‘Unzip’

5. Select ‘OK’ and ‘Close’

6. Run ‘C:\Program Files\EA SPORTS\Tiger Woods PGA TOUR
2005\Bin\Library Creator.exe’” where ‘C:\Program Files\EA SPORTS\Tiger
Woods PGA TOUR 2005" is the location the game was installed to.

To create a library:

1. Place any items (in .bmp or .tga format) you want to add to your library
in the C:\Program Files\EA SPORTS\Library Creator\Bitmap folder where
‘C:\Program Files\EA SPORTS\Library Creator” is the location the utility
was installed to.

2. launch Library Creator.

3. Select File > New.

4, C(lick the appropriate tab and then click ADD.

5. Highlight the item you wish to add, then click OPEN.

‘ NOTE: Adding a 3D object automatically adds all the associ-
ated textures to the ‘Textures’ tab.

6. Continue until you have added all the items you wish to add.

[J To delete an item, right-click the thumbnail and select DELETE.

[ To edit an item, double-click the thumbnail.

7. Save your library by selecting File > Save, giving it a name, and clicking
SAVE.

8. The library is automatically made available next time you launch EA
SPORTS Course Architect.
YOu can create your own textures and panorama using a paint program

and saving the file in .bmp or .tga format.



Q: NOTE: Texture and panorama files must be at least 8
x 8 pixels and no more than 1024 x 1024 pixels.

To change textures on a 3D object:

1. Click the '3D-0bjects’ tab.

2. Double-click the thumbnail of the 3D object.

3. Select the texture you wish to change from the drop-down combo.
4, Select CHANGE.

5. Browse for the .tga or .bmp file you wish to replace the texture with.
6. Select DONE.

PRACTICE AREA CREATION AND PLACEMENT
When creating a hole, you can designate practice areas for driving, put-

ting, and chipping. These areas are then used in Practice mode in Tiger

Woods PGA TOUR 2005.
To create a practice area, open the Hole Definition Tool (see p. 24) then

follow the steps below for the type of area you want to create.

To create a Driving Range practice area:

1. Select DR from the Hole Number drop-down menu.

2. (lick on a tee box to set your starting point.

3. (lick again and drag the cursor to define the target path.

4. You may only define one Driving Range practice path.

To create a Putting Green practice area:

1. Select PG from the Hole Number drop-down menu.

2. (lick on a3 green to set your starting point.

3. (lick again on the green to set the pin position. You may set multiple
pin positions.

To create a Chipping practice area:

1. Select CA from the Hole Number drop-down menu.

2. (lick outside the green to set your starting point.

NOTE: You must have a full 18-hole course already created
before you can add a practice area.
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